Geforce GTX560Ti defekt? - Erst Treiberprobleme, jetzt Bluescreen

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Wenn, wie Du schreibst, die Treiber aktuell für die 64 Bit-Version installiert sind, und WIN7 neu installiert wurde, gehe ich von einem Hardwareproblem aus. Da wird nichts anderes helfen, als die Karte in einen anderen Rechner einzubauen und zu testen. Tritt der Fehler dort auch auf, dann muss die Karte eingeschickt und repariert/ersetzt werden. Tritt der Fehler nicht auf, muss man bei der restlichen Hardware im eigenen PC nachsehen – z. B. ob die Karte richtig im PCIe Slot sitzt (manchmal hilft schon ein herausziehen und wieder einstecken der Karte- oder ob das Netzteil oder das MB etwa nicht richtig arbeiten.

Ja so wird es wohl sein. Eigentlich hoffe ich ja schon fast, dass es GraKa ist. Würde zumindest einiges an Arbeit sparen. Werde sie wie gesagt, die nächsten Tage mal in einem anderen Rechner testen. Ich habe mich halt auch gefragt, ob dann die Anfangs aufgetreten Treiberfehler, auch schon Hardwareabhängig waren. Und da sich der Zustand konstant verschlechtert hat, hört sich das mit dem durchgebrannt auch logisch an.

Aber wie auch immer :)

Wird in einem anderen Rechner getestet und ich teile hier dann mal das Ergebnis mit.

Danke und Gruß

Obscurion

0

Normalerweise würde ich jetzt sagen dass es sich anhört als ob die Grafikkarte überhitzt oder defekt ist. Vielleicht könnte es ja aber auch ein Windows Fehler sein. Hast du schon versucht dein Windows neuzuinstallieren, bzw. mal eine neue Windows Installation von einer anderen Festplatte zu starten? Wenn das nichts bringt würde ich die Karte in einem anderen Rechner testen und wenn die Probleme dort auch auftreten sie einschicken. Die hat doch bestimmt noch Garantie oder?

Danke schonmal für deine Antwort

Wenn sie tatsächlich überhitzt wäre, müsste entweder was mit der Geschwindigkeit der Lüfter nicht stimmen, weil laufen tun sie, oder die Kühlröhren haben nen Schlag (keine Ahnung ob die überhaupt defekt sein können).

Windows habe ich neuinstalliert, allerdings is mir da auch ein Fehler unterlaufen. Hab die Festplatte nämlich nicht formatiert, sondern (ausversehen) einfach eine neue Windowsinstallation erstellt. Wenn der Fehlerteufel jetzt immernoch in den alten Dateien steckt und da sein Unwesen treibt, wär das zumindest möglich.

Das mit der Karte an einem anderen Rechner testen, kann ich erst die Tage irgendwann mal testen, wenn ich bei einem Kumpel bin.

Garantie is sicher noch drauf. Allerdings is die Frage, wo ich Mensch mit leichtem Hang zum Chaos, die Rechnung hin habe hust, aber das soll erstmal nicht euer Problem sein :)

0

Was möchtest Du wissen?