Frage zu Hyper-Threading bezüglich Single-Core Anwendungen?

1 Antwort

Ich würde mal sagen: Nein.

Die Voraussetzungen dafür, dass HT funktionieren kann sind, dass man ein entsprechendes Betriebssystem hat UND das Programm für multithreading programmiert ist. Eine Singe-Thread-Anwendung profitiert also m.E. nicht.

Aha ok, schade :) Na dann bleibt die Single-Thread-Anwendung doch gleich.

Danke für die Antwort.

0

CPU Upgrade -Laptop?

Hallo!

Ich habe ein wenig im Internet rumgesucht, da ich meinen (sehr) alten Laptop etwas beschleunigen möchte. Zurzeit rennt Windows 7 x86 mit 1,2GB Ram und einem 1,8 Ghz schnellem Intel Pentium 4-M Prozessor auf dem Sockel 478 in diesem Ding.

Nach ein wenig sucherei fand ich ein Modell, das auf den Sockel passen soll und eine Taktfrequenz von 3Ghz daherkommt. Ebenfalls mit Hyper Threading! Das würde an die Leistung meines alten Pentium 4 Rechners hinkommen, der für´s Web durchaus brauchbar war. YouTube bis 480p war ruckelfrei möglich. Nun wäre das ja schon ganz nett, wenn dieser Laptop (Übrigens Modell ist das Maxdata Vision 4000X) wenn der das auch könnte.

Das einzige was mich eben verunsichert ist, ob denn der Sockel auch wirklich passt, da es da wohl auch Unterschiede geben soll. Desweiteren scheint die 3Ghz Variante mit 88 Watt Verlustleistung im Gegensatz zu den 30 Watt des jetzigen Prozessors nicht ohne zu sein und käme somit sogar an die reguläre Desktop Variante ran von er Hitzenetwicklung her, was das "M für Mobile" im Titel eigentich unbedeutend macht :D

Ebenfalls bin ich offen für andere CPUs die passen und vielleicht eine bessere Performance bieten bei gleicher Taktfrequenz o.ä.

Hier ein Link zu den technischen Daten und einer günstigen Ebay Auktion (zum abgleichen, ob ich die richtigen Daten herausgesucht habe): http://www.cpu-world.com/CPUs/Pentium_4/Intel-Mobile%20Pentium%204%20532%203%20GHz%20-%20RK80546HE0831M.html

http://www.ebay.de/itm/like/262228356722?lpid=106&chn=ps&ul_noapp=true

Als Anhang noch einen Screenshot aus CPU Z der jetzigen Konfiguration bzw,. des jetzigen Modells ;)

...zur Frage

Nach Nvidia Treiber Update Bildschirm schwarz und Treiberfehler

Guten Tag :-) ,

nach drei Tagen googlen und ausprobieren bin ich zu dem Entschluss gekommen, endlich selber einen Thread bezüglich des Problems zu schreiben.

Mein System:

  • Netzteil: be quiet! System Power 700 Watt (80+)
  • Mainboard: Gigabyte GA-X58A-UD3R, Intel X58
  • Prozessor: Intel Core i7 920 overcl. 4x 3.6GHz
  • RAM Speicher: 6GB DDR3-RAM PC-1333 (3x 2GB)
  • Grafikkarte: Nvidia GeForce GTX470 1280MB GDDR5
  • Festplatte: 1000GB S-ATA3, 600MB/Sek.
  • Betriebssystem: Windows 7 Home Premium 64-Bit

Mein Problem: Nachdem ich meinen Grafikkartentreiber aktualisiert (Auf 331) habe, wird mein Bildschirm nach dem "Windows wird geladen" einfach schwarz und zeigt an "Kein Signal" Jetzt habe ich schon auf 310 runter"aktualisiert" Aber trotzdem das gleiche Problem. Als ich auf dem 331er Update war, bin ich manchmal rein gekommen aber nach ca. 20 Sekunden wurde der Bildschirm schwarz, wurde dann wieder normal, aber unten rechts erschien die Fehlermeldung "Der Nvidia kernel mode Drive wurde nach einem Problem wiederhergestellt"... Und das passiert 2-3 Mal und danach ist der Bildschirm wieder die ganze Zeit schwarz.

Lösungen im Internet: Überhitzung - Ich solle mehr Kühlen usw. Gerätebeschleuniger bei Firefox ausstellen - Ich habe kein Firefox und beim IE gibt es das nicht

Ich habe meinen PC jetzt sogar schon auf und das Plastik von der Grafikkarte ab montiert, damit die mehr Luft bekommt... bringt alles nichts.

Also meine Frage jetzt: Kann mir da jemand helfen oder ist die Grafikkarte kaputt? Ich habe nicht die Möglichkeit die Karte wo anders einzubauen, habe aber schon Windows neu installiert (Auf zwei Festplatten) aber das hat auch nichts gebracht.

Wann mein PC funktioniert: Im Abgesicherten Modus Wenn der Grafikkartentreiber deinstalliert ist

Ist möglicherweise die Grafikkarte kaputt? Ich bedanke mich für jede Antwort

...zur Frage

Läuft mein neuer PC nicht weil der Monitor an die Grafikkarte angeschlossen sein MUSS?

Hey. Hab mir mit sehr viel Hilfe eines erfahrenen Freundes einen PC selbst zusammengebaut, insgesamt inklusive Monitor und Gehäuse um die 1000 €. Hab jetzt nur das Problem, dass der Anschluss der beim Monitor dabei war ein "Dual VGA Kabel" ist, welches nur oben am CPU und nicht an der Grafikkarte angeschlossen werden kann.

Das hat für mich zuerst nur bedeutet, dass der PC halt nach dem Starten nur mit der onboard Grafikkarte des Prozessors funktioniert, die Grafikkarte ist dann quasi nicht da. Jedoch mach ich den PC an mit VGA Anschluss vom Monitor zum CPU und es erscheint selbst nach 20 Minuten kein Bild. Alles dreht und leuchtet aber sonst passiert nichts außer "No video input" und "Enter sleep mode" aufm Monitor.

Die Grafikkarte leuchtet innen drin auch, verhindert Diese evtl. den kompletten Start des Rechners? Der Anschluss der Graka ist soweit ich weiß "DVI". Ein Adapter ist schon bestellt, bin mir jedoch nicht 100% sicher ob dieser im Endeffekt überhaupt der Richtige ist (den hat nämlich mein Kumpel bestellt). War heute schon in 'nem Laden und hab einen DVI-VGA Adapter mitgenommen ders nicht gebracht hat wegen "4 Punkten links am Anschluss" welche die Verbindung verhindert haben, da der Anschluss an meiner Grafikkarte simpel gesagt "rechts viele Punkte und links ein kleiner Strich in der Mitte" (tut mir leid für die Erklärungen aber ich hab da einfach keine Ahnung bisher.. :D) ist. Hab also den DVI-VGA Anschluss wieder zurückgebracht und hab einfach keinen gefunden, welcher auf meinen Graka-Anschluss passen würde. Mein Philips Monitor hat auch so 'nen HDMI Anschluss, also ich denke ein HDMI Kabel würde es evtl. auch tun.

Zurück zu meiner Frage: Kann es überhaupt an der Graka liegen? Ich bin noch nicht besonders erfahren, jedoch würde ich mir ja denken, dass die Grafikkarte die geringste Rolle beim Starten spielt solange der Prozessor eine onboard hat. Mein Kumpel meinte dann, ich könnte sie entweder ausbauen (was ich sicher nicht machen werde, ich kenn mich ja kaum aus) oder auf den Adapter warten. PC hab ich also wieder ausgemacht auf die unschöne Weise des "Knopf gedrückt halten bis es nicht mehr leuchtet" was sich jedes mal anfühlt wie jemandem mit einem Kissen zu ersticken und wieder auf den Laptop hier gewechselt (der es nach seinen 4 1/2 Jahren echt noch ziemlich gut bringt, aber Laptop ist halt Laptop)... :D

Falls es eine Rolle spielt -> Das ist mein Setup:

Mainboard: MSI Z370-A PRO Intel Z370 So. 1151 Dual Channel DDR4 ATX Retail

Prozessor: Intel Core i5 8600K 6x 3.60 GHz So. 1151 WOF

Grafikkarte: Gigabyte GeForce GTX 1060 Rev. 2.0 6GB OC High End Grafikkarte

Arbeitsspeicher: 8GB (1x 8192 MB) Crucial Ballistix Sprt LT weiß DDR4-2400 DIMM CL16-16-16 Single

Festplatte: 1000 GB Toshiba DT01ACA [.....] 7200 U/min 32MB [...] SATA 6GB/s

Prozessor Kühler: EKL Ben Nevis Tower kühler

Netzteil: 550 Watt Corair VS Series VS550 White Non-Modular 80+

Gehäuse: Sharkoon M25-V Midi Tower

...zur Frage

Geforce GTX560Ti defekt? - Erst Treiberprobleme, jetzt Bluescreen

Hallo liebe Gemeinde. Ich habe folgendes Problem:

Vor ca. 2 Monaten habe ich mir eine neue Grafikkarte (Geforce GTX 560 Ti) gekauft. Lief auch erstmal tadellos.

Irgendwann fror dann immerwieder mal das Bild für 2 Sekunden ein, Blackscreen und dann die Fehlermeldung, dass der Grafiktreiber nichtmehr richtig funktionierte und wiederhergestellt wurde. Hierbei ist zu sagen, dass der Treiber definitiv der richtige war (285.62) und auch für die richtige Bitversion. Die Installation habe ich sicherheitshalber auch als Admin ausgeführt. Funktionierte ja anfangs auch wunderbar.

Da ich mir vor kurzem den "Bundespolizeiamt - Virus" eingefangen hatte, dachte ich, es könne unter Umständen daran liegen und habe im Zuge dessen, Win 7 nochmal neu installiert.

Leider hat sich das Problem dadurch nicht gelöst, sondern das Gegenteil ist der Fall. Nach dem installieren des Treibers und dem damit verbundenen Neustart, friert das Bild während der Windowsanmeldung wieder ein und kurze Zeit später kommt ein Bluescreen, worin steht, ich solle kürzlich installierte Hard- bzw Software überprüfen. Nun ja, meine alte Grafikkarte funktioniert ohne Probleme, somit muss es wohl leider an der neuen Hardware liegen.

Die 2 Fragen die sich mir nun stellen sind: Habe ich irgendetwas übersehen oder nicht beachtet, so dass die GraKa doch nicht defekt ist,

und

Wenn ein Defekt besteht, muss das ja ein schleichender Prozess gewesen sein, da die Probleme anfangs nur sehr selten auftraten, sich am Schluss aber häuften.

Die Lüfter der Graka laufen jedenfalls, wodurch eine Überhitzung eher unwahrscheinlich ist. Auch sonst ist an der Karte, äußerlich nichts zu erkennen.

Hier noch mein System:

Prozessor: Core Duo 2,8 ghz

Arbeitsspeicher: 8gb DDR2 RAM

Mainboard: Gigabyte GA-73PVM-S2H

Grafikkarte: Geforce GTX 560 Ti

Betriebssystem: Windows 7, 64 bit

Hoffe sehr, dass noch jemand den entscheidenen Hinweis liefern kann.

Viele Grüße

Obscurion

P.S.: Leider habe ich auch keine Möglichkeit, die Grafikkarte in einem anderen Rechner zu testen, zumindest nicht auf die Schnelle.

...zur Frage

Kann meinen Prozessor anscheinend (doch) per Multiplikator übertakten - wer könnte bei ein paar mehr Fragen helfen?

Hallo und guten Morgen ;) Ich habe wieder einmal eine (mehrere) Frage(n).

Also ich habe, wie oben schon erwähnt, bemerkt, dass ich meinen Prozessor (doch) per Multiplikator übertakten kann und habe mir deshalb gedacht, dass ich ihn doch übertakten werde. Die andere "Art" (per FSB) zu übertakten war mir ja zu heikel, deshalb habe ich es gelassen, aber jetzt wäre es ja ganz simpel.

Ich habe ja einen i5 760, deshalb dachte ich das der Multiplikator nicht offen ist, aber laut BIOS, CPU-Z, HWiNFO und Core Temp habe ich einen erhöhten Takt und einen Multiplikator von 19 anstatt 18 (und ja, ich habe alle diese Programme). Ich habe einfach mal so aus Neugier versucht den Multiplikator im Bios von 18 auf 19 zu stellen. Hat geklappt.

Naja, ich komme mal zu den Fragen:

  1. Wenn ich mir einen Kühler anschaffe, wie sieht das mit der Lüfterkurve aus ? Wird das dann irgendwie durch den Hersteller bestimmt oder managed das, das System selbst ? Jenachdem wie langsam das Ding dann dreht (und wie laut es ist), würde ich die Lüfterkurve dann ein bisschen anpassen ( schneller drehen lassen, nicht langasmer, keine Angst).

  2. Bei dem Programm HWiNFO (64) sehe ich 2 Werte namens "Uncore Ratio" und "QPI Ratio". Was ist das ? Die sind auf x16 bzw. x18 (es hat noch 4 andere Multiplikatoranzeigen der jeweiligen 4 Kerne, ist also nicht "der" Multiplikator).

  3. Angenommen ich übertakte jetzt und finde dann eine wirklich stabile "Übertaktung". Wenn ich jetzt im Bios 2 Profile anlege (ich glaube das geht) und dann jeweils umschalte, wenn ich mehr Leistung haben möchte, ist der dann noch stabil oder funktioniert das nicht, wenn man "frisch" umschaltet ? Also ich würde dann z.B nur beim Zocken das Profil wählen, das übertaktet ist und sonst das andere. Aber ist es dann auch stabil, wenn ich immer wieder umschalte oder muss sich das System zuerst daran "gewöhnen" ?

  4. Was würdet ihr für Temperaturwerte empfehlen ? Ich bin da eher der Typ, der lieber noch 5 Grad unter der (mir unbekannten) Grenze sein möchte. Ich dachte da so an 68° (bzw. t. < 70) unter Volllast. Denkt ihr, das wäre in Ordnung?

  5. Bezüglich Spannungswandler: Das sollte ja kein Problem sein, solange ich nicht manuell die Spannung erhöhe, sondern nur den Multiplikator, richtig ?

  6. Wie merke ich, wann die Spannung zu niedrig ist ?

  7. Dann noch Fragen zu ein paar BIOS-Einstellungen: Da gibt es die " Intel Speedstep Technologie". Da steht, wenn aktiviert, übernimmt das Betriebssystem die Kontrolle über die CPU Geschw. Bei mir ist das deaktiviert. Sollte das nicht besser aktiviert sein ?

Dann noch so ein Wert, wo man glaube ich der Grafikkarte eine gewisse Menge an RAM als eine Art Auslagerungsspeicher zur Verfügung stellen kann. Ich habe ja (nur) 2 GB Grafikspeicher, denkt ihr es ist sinnvoll, das aktiviert zu lassen ?

Das war es dann "schon" :)

Danke schon einmal für die Hilfe.

Gruss sotnu

...zur Frage

Was möchtest Du wissen?