FPS-Einbrüche trotz guter Ausstattung

2 Antworten

Ach du k*cke. Wann hast du dir diesen Rechner denn gekauft!? Der ist nie und nimmer 1000€ wert!!!

Ich würde übrigens auf ein Treiberproblem tippen.

Erst ein Absturz, dann kein POST-Signal mehr!

Manchmal startet der Rechner und mal nicht und zwar ohne POST-Signal und der Bildschirm bleibt schwarz. Ich habe bereits sämliche Komponenten durch gechecked. Die Optischen Laufwerke, den RAM Speicher, den Grafikchip, das Netzteil und ich hab das BIOS resettet und wenn er dann doch mal gestartet ist, hab ich das BIOS wieder eingestellt. trotzdem immer noch das gleche Problem. Wenn er dann mal startet dann läuft er auch ne Zeitlang, aber dann wird der Bildschirm schwarz und zeigt oben horizontal pinke streifen kreuz und quer. Ich bin zwar ein Experte, aber mir fällt einfach nix mehr ein, was das sonst noch sein könnte. Evtl. die CPU oder das Board, aber dann frag ich mich warum läuft er dann ne Zeitlang ganz normal! Und das OS kann es auch nicht sein, sonst würde er ja wenigstens das BIOS anzeigen! ;-)

...zur Frage

Arma 3: Fps Rate sehr komisch. Was ist der Grund dafür?

Hi,

ich bekomme in Arma 3 einfach nicht genug Fps in der Stadt am Spawn hab ich meist so 50-60 dann steig ich in einen Heli sinds meist nur noch 35 dann in der stadt hängt es bei 20-max30 fps. Wenn man nun die Grafik von Ultra was anscheinend nicht so gut läuft auf Low macht hab ich in dr stadt 40 fps wow....macht keinen Sinn. Irgendetwas muss die Power zurückhalten brauche euren Rat.

Specs:

i5 4690k 4.5Ghz msi gtx 1070 sea hawk Samsung ssd pro 500gb msi z97x gaming 7 be quiet 700w netzteil ddr3 ram Riegel auf 2400 oc 8GB

was ist das problem bei dem system grafikkarte kommt max an 50% auslastung ran leistet dennoch wenig fps und cpu ist auch bei ca. 50%.

Was ist da los Treiber sollten alle aktuell sein.

...zur Frage

wenig fps trotz gtx 970, woran könnte das liegen?

hab mir eine gtx 970 superclocked acx 2.0 von evga geholt. jetzt ist es aber so, dass ich teilweise relativ wenig fps habe (z.b.: bei World of Tanks, Starcraft2 und The Crew) hat jmd eine idee, woran das liegen könnte?

mein prozessor ist ein amd fx6300 ram: 8gb mainboard ist ein ASRock 990fx extreme 3 netzteil bringt 700W

...zur Frage

Ruckler bei Rauch-, & Feuer Effekten in Spielen

Hallo, ich habe ein kleines Problem mit meiner Grafikkarte. Immer wenn ich ein Spiel spiele, wobei Rauch oder Feuer Effekte auftauchen, kommt es zu massiven Laggs. Z.B bei Titanfall gibt es eine Map, die aussieht wie ein kleines Dorf und wo es an einigen Stellen der Haeuser brennt. Sobald ich auf diese Stelle gucke, faellt meine FPS-Rate von ca 60 auf ~23 FPS. Oder Battlefield 3 ist ebenfalls ein Beispiel dafür, dass meine Grafikkarte bei Rauch Effekten die Leistung verliert. Meine Grafikkarte lautet: AMD RADEON HD 7600M Series. Ich weiss, dass meine Grafikkarte einer der schwaecheren Generation angehört, aber auf niedrigster Grafik müssten die Spiele schon flüssig auf ~60 FPS laufen. Wenn es hilft noch einige Informationen über mein System: Windows 8 64 bit, Intel Core i5-3230M mit 2,60 GHz, 8GB DDR3 Ram.

...zur Frage

Combat Arms Ruckelt!

Hallo,

das Spiel Combat Arms ruckelt bei mir unspielbar, ich habe (wenn keiner schiesst) nur 35 fps (mit fraps gemessen) und wenn jemand schiesst dann hängt das spiel

Mein Pc: Amd Phenom X4 2,3 Ghz

3 Gb Ram

Win7 32 Bit

Radeon Hd 6790

6000er Leitung (ping bei wieistmeineip.de: 29,2 ms)

Firewall im Router und Windowseigne firewall aus

Avira Antivir wärend spielen aus

Ein paar beispiele bei anderen Spielen:

Cod4 ( 1920x1680 - 125 fps)

Cod6(1920x1680 - 60 fps)

Crysis (1920x1680 - ca. 60 fps)

Crysis 2 (1280x720 60 fps)

left 4 dead 2 (1920x1680 - alles max, 55 fps)

Früher hat das Spiel kein bisschen Geruckelt, ich konnte mit 1920x1680 und alles max perfekt spielen, aber nachdem ich meinen Pc neu aufgesetzt habe, geht das leider net mehr

Bitte Helft mir

mfg

detlefthevista

...zur Frage

PC stürzt unregelmäßig und nicht reproduzierbar ab

Hallo ich hab ein Problem mit meinem Computer. Seit Frühling 2014 hat mein Computer damit begonnen, in unregelmäßigen Abständen abzustürzen. Mal läuft es eine Woche gut, dann stürzt er wieder an einem Abend 6mal ab. Es ging sogar den ganzen September ohne Absturz, obwohl ich an der Computerkonfiguration nichts verändert habe. Ein Problem dabei ist, dass ich diesen Absturz nicht reproduzieren kann, da er an verschiedenen Zeitpunkten auftreten kann. Es kann beim Surfen im Internet, beim Filmgucken, beim Zocken oder einfach nur nach dem Hochfahren direkt passieren.

Zum Absturz:

Wenn der PC abstürzt, wird zuerst der Bildschirm schwarz und kurz darauf zeigt mir der Bildschirm: "Kein HDMI-Signal" an. Trotzdem laufen an meinem Rechner die Lüfter weiter und er fährt nicht runter. Wenn ich gleichzeitig Boxen an den Rechner angeschlossen habe, ertönt dort ein lautes Störsignal. Danach muss ich den Rechner manuell ausmachen und wieder hochfahren.

Ich habe:

  • Windows 7 64bit Professionell
  • wassergekühlten Intel Core i7 3770k Prozessor, der niemals über 45°C erreicht
  • zwei 8GB RAM Arbeitsspeicher
  • eine Gigabyte Nvidea Graka 670GTX
  • AS Rock z77 Extreme 4 Motherboard
  • Thermaltake 750W Netzteil
  • eine SSD auf welcher das Betriebsystem installiert ist (Modell müsste ich nachgucken)

Maßnahmen die ich bereits versucht habe:

  • ich habe bereits das komplette Betriebssystem neu aufgesetzt (jedoch natürlich gleich aufgebaut wie zuvor)
  • ich habe mir eine Graka von einem Freund geliehen (Nvidea 560GTX) und eine Zeit lang genutzt (Fehler ist in dieser Zeit nicht aufgetreten, aber nach erneutem Tausch auch einen Moant lang nicht mit meiner Graka
  • ich habe mir das gleiche Motherboard nochmal gekauft und das neue eingebaut nach kurzer Zeit selber Fehler (das alte hat nun mein Vater im Rechner eingebaut und er hat auch ab und an PC Buggs, die so vorhher noch nicht aufgetreten sind; vll. ein Serienproblem??? 0.o)
  • habe versucht die SSD von mir bei meinem Vater einzubauen und seine bei mir, jedoch erhielt ich hier nur Bluescreens (hab womöglich hierbei viele DInge nicht beachtet)
  • habe im alten Motherboard die Batterie gewechselt
  • mehrfach meinen Computer komplett auf Viren geprüft ohne Ergebnisse
  • jeweils einen der beiden Arbeitsspeicher herausgenommen und so eine Woche jeweils den PC genutzt (Abstürze trotzdem)
  • die neuesten Treiber installiert (möglichweise auch ein Softwareproblem? 0.o)
  • den PC angeschrien und gezetert, hat erstaunlicherweise auch nichts genützt

Meine nächste Idee wäre jetzt gewesen, jedes Bauteil einzeln auszuwechseln und eine Woche ausprobieren, ob die Abstürze noch auftreten.

Das größte Problem ist, dass sich der Fehler nicht reproduzieren lässt und so schlecht eingrenzen lässt, welches Bauteil möglicherweise für den Fehler verantwortlich ist. Doch ich glaube feststellen zu können, dass der Fehler gehäuft bei hohem Recourcenverbrauch auftritt.

Ich würde mich sehr freuen, falls irgendjemand eine Idee hätte! Danke!

...zur Frage

Was möchtest Du wissen?