Festplatten und andere Laufwerke nach einiger Zeit verschwunden?

1 Antwort

Hallo RCT,

Hmm, da scheint Windows nicht mehr so richtig zu funktionieren. Du könntest natürlich versuchen, mal Windows ganz neu zu installieren, mit den neuesten Chipsatztreiber des Mainboard Herstellers.

Auch ein Bios Update könnte nicht schaden.

Im schlimmsten Falle könnte aber auch das Mainboard oder das Netzteil einen teildefekt haben, weswegen die Geräte nicht richtig erkannt werden....

Mein Problem: Win 10 hab ich erst frisch installiert und für das Mainboard krieg ich leider kein Update mehr. Wahrscheinlich liegt es dann am Mainboard aber naja, um sich einen FX zu holen muss man halt entweder gar kein Geld haben oder noch keine Erfahrung :-/ Trotzdem mal danke

1
@RCTwoP

OK, das einzige was mir noch gerade einfällt, wäre im Bios die "default Settings" zu laden, und in der Windows Systemsteuerung bei "Energiesparen" auf "Höchstleistung".

0

PC/USB - Verbindungsprobleme/ Startprobleme

Hallo erstmal!

Ich hab ein größeres Problem mit meinem Computer. Ich habe die Teile komplett selbst zusammengestellt und arbeite schon mehrere Jahre damit (die Technik ist aber nicht veraltet). Meine Komponentenbeschreibung ist am Ende der Frage notiert.

Problem 1: Wenn bei uns im Haus jemand im Nebenraum ein Licht einmacht (oder ich in meinem Zimmer den "Power-Modus" meines Lichts aktiviere), höre ich das Geräusch wenn ein USB-Gerät von Windows getrennt wird (Windows 8). Dies geschieht dann scheinbar zufällig, denn manchmal ist dann ein Gerät tatsächlich getrennt, manchmal aber auch nicht. Des öfteren waren schon Maus und Headset betroffen (Roccat Kone XTD und Razer Megalodon), meine Tastatur hatte bisher noch nie Probleme (Roccat Isku FX). Manchmal trennt sich auch die Verbindung meines Mikrofons (Auna MIC-900 B USB Kondensator Mikrofon).

Letztens hat sich auch einfach meine Maus vom PC getrennt und sich nur wieder verbunden sobald ich eine Taste gedrückt hatte. Dann hat sie sich wieder getrennt und bei erneutem drücken wieder für etwa eine Sekunde verbunden.

Nur zur Information: Ich habe auch mehrere Festplatten (intern sowie extern) und hatte bis vor einigen Wochen noch keine Probleme mit irgendeiner meiner Komponenten. Trotz leistungsanfordernder Benchmarks hatte ich während etwa einem viertel Jahr keinerlei Probleme (es sieht für mich nach einem klassischem Stromproblem aus, weil ja die Verbindung zu meinem PC gekappt wird sobald jemand im Haus größere Mengen Strom kurzzeitig verbraucht (scheint mir zumindest so, aber ich liege wohl hoffentlich falsch, da ich keine Ahnung habe wie ich so ein Problem lösen sollte.

Problem 2: Des öfteren hatte ich auch schon Probleme mit meinem BIOS/ dem Startvorgang. Manchmal zeigt mir jenes einfach an: ERROR while overclocking. Das Problem: ich overclocke nicht von selbst. Ich habe einen i5 4670 Prozessor. Manchmal kommt aber auch einfach gar keine Fehlermeldung sondern nur das Standard-Startbild per Standbild und KEIN BIOS-Piepen.

Ich habe schon längere Zeit gegoogelt und bin entweder unfähig oder kenne mich nicht genug mit Elektronik aus, um das Problem zu lösen, und bitte daher um eure Hilfe.

Falls ihr noch nähere Beschreibungen eines Problems braucht, sagt bitte Bescheid. Dennoch schonmal danke, dass ihr bis hierher überhaupt mitgelesen habt :D

Danke Vielmals

NadVic17

Konfiguration: Prozessor: i5-4670 Grafikkarte: GTX 780 AMP! Mainboard: ASUS Z78-PLUS Netzteil: 850 Watt XFX Pro Tastatur: Roccat Isku FX Maus: Roccat Kone XTD Mikrofon: Auna MIC-900 B Headset: Razer Megalodon 7.1

...zur Frage

Rechner friert nach exakt einer Stunde ein

Mein Pc friert regelmäßig nach exakt einer Stunde ein.
Hier erstmal mein System: Win7x64 Home Premium SP1 AMD Phenom II X6 1100T @3,31GHz 16GB RAM (Corsair, 4x4GB. genaue Bezeichnung der DIMMs kenne ich nicht) MB kann ich gerade nicht benennen (Hersteller ist Gigabyte), falls es wichtig ist, werde ich die Kiste mal aufschrauben.

Ich habe in letzter Zeit keine Treiber oder andere Software installiert, die mir den Absturz erklären könnten. Antivir, Spybot und HiJackthis bleiben ohne Befund. Es kommt nicht darauf an, welches Programm gerade läuft. Memtest 86+ hat nach 2,5h auch keine Fehler im RAM hervorgebracht. Meine CPU-Kerne funktionieren nach Stresstest tadellos und die Grafikkarte ebenfalls. Netzteil schließe ich mal an dieser Stelle aus, da es egal ist, ob das System Warm oder Kalt ist. Damit blieben nur noch Festplatten und MB übrig.

Zuerst manifestiert sich der drohende Absturz darin, dass z.b. Youtube-videos nicht weiter geladen oder abgespielt werden. Auch Andere Internetseiten stellen den Ladevorgang ein. Das Programm, das derzeit im Vordergrund ist, stürzt ab. Danach kann ich zwar noch die Maus bewegen und alle Schaltflächen reagieren noch auf mouseover, aber haben keine Funktion mehr. Da hilft dann nur noch ein Reset um di Kiste wieder zum laufen zu bewegen.

Mein Bootlaufwerk ist eine Crucial SSD mit 128GB, Datenlaufwerk ist ein 4TB Hardware-RAID0 Verdund aus 2 Seagate Caviar á 2TB. Beide laufen nach Ansicht von CheckDrive einwandfrei. SMART-Daten kann ich jedoch nciht auslesen (es ist möglich, dass die Laufwerke es nicht unterstützen)

Interessant ist, dass nach einem Reset über den Resetbutton manchmal kein Bootlaufwerk gefunden wird. Wenn ich allerdings den Powerbutton gedrückt halte und danach manuell einschalte, wird es sofort gefunden.

Meiner Einschätzung nach könnte es somit an der SSD liegen. Mein PLan ist es, das Laufwerk mal zu klonen und gegen den Klon zu tauschen. Dafür fehlt mir momentan allerdings noch die nötige Festplatte und auf Verdacht kaufen werde ich mir die nicht.

Jetzt meine Fragen: Hatte schon mal jemand ein solches Problem? Gibt es eine Fehlerquelle, die ich noch nicht abgedeckt habe? Und kennt jemand eine Möglichkeit den Urheber des Fehlers weiter einzugrenzen?

...zur Frage

Acer Aspire x1700 friert ein

Hallo, ich habe schon seit längere Zeit ein Problem...Der Computer friert in unregelmäßigen Abständen ein.Ich habe schon ein paar Sachen ausprobiert und getestet: -OS (Windows 7) neu aufgesetzt -RAM und CPU getestet -Computerinnenraum gereinigt etc. -Malware entfernt -Festplatte defragmentiert Ich konnte einmal die Temperaturen mit Core Temp auslesen ,als der pc einfrierte... Core 0: 41°C Core 1: 37°C Langsam verzweifle ich...Egal ob ich spiele,Videos gucke oder surfe der Computer bleibt immer mal wieder stehen.Hier noch Informationen des Computers: Computer:

  Betriebssystem                                    Windows 7 Home Premium Home Edition

  DirectX                                           4.09.00.0904 (DirectX 9.0c)
  OS Service Pack                                   -

Motherboard:
  Anschlüsse (COM und LPT)                          Kommunikationsanschluss (COM1)
  Arbeitsspeicher                                   4096 MB
  BIOS Typ                                          Unbekannt
  CPU Typ                                           Intel Pentium III Xeon, 2500 MHz
  Motherboard Chipsatz                              Unbekannt
  Motherboard Name                                  Unbekannt

Anzeige:
  Grafikkarte                                       NVIDIA GeForce GT 220
  Grafikkarte                                       NVIDIA GeForce GT 220
  Monitor                                           PnP-Monitor (Standard) [NoDB]  (1908535010)
  Monitor                                           PnP-Monitor (Standard) [NoDB]

Multimedia:
  Soundkarte                                        Lautsprecher (USB Sound Device 
  Soundkarte                                        Realtek Digital Output (Realtek
  Soundkarte                                        Realtek Digital Output(Optical)
  Soundkarte                                        SAMSUNG-1 (NVIDIA High Definiti

Datenträger:
  Festplatte                                        Generic- SM/xD/SD/MMC/MS USB Device
  Festplatte                                        WDC WD10 EAVS-00D7B1 SCSI Disk Device  (931 GB)
  Festplatte                                        Generic- Compact Flash USB Device
  IDE Controller                                    NVIDIA nForce Serial ATA Controller
  IDE Controller                                    Standard-Zweikanal-PCI-IDE-Controller
  Optisches Laufwerk                                HL-DT-ST DVDRAM GH40F SCSI CdRom Device
  S.M.A.R.T. Festplatten-Status                     Unbekannt

Partitionen:
  C: (NTFS)                                         466359 MB (253900 MB frei)
  E: (NTFS)                                         468562 MB (325465 MB frei)
  Speicherkapazität                 

Habt ihr eine Idee wie ich das Problem lösen kann?Falls ihr noch Informationen braucht sagt einfach bescheid ;) mfg PasBert

...zur Frage

Was möchtest Du wissen?