Explorer: "Schnittstelle nicht Unterstützt" beim Start?

Explorer Fehler - (Windows 7, Treiber, Fehler)

1 Antwort

Erst mal

- START

- AUSFÜHREN

- SFC / SCANNOW


Ja, und weiter ? Weißt du noch was in Richtung Systemreparatur ?

0
@Rtothem

Schnittstellen im Gerätemanager prüfen.

Wenn da nichts zu finden ist, hilft vielleicht die Registrybereinigung:

REGISTRY FIRST AID oder AVG PC TUNEUP UTILITIES 2014 (beides kostenpflichtig.

Oder im abgesicherten Modus starten um zu sehen, wodurch (Programm) dieser Fehler verursacht wird.

1

Bildschirm resettet ständig

Hallo zusammen, habe seit einiger Zeit ein ziehmlich nerviges Problem, am Anfang war es nur abundzu, der Bildschirm wird für 1-3 sek schwarz, ich vermute mal er resettet. Mittlerweile ist es so, dass er manchmal alle 10 sekunden einen Reset macht, es ist ziehmlich unregelmäßig. Die GraKa Sapphire HD 7870 XT kann ich weitgehend auschließen, aber nicht ganz, habe mit Ausführen dxdiag eingegeben, da wurden keineFehler gefunden. Habe auch mit FurMark einen benchmark Test gemacht, beim ersten gab es keine Probleme, nur die Graka wurde 70°C warm, lag aber daran, dass ich die automaische Hochregelung für die Graka aus hatte. beim zweiten Test lief eigentlich auch alles problemlos, bis kurz vor Schluss, da gabe es dann bei einem bestmmten Schwarzton nur weiße Pixel, aber nach einem Neustart des PCs war es wieder weg. grafiktreiber habe ich auch schon aktualisiert. Pc habe ich auch schon gereinigt. Habe im Internet gelesen, dass es an der Verschmutzung von Monitor liegen kann, aber man kann meinen Monitor nicht aufschrauben, da er geklebt ist. Seit ca 2 Wochen habe ich jetzt auch noch das problem, dass meist kurz vor dem reset das Bild kurz einen lilaton hat. Manchmal ist auch für ganz kurze zeit ein Waagerechter weiser Strich über dem Bild, aber immer an ner anderen Stelle. ich hoffe ich habe nichts vergessen. Sorry für den langen text, aber ich hoffe jemand macht sich die Mühe und liest sich alles durch. Hoffe auf eine hilfreiche Antwort. Mir ist noch eingefallen, fals es wichtig ist, habe win7 64 Bit und der bildschirm ist über HDMI angesteckt.

MfG Jonas

...zur Frage

Wieso bekomme ich ständig Fehlermeldungen?

Guten Tag,

bin neu hier und hab mich nur hier angemeldet weil ich nicht mehr weiter weiß. Ich bin zwar recht belesen auf dem Thema und kenne mich aus, da ich beruflich viel damit zutun habe aber sowas hatte ich noch nicht.

Zunächst einmal zu der Frage bzw den Problemen- Ich bekomme seit ich den Computer aufgerüstet habe ständig irgendwelche Blue-Screens und Errors. Unter Windows 7 hatte ich das Problem, das ständig nach dem 1. Neustart, eine Schleife entstanden ist weil Updates nicht richtig konfiguriert wurden. Gut, habe ich mir gedacht Windows 10 drauf alles paletti. Unter Windows 10 geht es bisher ganz gut, nur das System crasht immer noch sehr oft. Ich bekomme sehr oft die Fehlermeldung DPC WATCHDOG VIOLATION . Habe die Fehlerursache gegoogelt, die Festplatte über die CMD und Programme getestet, funktioniert alles verstehe wieso es die Festplatte sein sollte. Der Arbeitsspeicher ist auch in Ordnung, und aktuell habe ich den alten verbauten- trotzdem, die selben Probleme. Eine Festplatte sollte im Normalfall kompatibel sein- auch wenn - der Festplattentreiber von 2006 am AKTUELLSTEN ist. Gestern bekam ich dann die Fehlermeldung " Driver IRQL not less or equal" -> rtwlanu.sys Hab schon an den Registry rumgefummelt versucht sie zu reparieren, aber es gibt nichts zu reparieren. Eben dann die Fehlerursache Memory Managment bekommen. Ich verstehe es nichtmehr. Ich bin überfragt und mit meinem Latein komplett am Ende, und hoffe das jemand vielleicht eine Antwort zu oben genannter Frage zu den Systemabstürzen und der Ursache hat.

Bisher habe ich versucht: Schnellstart ausgeschaltet Alle Treiber aktuell Windows 10 2x sauber nachinstalliert Arbeitsspeicher getauscht Gehäuse sauber gemacht ( CPU hatte unter Vollast oft 80°.. hätte ja sein können das es daran liegt, das Mainboard spuckt auch oft Werte jenseits der 70 grad aus! ) Logitech Treiber deinstalliert ( war wohl bei einigen Leuten der Fall ) Und die Windows Start Programme deinstalliert und neu aufgespielt..

An dem RAM ( selbe Taktung, allerdings anderer Hersteller sollte es nicht liegen können, da er ja eh gerade ausgebaut ist? ) und die Festplatte, nunja Sata ist Sata und war schon immer Sata, hab es nicht aufwärtskompatibel gemacht sondern SATA II an SATA II.

64 Bit System, 16 GB Arbeitsspeicher, Intel Core i5 5. Generation..

Mit freundlichen Gruß, betend und hoffend, und dankbar das jemand soviel text gelesen hat...

Shoxi

...zur Frage

Probleme mit Windows 7 Installation..HILFE !!!

Hallo ihr Lieben, bin seit langem mal wieder hier und benötige dringend eure Hilfe ! Habe schon 3 Stunden lang gegooglet aber für mein Problem speziell keine Lösung gefunden. Daher befrage ich jetzt mal euch und hoffe ihr önnt mir weiterhelfen

Habe mir gestern ein Lenovo Ideapad G505s mit Free Dos gekauft ( Notbooksbilliger.de ). Zusätzlich habe ich mir eine OEM Version von Windows 7 Home Premium 64bit bestellt. ( Habe dann eine Dell Reinstallations CD mit SP1 und Originalkey bekommen ) Nun wollte ich das ganze installieren... ich kam bis kurz vor Ende der Installation dann zeigt mir das System plötzlich folgenden Fehlercode : 0x80070017. Habe dann nachgeforscht und gelesen dass wohl diese Reinstallations CD defekt sein wird. Also habe ich mir bei Chip.de eine ISO Datei davon runtergeladen, mit nem Programm auf nen USB Stick kopiert, von USB Stick gebootet, kommt ziemlich am Anfang der Installation bzw nachdem ich Sprache und Land ausgewählt habe: Treiber fehlen. Die mitgelieferte Treiber CD von Lenovo konnte ich nicht nutzen da die Treiber für Win8 sind. Bei Lenovo Treiber für Win7 64bit heruntergeladen, auf USB Stick kopiert, eingesteckt, USB Stick wird erkannt, Treiber jedoch nicht. Festplatte mal herausgemacht an anderes Laptop angeschlossen, platt gemacht, andere ISO Datei heruntergeladen, alles nochmal versucht, jetzt kommt auf einmal gleich nachdem Start des Laptops: Boot Mgr is missing.

Ich bin am verzweifeln, was mach ich nur falsch ???

Bin über jede Hilfe dankbar !!

Hier noch ein paar Daten:

AMD A8-4500M, 4 x 1,9 - 2,8 GHz, 4096 KB L2-Cache AMD Radeon HD 7640G 4GB DDR3 Arbeitsspeicher Festplatte: Hybrid, 500GB HDD + 8 GB SSD-Cache, 2,5“, SATA, 5400 U/Min DVD Super Multi Brenner (DVD DL±RW/CD±RW)

...zur Frage

Was möchtest Du wissen?