Excel zählenwenn Funktion - warum funktioniert das nicht mit 2 Bedingungen?

1 Antwort

Vom Fragesteller als hilfreich ausgezeichnet

Die Formel von bubuc ist schon ok, das ist keine UND- sondern eine ODER-Bedingung.

Wenn du x und y zählen willst, dann ist folgendes möglich: =ZÄHLENWENN(A1:A8;"x")+ZÄHLENWENN(A1:A8;"y"). Das lässt sich auf die gleiche Weise auf andere Inhalte anpassen und erweitern.

Eine ODER-Bedingung innerhalb der ZÄHLENWENN-Funktion (wie du es versucht hast) ist vielleicht auch möglich, weiß ich jetzt aber nicht, wie. Meine Excel XP-Hilfe hilft da nicht weiter, vielleicht ist die Hilfe bei neueren Versionen besser?

hmm, franz, wie sollte es keine "und" bedingung sein? es werden doch die kriterien addiert.

aber ist eh nebensache, hauptsache ist, dass es funktioniert, ODER? ;-)

mit den leerzellen hatte ich schon etwas ärger um sie zusammenzukriegen...

schon lange habe ich mich damit nicht mehr ausseinandergesetzt.

0

yep! das ist es vermutlich! probiere ich aus! Danke!

0

Warum ist bei Excel nach dem Zwischenspeichern immer die Rückgängig Funktion deaktiviert?

Warum ist bei Excel nach dem Zwischenspeichern immer die Rückgängig Funktion deaktiviert? Bei Word geht sie ja auch nach dem Speichern!?

...zur Frage

Warum funktioniert die Bedingte Formatierung in dem Fall nicht?

Es geht um OpenOffice Calc. Das ist jetzt nicht das erste Mal, dass ich die Bedingte Formatierung einsetzt - auch nicht das erste Mal in diesem Dokument ... Es geht um eine Spalte, die durch eine Wenn Formel belegt wird und einfach bei Übereinstimmung mit einem Wert Formatierung A annehmen soll, sonst (wenn nicht Formatierung B. Eigentlich simpel. Allerdings wird nur Formatierung A angewendet. Ich stehe da jetzt etwas auf dem Schlauch, weil es genau so in anderen Spalten funktioniert... Danke für jede Hilfe!

...zur Frage

Zellbezüge Excel

kann ich statt einem Bezug auf eine definierte Spalte/Zeile Excel anweisen sich auf ein Feld zu beziehen, das z. B. 2 Felder links vom Eingabefeld der Formel und 5 Felder obendrüber liegt?

Sinn ist folg.: wenn ich eine Tabelle habe die auch absolute und gemischte Bezüge enthält, kann ich diese ja nicht beliebig kopieren - sondern muß um gemischte Bezüge aufrecht zu erhalten entweder insgesamt in der selben Spalte oder eben Zeile bleiben. Mit meiner gefragten Möglichkeit liese sich das umgehen.

...zur Frage

Excel und Addieren von Matrizen. Finde nicht die richtige Funktion!

ich habe einige 2-dimensionale Matrizen, die immer dieselbe Spaltenanzahl haben und unterschiedliche Zeilenanzahl. Die fehlenden Zeilen können mit 0 besetzt werden.

Nehmen wir also an, ich habe

  • 10 Matrizen mit
  • 6 Zeilen und
  • 8 Spalten

Diese will ich addieren - also immer die Werte bei (1,1) bis (6,8) - und eine 6 x 8-Matrix als Erbebnis erhalten.

Ich finde nur irgendwelche Funktionen, die multiplizieren, Quadratfunktionen ausführen etc, aber keine Addition!!!

Kann jemand helfen?!

...zur Frage

Was möchtest Du wissen?