Excel zählenwenn Funktion - warum funktioniert das nicht mit 2 Bedingungen?

1 Antwort

Vom Fragesteller als hilfreich ausgezeichnet

Die Formel von bubuc ist schon ok, das ist keine UND- sondern eine ODER-Bedingung.

Wenn du x und y zählen willst, dann ist folgendes möglich: =ZÄHLENWENN(A1:A8;"x")+ZÄHLENWENN(A1:A8;"y"). Das lässt sich auf die gleiche Weise auf andere Inhalte anpassen und erweitern.

Eine ODER-Bedingung innerhalb der ZÄHLENWENN-Funktion (wie du es versucht hast) ist vielleicht auch möglich, weiß ich jetzt aber nicht, wie. Meine Excel XP-Hilfe hilft da nicht weiter, vielleicht ist die Hilfe bei neueren Versionen besser?

hmm, franz, wie sollte es keine "und" bedingung sein? es werden doch die kriterien addiert.

aber ist eh nebensache, hauptsache ist, dass es funktioniert, ODER? ;-)

mit den leerzellen hatte ich schon etwas ärger um sie zusammenzukriegen...

schon lange habe ich mich damit nicht mehr ausseinandergesetzt.

0

yep! das ist es vermutlich! probiere ich aus! Danke!

0

Was möchtest Du wissen?