EVGA GTX 770 - wenig FPS, wenig GPU auslastung beim Spielen.

3 Antworten

Noch dazu, mit den neusten Treibern habe ich mehr FPS, allerdings diese hässlichen Grafikbugs.

allerdings diese hässlichen Grafikbugs.

Da bin ich richtig froh das ich keine Nvidia Grafikkarte besitze ,wenn man diese Probleme liest und auch im Umfeld bei Kollegen sogar Bestätigt bekommt sowie in eigenen Tests selbst herausfindet.

0
@Fugenfuzzi

Das liegt daran das die neusesten Treiber von Nvidia noch in der Beta Phase sind das steht auch immer dabei selbst tran schuld wenn man sich was runterlädt das net fertig ist.

0
@TEEMASKER
Das liegt daran das die neusesten Treiber von Nvidia noch in der Beta Phase sind 
das steht auch immer dabei selbst tran schuld wenn man sich was runterlädt das 
net fertig ist.

Volle Zustimmung. Traurig das viele immer glauben das mit BETA Treibern alles besser wird. Dabei (wie du schon erwähnt hast) sind es Treiber die eigentlich noch nicht Released sind. Wenn dann noch die Leute diese Verwenden ,dann kann man denen auch nicht mehr Helfen. Und obendrein noch hier in Computerfrage.net dann um Hilfe zu suchen ist schon fast eine Dreistigkeit die seinesgleichen sucht !

0

Ich habe das exakt gleiche Problem mit einer GTX 770 von Asus. Mit älteren wie auch mit aktuellen Treiber (347.25) besteht das Problem, dass die Karte auf maximal 535 MHz statt 1111 MHz runterschaltet. Es passiert einfach während eines 3D-Spiels, dass der Takt fällt und geht dann nicht merh höher. Es hilft nur ein Neustart :(

Der Asus Support hatte auch keine weiteren Ideen. Konntest du das Problem mit deiner Grafikkarte schon lösen Smoodie? War es softwareseitig oder hast du die Karte eingeschickt?

0
@noxcivi

@noxcivi

BETA TREIBER --> AT OWN RISK !

Noch deutlicher kann man es nicht schreiben !

0
@Fugenfuzzi

@noxcivi

Der Asus Support hatte auch keine weiteren Ideen. Konntest du das Problem 
mit deiner Grafikkarte schon lösen Smoodie? War es softwareseitig oder hast 
du die Karte eingeschickt?

Der Support von Asus wird da auch nix machen können. Wenn der Threadstarter die Grafikkarte einschickt und eine andere Bios Version ist auf der Grafikkarte als die die mit der Grafikkarte Verkauft wurde ist mitunter auch die Gewährleistung weg da eine Veränderung an der Grafikkarte vorgenommen wurde.

Ein Kollege hat eine GTX 770 bei sich im Pc . Er hat mehre Wochen damit Rumgemacht wegen der gleichen Problematik. Heute liegt die Grafikkarte auf dem Vordach eines Hauses im Kiesbett zwischen den Pflanzenkübeln. Er hat Sie aus dem Fenster gepfeffert ( 6. Stock ) . Die abgesplitterten Plastikteile liegen auch noch Verstreut auf dem Vordach rum !

Nvidia hat sich in letzter Zeit viele Patzer geleistet , Kundenschwund ist da selbstverständlich. Wer heute noch an Nvidia festhält ,dem kann man auch nicht mehr Helfen. Auch wenn viel Spott über die AMD/ATI Konkurrenz gemacht wird. So sind die Grafikkarten zusammen mit den Treibern deutlich besser als zur Zeit der Mist den Nvidia fährt !

Kein wunder das so viele Nvidia Grafikkarten auf Auktionsplattformen Vertickt werden weil viele die Dinger einfach nur Loswerden wollen !

Einsicht ist der erste Weg zu Besserung ,auch wenn das viele nicht einsehen wollen. Ist ein Fakt den man nicht Ignorieren kann. Auch der Letzte Patzer mit der 970er Serie ( nur 3,5 GB Ram Nutzbar und der Hersteller Versprach 4GB Ram Nutzbar sowie Etliche andere Technsiche Sachen die nicht eingehalten wurden) wird viele Nvidia Fans in die Arme von AMD/ATI Treiben.

0
@Fugenfuzzi

Viele Anekdoten und keine Fakten oder Belege, Fugenfuzzi. Der 347.25er Treiber ist übrigens

WHQL-ZERTIFIZIERT!

Danke für nix.

0
und nachdem ich mit hilfe des Supports das neue BIOS aufgespielt, um die lüfter unter 41% Geschwindigkeit zu bekommen.

Das ist schonmal ne Hausnummer das Nvidia solche Probleme mit ihren Produkten hat. Berichte das Problem den Support dort ebenfalls. Finden Sie keine Lösung dazu kannst die Grafikkarte zurückschicken und dein Geld zurück verlangen. Wäre ich in deiner Position ,hätte ich die Grafikkarte schon längst auf einer Auktionsplattform Vertickt und mir eine AMD/ATI R9 280x oder R9 290 mit oder ohne X geholt. Denn mit den genannten Grafikkarten von AMD/ATI hättest nicht solche Probleme wie mit der Nvidia die du gerade besitzt.

mama ich bin ein fanboy beachtet mich bitte nicht :D ... du bist der erste amd fanboy den ich kenne ^^

0
@XthetaX

Mama ich bin ein Trollplonk baachtet mich einfach nicht :D .... du bist der schlimmste Trollplonk hier im Computerfrage XthetaX ^^

0
@XthetaX

Jetzt kennst 2 :) was nicht bedeutet, dass ich diesen Markenstreit befürworte oder schwachsinnige Texte oder sonstig Dummschwätzerei um besser oder schlechter!

AMD zu AMD Intel zu GTX dann gibt es keine Probleme (zumindest keine mir Bekannten).

0

Was hältst davon, mal dein System mit Boardmitteln zu Optimieren? Da wird wahrscheinlich einfach drauf los installiert und auf den Rest sch. der Hund oder was? Da ja nichtmals die Beschaffenheit des restlichen System bekannt gegeben wurde geh ich mal davon aus, dass du weder die geringste Ahnung von PC hast noch ein wirkliches Interesse an einer dauerhaften Lösung besteht sondern einzig das Privileg einer teuren Grafikkarte die evt. zu irgendeinem Zeuch gebaut wurde und nun ist :D Ich würde die Karte mit MSI Afterburner testen!

Wenn du die Lüfter gedrosselt hast sollte das eigentlich nur für normalen Gebrauch sein aber wer weiß was da gewurschtelt wurde :o Dass die Karte 75° nicht auf Dauer mitmacht ist klar ne!

PC startet andauernd nach dem Hochfahren wieder neu?

Werde hier mal alles angeben was ich vor dem Problem mit meinem Rechner getan habe.

Also habe mir einen PC selber zusammengestellt. Habe einen Intel i7 6700K CPU mit einem Cooler Master Cooler Hyper 612 Version 2. Dazu kommt das Mainboard Gigabyte Z170X Gaming 7 und 32Gb DDR4 2133Mhz Ram. Auch eine GPU ist dabei und zwar die Gigabyte GeForce GTX 980 Ti Xtreme mit 6Gb Speicher. Habe eine SSD mit 250Gb von Sandisk und 2 mal 1TB HD von WD. Mein Netzteil kommt vom Hause EVGA und hat 850W 80+ Gold. Habe dazu noch einen Laufwerk von LG welcher BD lesen und brennen kann und habe noch 4 Gehäuse Ventilatoren eingebaut.

Hatte mein System eigentlich mit einem anderen Mainboard und RAM ursprünglich ins leben gerufen. Mein alter Ram betrug die gleiche GB nur die Mhz war 3200 Mhz. Die war nicht kompatibel mit meinem CPU und führte dazu das nichts mehr ging. So habe ich alles zurück geschickt und mir dann neuen Ram und Motherboard geholt. Heute bekommen alles eingebaut und es funktionierte alles Wunderbar.

Dann habe ich versucht die alten Dateien vom vorherigen Mainboard zu löschen, diese konnte ich aber nicht unter Programme Deinstallieren auf Windows finden somit musste ich dies Manuell mach und zwar Ordner Suchen Finden und löschen. Habe danach die Treiber CD vom neuen Mainboard ins Laufwerk gelegt und angefangen die Treiber zu installieren welches auch klappte soweit alle Intel Treiber waren installiert als nächstes installierte ich den On Board Sound Karte , installation erfolgte und der PC bat mich zum Neustart. Also startete alles neu und das Bild zeigt mir ein Bild aufdem Gigabyte steht und darunter steht Updates werden installiert. Nach einigen Sekunden startete der PC neu. Dann kam das gleiche Bild und wieder stand dort Updates werden installiert. Dannach Startete der PC neu und nichts passierte mehr. Im Single Bios Modus startet alle 2 Sekunden wieder neu bei Black Screen im Dual Bios starete er hoch und das wars alle Lüfter lichter und so weiter funktionieren aber immer noch Black Screen. Die Debug Anzeige im Laptop zeigt nichts an und auch beim drücken des Eco oder OC Buttons am Board tut sich nichts. Die Beleuchtung des Mainboards funktioniert auch nicht mehr wie zuvor sie bleibt permanent OFF. Habe es versucht mit dem CMOS reset Knopf und mit dem Rausholen der Batterie und des Wartens aber klappt nicht. Habe auch rumexperimentiert mit dem aus Bau einzelnder Ram module und das Hochfahren ohne Ram und GPU aber auch kein Erfolg. Habe den TOLLEN Kundendienst von Gigabyte angerufen welcher mir aber nur sagen konnte das mein Mobo tod sei was ich nicht verstehen kann weil dieser gerade mal 20 Minuten in Betrieb war und der somit mein 2ter defekter Mobo am Stück währe nach dem Vorgänger von MSI

Also bitte um Hilfe denn eine Menge Geld ist Flöten gegangen für dieses System und mit den anhaltenden Problem wir die Summe immer größer -.- Also bei Fragen schreibt mich an wenn es geht auch Privat. DANKE DANKE

...zur Frage

PC Friert ein bei Spiele und die Boxen Brummen?

Wie Oben schon beschrieben friert mein PC ein wenn ich z.b. Crysis 3 oder Cod MW3 Einzelspieler Spiele (MW3 Multiplayer Kann ich Spielen) ich bekomme nach ca. 20 Minuten ein Schwarzen Bildschirm und die Boxen Brummen und muss den PC mit dem Reset Knopf neu starten und das ist nur bei Spiele so im Internet kann ich weiterhin ohne Probleme.

Ich hab auch schon die ganzen Hardware überprüft ob da ein Fehler ist und habe kein Problem gefunden und ich habe auch die ganzen Temperaturen überprüft CPU/ RAM/ Mainboard/ Grafikkarte und das Netzteil da war alles Perfekt von den Temperaturen. Ich habe Grafikkarte/ CPU/ und Mainboard mit MSI Afterburner, GPU-Z, Core Temp und mit AIDA64 Extreme überprüft RAM habe ich Über Windows getestet das Netzteil habe ich mit eine Netzteil Tester getestet da war auch alles heile.

Das Mainboard habe ich auch getestet mit einer Mainboard Diagnosekarte da war auch alles Okay.

Ich habe auch die Temperaturen überwacht wo ich die spiele getestet habe auf mein 2ten Bildschirm.

  1. Hardware:
  2. CPU: AMD Athlon X4 860K 3,70GHz (übertaktet 3,90GHz)
  3. Mainboard: Gigabyte GA-F2A68HM-DS2
  4. RAM: 1x Nanya 8 GB DDR3 1600 800 MHz
  5. Grafikarte: Nvidia Geforce GTX 960
  6. Netzteil: Name weiß ich nicht hat aber 420 Watt
  7. System: Windows 10 Pro 64 Bit

Ich habe schon viel im Internet gesucht aber habe nix gefunden warum der PC einfriert ich habe auch schon in viele Foren gefragt aber keiner konnte mir helfen.

Ich hoffe hier kann mir einer helfen

Ich bedanke mich schon mal im voraus

...zur Frage

Computer friert täglich ein

Hallo,

Ich habe seit etwa 2 Wochen ein riesiges Problem mit meinem PC, welcher hin und wieder einfach so abstürzt bzw. einfach nur einfriert. Sound und Bild alles eingefroren. Ich bin schon seit mehreren Tagen dabei nach einer Lösung zu suchen, nur habe ich gesehen, dass es bei den meisten Leuten am RAM liegt, was Ich ausschließen kann, da ich schon mehrere Memtests durchgeführt habe und das mit mehreren RAM Riegeln. Bei jedem sind Fehler aufgetreten, egal in welche Kombination. Daher liegt mein verdacht entweder an dem Mainboard oder an dem CPU, welche beide zusammen mit dem PSU die ältesten teile meiner Hardware sind.

Ich weiß nur nicht, wie Ich herausfinden soll, welche meiner Komponenten kaputt sind um diese auszutauschen. Was Ich gerne noch anmerken würde, ist, dass der PC besonders bei CPU lastigen spielen tendiert sich aufzuhängen. Sprich Spiele wie ArmA, dennoch sind auch normale Programme oder sogar Windows selbst ohne irgendwelche zusätzlichen Programme betroffen. Selbst beim Starten kommt es hin und wieder vor.

Komischerweise ist das Problem erst aufgetreten nachdem ich den PC für knapp 2 Wochen ausgelassen habe. Hier sind ein paar Maßnahmen die ich bereits ausgeführt habe, um das Problem zu Identifizieren:

  • Memtest ausgeführt und RAM Riegel ausgetauscht
  • Wärmeleitpaste neu aufgetragen
  • PC gereinigt ( was ich sowieso hin und wieder tue )

Zu mehr bin Ich leider bisher noch nicht gekommen. Ich hoffe hier sind ein paar Personen die mir da etwas mehr helfen können als die Threads die ich schon durchkämmt habe. Hier schon mal meine PC Specs:

  • ASUS M5A78LM LX V2
  • AMD Phenom X6 1090T Black Edition ( 6 x 3.2ghz (Nicht Overclocked))
  • NVIDIA GTX 770 2GB von Zotac
  • 8GB RAM 1333 Mhz von Corsair
  • Rasurbo DLP65.1 650 Watt
  • Samsung HD103SI 1TB

Das war dann auch schon alles relevante, was mir eingefallen ist. Also gut, danke schon mal im voraus!

MfG - Fabrice

...zur Frage

Was möchtest Du wissen?