EUFI erkennt USB tastaturen nicht!?

1 Antwort

Das ist schon sehr ungewöhnlich. Mögliche Ursachen könnten sein:

  • Probleme mit der Polling-Rate beider Tastaturen
  • USB-Ports sind deaktiviert
  • Tastaturen sind kaputt
  • Mainboard ist kaputt
  • Menschliches Versagen (nur weil du nicht ins UEFI kommst muss das ja nicht an der Tastatur liegen)

Bekommen denn die Tastaturen / Geräte an den Ports Strom?

Was du tun kannst:

  • Versuche es mit einer PS/2-Tastatur bzw. einem USB-zu-PS/2-Adapter
  • Wechsel mal auf das andere UEFI und versuche es damit. Auf dem Board unter dem (roten) Southbridge-Kühler ist ein Schalter

Also ins windows kommt er ja und dann fuktioniert alles einwandfrei, alle usb ports funzen/sind aktiviert (außer einem, aber da hab ich's auch nicht versucht), Tastaturen fuktionieren auch einwandfrei. Sowie mainboard ist i/o frisch gekauft. und wie gesagt es läuft prima. nur beim hochfahren will er meine tastaturen nicht erkennen. Was mir aufgefallen ist, dass die tastaturen nichtmal aufleuchten(!!) was evtl tatsächlich an der Polling rate liegen könnte. aber da kenne ich mich leider 0 aus.

also im moment habe ich keine PS/2 tatstur/adapter parat. wenn ich einen auftreiben kann, probiere ich's nochmal.

aber was ja so ziemlich komisch ist, dass das ja einmal fuktioniert hat! und zwar seitdem hat sich nur eine sache an der hardware verändert und das ist 1 zusätlicher ram ich hatte vorher 12gb, jetzt sind's 16, also ein einzelner 4 gb ram, von dem ich übrigens vier drinne habe, sind alle identisch...

naja mal schauen was ps/2 sagt.^^

0
@cening

Ja, teste mal mit PS2. Damit gehts bestimmt

Was mir aufgefallen ist, dass die tastaturen nichtmal aufleuchten(!!)

Also das klingt nach deaktiviertem USB-Port. Die Lämpchen an der Tastatur müssen schon leuchten (wenn Numlock/Scrollen/Feststelltaste aktiviert) - unabhängig von der Polling-Rate. Tun sie das nicht bekommt die Tastatur einfach keinen Saft über den Anschluss. Wenn das der Fall ist sollten auch keine anderen USB-Geräte an den betroffenen Ports funktionieren. Teste das auch mal

0
@FaronWeissAlles

Also keines der USB ports gibt meiner tastatur saft beim hochfahren, während die maus einwandfrei aufleuchtet. Und im windows fuktionieren alle ports auch normal.

0

Ubuntu mit Windows 10 im Dual Boot - funktioniert nicht richtig - warum?

Ich habe 2 ssd in meinem pc, da ich ubuntu und windows nutze. zuerst habe ich ich ubuntu auf der ssd installiert, da ich ein beriebssystem wollte um zu testen ob der neu gebaute rechner funktioniert oder nicht. bei der installation habe ich das partitionieren ubuntu überlassen, ich habe lediglich den zu verwendenden datenträger angegeben.

danach habe ich windows 10 auf der anderen ssd istalliert, was anstandslos klappte. allerdings wurde fortan direkt windows gebootet, was mich irritierte, da ich nichts entsprechendes im UEFI BIOS festgelegt hatte. Ein bekannter sagte mir WIndows würde den Bootsektor überschreiben, daher muss man im Dual Boot immer zuerst Windows installieren-

OK - nach dem Ubuntu ständig nörgelte dass irgendwelche datenträger scheinbar unterschiedliche größen hätten und sich auch seltsamer weise nichts, einfach nichts herunterladen lies, obwohl internetverbindung ganz normal bestand - sprich das system nicht richtig funktionierte beschloss ich das nochmal neu zu machen, ich formatierte die linux ssd also unter windows 10 mittels datenträgerverwaltung.

nach dem neustart bekam ich auf einmal anstelle des windows bootscreens den grub screen, schwarzer schirm, weise schrift wo grub stand. da der schirm wie ein terminal zu funktionieren schien tippte ich >>reboot<< ein und wechselte danach ins BIOS und sah mit das boot-menu an. Aus irgendeinem Grund stand dort als 1. Priorität Ubuntu dran...

wie war das aber möglich, wenn ich die ubuntu platte doch formatiert habe?? davon ausgehend, dass sich ubuntu irgendwie auf die C Partition, sprich die andere, die WIndows ssd geschrieben oder kopiert haben muss beschloss ich Windows 10 noch einmal neu zu installieren und dabei auch gleich alle datenträger bereinigen zu lassen.

nach der erfolgreichen neuinstallation von windws 10 bekam ich direkt die meldung "es konnten nicht alle daten entfernt werden"... warum auch?

ins BIOS gewechselt, Ubuntu ist nach wie vor vorhanden...

Im erweiterten start von windows 10 gibt es die mögliochkeit "Ubuntu" anzuwählen, sprich in ein anderes system zu wechseln. ob das nun ein indiz dafür ist, dass ubuntu auf der windows platte ist oder sich einfach nach wie vor auf seiner eigenen ssd befindet weiß ich nicht.

Ich frage mich nur, warum zur hölle ubuntu noch da ist?!

...zur Frage

Was möchtest Du wissen?