Es wird eine andere Grafikkarte angezeigt wie die die ich habe. Wie kann das sein?

6 Antworten

Danke für beide antworte, ich habe es beidesmal deistalliert und habe sogar die richtlienen so geändert das er mir nicht automatisch ein Grafikkarten treiber drauf macht. Aber jedesmal wenn ich die Cd starten will öffnet er sie nicht und alles hängt sich auf, wieso ist das so? Ich probier es schon seit 3 tagen und so langsam verzweifel ich =( Kann mir noch irgendjemand helfen? Bitte? Wenn ich die Treiber von der CD installieren will kommt das Fenster Please install a Grafikcard of Asus, das heißt dann ja dass ich wohl doch nicht die aktuellen Chipsets drauf habe oder das er es nicht erkennt oder? Oder muss ich die Karte nocheinmal herausnehmen, dass sie erkannt wird? Sorry für die vielen Fragen. Grüße, Fuchs

Hallo, Ich habe mein Bios noch einmal reseted, und habe ein paar Bilder von meinem Bios gemacht. Jetzt ist die Frage was muss ich hiervon deaktivieren oder was ist das richtige um den Onboard Grafikchip auszuschalten, ich weiß nicht ob ich schon das richtige gemacht hatte, deshalb aheb ich es nocheinmal zurück gesetzt. Habe es laut der Anleitung versucht, es aber nicht hinbekommen da bei mir nichts der Beispiele steht. Bilder seht ihr hier unten.

 - (Hardware, Grafikkarte, radeon)  - (Hardware, Grafikkarte, radeon)  - (Hardware, Grafikkarte, radeon)  - (Hardware, Grafikkarte, radeon)

Ich denke das Erste und das Letze bild ist das wo ich etwas ändern muss oder täusche ich mich? Die Grafikkarte ist gerade nicht angeschlossen. Vielen dank schonmal für die Beiträge. Ich hoffe ich bekomms dann irgendwann mal hin. Liebe Grüße Evol

0

Vielen dank =) Jetzt muss ich nurnoch rausfinden was. Wenn ich die Oboard dann deaktiviert habe müsste ich ein signal bekommen wenn ich den Bildschirm an dei grafikkarte anschliese? habe ichd as richtig verstanden?

0
@Evolutionruler

Ich selbst habe es wirklich bisher nur so erlebt, dass eine neu eingebaute Grafikkarte sofort ein Bild gemacht hat, sobald man einen Monitor angeschlossen und den Rechner hochgefahren hatte.

Dass man dann natürlich noch den richtigen Treiber installieren muss, um ein optimales Ergebnis zu erhalten, ist klar, ändert aber nichts daran, dass ich noch nie die Notwendigkeit hatte, im BIOS von der Onboardgrafik auf die neue Grafikkarte umzustellen. Die einzige Änderung, die ich im BIOS anlässlich des Einbaus einer Grafikkarte zusätzlich zu einer Onboardgrafik vorgenommen habe, war, dass ich die Grafikkarte als ersten Bildmacher im BIOS eingestellt habe, was aber unnötig ist (der Systemstart dauert dann eben 0,3 Sekunden länger, weil erst die Onboardgrafik angesprochen wird, und nachdem festgestellt wurde, dass dort gar kein Monitor angeschlossen ist, als zweites erst die zusätzlich eingebaute Grafikkarte).

0
@smatbohn

Leider Ging es wieder nicht er hat es garnicht erkannt egal wo ich auch den Monitor angeschlossen habe ich verstehe es einfeach nicht =( Es wird kein Störsound vom Mainboard abgegeben nur eben der eine dass alles Oke ist ohh man so langsam verzweifel ich echt ich habe keine ahnung wie ich das noch machen soll und dann jedesmal hier warten. Smatbohn kannst du mir vll nicht deine MSn adresse geben odersowas wo man sich schneller erreichen kann ? ICh versteh das echt nicht was ich noch falsch gemacht haben könnte alles ist aktuell chipsätze sind aktuell Bios ist aktuell, habe die Onboard ausgeschaltit und jedesmal nur ein schwarzen Bildschirm, aber der Rechner fährt ohne probleme Hoch und ich höre den Anmeldesound ich versteh es einfach nicht =(

0
@Evolutionruler

Wenn jetzt alle Eventualitäten berücksichtigt sind, kann ich dir aus der Ferne ohnehin nicht helfen. Der Fehler klingt merkwürdig (Fehlerfreier Systemstart, Anmeldesound ... ohne Grafikkarte eigentlich unmöglich ...).

Es wird dir wohl keine andere Wahl bleiben, der PC muss in die Werkstatt.

0

Deine Fehlermeldung, wenn du den Treiber aufspielen willst, besagt eigentlich das du den richtigen Treiber für eine ASU CARD hast, aber die Hardware selber soll fehlen!?

Das ist recht merkwürdig.

Wenn dem so ist und du auch wirklich die richtige Grafikkarte im PC hast...dann gibt es eigentlich nur noch eine Erklärung : Dein BIOS erkennt die neue Grafikkarte nicht.

Nimm sie nochmal raus und stecke sie nochmal richtig in den Slot.

Überprüfe vorher im Netz nochmal gründlichst ob diese Karte mit deinem PC/Motherboard auch kompatibel ist!?

Das kann auch eine Ursache sein, das deine Karte "zu modern" für dein Motherboard ist.

Eventuell mußt du dein BIOS flashen.

Dazu gehst du auf die Herstellerseite des Motherboards und schaust ob ein neues Update verfügbar ist.

Grafikkarte zukleben?

Damit meine Grafikkarte die Abwärme nicht im Gehäuse verteilt, sondern nur nach hinten rausbläst, hab ich die Idee, die Seiten mit etwas Hitzebeständigem abzudichten.Theoretisch müsste die warme Luft nurnoch nach hinten raus können und würde somit das Gehäuse innere kühler machen. Meint ihr das geht gut, oder würde sich die Warme Luft in der Grafikkarte nichtmehr schnell genug entweichen und diese mehr aufheizen? Es handelt sich um eine Grafikkarte mit 2 große Lüfter und einer TDP von ca. 130 Watt.

...zur Frage

Grafikkarte + Apu?

ich habe eine Grafikeinheit auf der cpu und möchte besseres Spielerlebnis haben kann ich dann mir zusätzlich eine Grafikkarte kaufen ohne das sich die Grafikeinheiten blockieren oder ähnliches. Was gibt es für Mölichkeiten bei Intel?

...zur Frage

HDMI Eingang an Grafikkarte

Wie kann ich rausfinden ob ich einen HDMI Eingang an meiner Grafikkarte habe?

Alles was ich rausfinden konnte ist, dass es eine AMD Radeon HD 7700 Series ist.

Falls mehr info nötig ist bitte schreiben.

Danke :)

...zur Frage

Kriege des öfteren (alle paar Tage) Bluescreens, Hilfe wäre gefragt :)?

Ich habe seit etwa anfangs September immer wieder mal Bluescreens.. Es waren bis jetzt etwa 10. Das passiert eigentlich auch erst, seit ich meine neue Grafikkarte habe (GTX 1060 Gaming 6G von MSI). Aber (!), ich habe sie schon etwa seit dem 4. September, die erstens Bluescreens traten aber erst ab dem 10. oder 11. auf. Naja und vorher lief alles super. Ich habe ja auch grundsätzlich nie Überhitzungsprobleme...

(Zur Info: Ich habe meinen Prozessor übertaktet und zwar auf 18x200MHz. und etwa 1.24-1.26v (ganz genau müsste ich nachschauen). Da der Baseclock auf 200MHz ist, ist bei mir auch der RAM mit übertaktet bzw. mit den RAM-Multiplikator auf 1600MHz gestellt.)

Ich habe mir dann dieses Programm WhoCrashed herunter geladen, da ich die Protokolle von den Bluescreens nicht finden konnte (oder nichts damit anfangen konnte... weiss nicht mehr). Auf jeden Fall sagt der mir immer, bis auf die letzten beiden Bluescreens, dass das Problem beim Grafiktreiber liegt. Ich habe dann mein System wieder zurückgesetzt (mit einem Abbild) und anschliessend direkt von Nvidia die neuesten Treiber installiert. Die Installation war natürlich erfolgreich ,aber dann kamen nach ein paar Tagen wieder Bluescreens mit den selben Fehlermeldungen.

(Übrigens lade ich mir jetzt gerade wieder die neuesten Treiber herunter, falls sich jemand fragt, warum am 29.09. immer noch der alte Treiber benuttz wurde. Vorhin gab es aber, wie gesagt, abstürtze trotz Zurücksetzten und neuestem Treiber.)

Und die 2 neuesten Bluescreens sind anscheinend irgendwelche Hardwareprobleme. Anschliessend habe ich mit Memtest86+ einige Stunden lange den Standarttest gemacht und keine errors (angezeigt) bekommen. Dann habe ich auch noch eine Stunde lang meinen Prozessor mit Prime95 getestet und anschliessen noch die Grafikkarte mit MSI Kombustor. (Ja, ich weiss, das sind nur theoretische Tests, aber zuerst einmal habe ich "kurz" diese laufen lassen).

Das Problem am ganzen ist, dass ich selbst mit diesen Crash-Protokollen nicht wirklich sehr viel anfangen kann. Ich weiss nicht um welche Hardware es sich da handelt und ich bin mir eigentlich auch nicht sicher ob sich das Problem mit den Treibern durch Neuinstallation einfach beheben lässt.

Da das Problem noch nicht aufgehört hat, frage ich hier mal um Hilfe.

Hoffe jemand kann mir weiterhelfen.

...zur Frage

Welche Grafikkarte passt zu meinem PC? Mainboard: GA-MA785G-UD3H von Gigabyte max. 70€

Welche Grafikkarte passt zu meinem PC? Mainboard: GA-MA785G-UD3H von Gigabyte max. 70€

Im Moment ist die alte Onboard Radeon HD 4200 im Rechner.

...zur Frage

PC nach Windows 7 neuinstallation totaler FPS lag in spielen?

Hey,

hatte ein Virus drauf musste neues win7 drauf machen. Vorher wo noch alles gut war konnte ich sogut wie alles flüssig spielen ohne fps lags und jetzt aufeinmal nach win7 neuinstallation kann ich zwar circa 10 minuten bis 20 minuten noch flüssig spielen, aber dann aufeinmal kommt ein totaler fps downfall und liegt nur noch bei 4 und das ist unspielbar bzw. auch die grafik ändert sich dann aufeinmal in eine sehr schlechte.

Jetzt eben gerade nach arma 3 habe ich eine fehlermeldung bekommen das irgendwas mit memory ist vielleicht kann irgendjemand mir weiterhelfen wie ich das beheben kann und alles wieder wie vorher ist. (Grafiktreiber sind aktuell)

Die fehlermeldung hänge ich mit ran. Ich antworte nach euren antworten, bitte ab und zu mal nachsehen, brauch unbedingt hilfe dabei.

...zur Frage

Was möchtest Du wissen?