Ein Windows Update wird nicht installiert !?!

Update - (PC, Windows 7, update) Update - (PC, Windows 7, update) Update - (PC, Windows 7, update)

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Dieser Fehlercode sagt folgendes aus : 

Wenn beim Installieren von Updates der Windows Update-Fehler 80070103 angezeigt wird, versuchen Sie möglicherweise, einen Treiber zu installieren, der bereits auf dem Computer installiert ist oder eine schlechtere Kompatibilitätsbewertung besitzt als ein bereits installierter Treiber.  ( Quelle http://windows.microsoft.com/de-de/windows/windows-update-error-80070103#1TC=windows-7 )


dort steht auch wie du das update zur not ausblenden kannst. 


Wenn diese Updates evt. schon installiert worden dann kommt diese Meldung, siehe einfach mal im Updateverlauf nach!

Vielleicht fehlen aber auch nötige Dateien von Win selbst. Recherchiere dann den ausgegebenen Fehlercode von Win Updates.

38

Mist hap mich fertippt, mainte latürnich wurden, hoffe jetzt schtimmt alles!

0

Neuer Gamer PC : GeForce GTX 750 TI 2GB PROBLEM

Hallo, ich habe ein Problem, kenn mich nicht perfekt mit PC aus anscheind.

Ich habe mir einen neuen Gamer- PC angeschafft:

Daten : Intel Core i5-4460 CPU @ 3.20 GeForce GTX 750TI 2GB 8.00 GB Ram Aktuelle Auflösung: 1440x90 60hz Treiberversion: 347.09 Betriebssystem: Win 7 Home Prem.

Ich habe folgendes Problem, unzwar habe ich mir wie gesagt einen neuen PC gekauft, habe alle Updates Installiert und die CDS die mitzugeliefert wurden.

Jetzt habe ich aber das Problem das, wenn ich spiele Starte ich habe jetzt in dem Fall Fifa14 getestet(was auf meinem alten PC perfekt lief) aber hier ruckelt es beim Spielen habe Fifa 14 durch Nvida Expirence optimiert trozdem hat es nichts geholfen es laggt immer noch.

Ich denke irgendwas fehlt hier oder so weil eigentlich müsste dieser PC locker BF4 schaffen woran ich aber jetzt noch nicht glaube wenn sogar FIFA 14 rumspackt.

Ich bitte UM dringende HILFE.

Mfg PaSo

...zur Frage

Laptop erkennt externen Monitor über HDMI nicht mehr

Hallo Leute,

mein Laptop erkennt seit gestern den externen Monitor über HDMI nicht mehr, obwohl ich nichts an der PC-Einstellungen geändert habe. Bis gestern hat es reibungslos funktioniert...

Wenn ich im Menü Bildschirmauflösung in der Systemsteuerung auf "erkennen" drücke, dann wird immer "Andere Anzeige nicht erkannt" angezeigt. Im Feld "Anzeige" ist neben der Option "1. Anzeige für mobilen PC" nur noch "Verfügbare Anzeigeausgabe auf: Intel(R) HD Graphics 3000" auswählbar. Als es noch funktioniert hat, war dort der Name des externen Monitors ("2. S242HL") auswählbar.

Die Treiber meiner Grafikkarte sind aktuell. Am HDMI-Kabel kann es auch nicht liegen, da ich diesen mehrmals ausgetauscht habe.

Wenn ich den Laptop an meinen TV anschließe, dann "blinkt" der TV-Bildschirm ( Bild geht alle 2 Sekunden an und wieder aus).

Wenn ich den externen Monitor aber über VGA anschließe, dann klappt es komischerweise einwandfrei. Könnte es sein, dass der HDMI-Port meines Laptops kaputt ist?

Mein Laptop ist ein Lenovo G770 (Intel Core I 5 - 2,3 GHz) mit einem Windows 7 64Bit Betriebssystem. Laut Geräte-Manager sind die Grafikkarten "AMD Radeon 6600M and 6700M Series" und "Intel(R) HD Graphics 3000" installiert. Der externe Monitor ist ein Acer S242HL. Hat jemand vielleicht einen guten Tip :) ?

Vielen Dank

...zur Frage

PC erkennt Fernseher (HDMI) nach Treiber Update nicht mehr

Hi zusammen!

Normalerweise kann ich meine PC Probleme durch googeln oder tüfteln immer selbst lösen aber ich grade echt am verzweifeln!

Mein Problem:

Ich hab meiner Graphickarte (GTX 650 TI) zwei TFTs über DVI angeschlossen (Dauerbetrieb) und meinen Fernseher über HDMI, den ich ab und zu zum Filme gucken mit draufschalte. Das hat auch bisher wunderbar funktioniert!

Seit vorgestern jedoch wird der Fernseher nicht mehr erkannt. Morgens ging es noch, abends nicht mehr. An der Hardware hat sich nichts geändert, das einzige, was sich geändert hat, ist, dass ich meinen Graphictreiber aktualisiert habe auf Version 327.23 (ich weiß leider nicht genau welche es vorher war, ich glaube 314.XX aber auf jeden Fall unter 320.XX). Der zweite DVI Bildschirm wird wie gehabt ohne Probleme verwendet.

Ich habe den Treiber mehrmals neu aufgespielt, nach sorgfältiger Deinstallation aller Treiber und habe auch den Intel HD Graphics 4000 als Graka deaktiviert um auszuschließen, dass dieser als erste Priorität erkannt wird ( was aber sowieso quatsch wäre, da mein zweiter DVI Bildschirm ja noch erkannt wird).

Ich habe damit jetzt schon mehrere Stunden verbracht und in etlichen deutschen / englischen Foren gesucht aber nicht dieses Problem gefunden.

Sollte jemand einen Lösungsvorschlag haben wäre ich zu tiefst dankbar!

Freundliche Grüße

Jan

*Hier noch mein System:

Prozessor: 3,40 gigahertz Intel Core i7-3770 256 kilobyte primary memory cache 1024 kilobyte secondary memory cache 8192 kilobyte tertiary memory cache 64-bit ready Multi-core (4 total) Hyper-threaded (8 total)

Drives: M4-CT128M4SSD2 [Hard drive] (128,04 GB) -- drive 2, s/n 000000001142031CDCAC, rev 0009, SMART Status: Healthy ST3000DM001-1CH166 [Hard drive] (3000,59 GB) -- drive 1, s/n W1F26KR9, rev CC24, SMART Status: Healthy WDC WD5000AAKX-08ERMA0 [Hard drive] (500,11 GB) -- drive 0, s/n WD-WCC2ER024910, rev 19.01H19, SMART Status: Healthy

Display: Intel(R) HD Graphics 4000 [Display adapter] NVIDIA GeForce GTX 650 Ti [Display adapter]

Mainboard: Board: ASRock Z77 Pro3 Serial Number: M80-2C007901345 Bus Clock: 100 megahertz UEFI: American Megatrends Inc. P1.90 12/04/2012*

...zur Frage

Problem mit einer Intel HD Grafikkarte/ Es wird nur Standart VGA Grafikkarte angezeigt.

Hallo, Ich habe ein Problem also ich habe mir ein Lenovo IdeaPad N581 gekauft. Weil dort kein OS drauf war habe ich Win 7 x64 aufgespielt. Hab alle Treiber von der Herstellerseite installiert. Bis auf den Grafikkarten Treiber. Wenn ich den einfach installiere will Win 7 einen Neustart den führe ich dann durch aber wenn dann der Bildschirm Windows wird gestartet kommt hängt er dort sehr lange und startet am Ende neu und dann hat man die Auswahlmöglichkeiten Windows normal starten oder Systemwiederherstellung. Bei Windows normal Starten passiert das gleiche und bei Systemwiederherstellung kommt man in ein Fenster wo das Problem gesucht und dann behoben wird. Ich denke es ist der Treiber denn wenn dann Windows normal hochgefahren ist steht im Gerätemanager Standart VGA Grafikkarte so wie vor der Installation. Es ist allerdings eine Intel HD Grafikkarte.

Das nächste was ich probiert habe war das ich vor der Treiberinstallation die Standard VGA Karte deinstalliert habe und dann den Kartentreiber installiert. Bei dem dann erforderlichen Neustart kommt dann ein Bluescreen. (Unten als Bild).

Eine automatische Windows Treibersuche habe ich auch schon gemacht aber dann kam das selbe wie beim ersten Absatz.

Auf der Seite von Intel habe ich auch schon geschaut und eine Hardware suche gefunden allerdings Nach der Bestätigung für das Programm analysiert er den Computer aber er hat nach einer Stunde immer noch nichts Gefunden und da habe ich abgebrochen.

Ich werde wenn ich hier keine Lösung bekomme an Intel, Lenovo und Microsoft schreiben.

Falls es wichtig ist hier ist eine genaue Gerätebeschreibung: http://www.notebooksbilliger.de/lenovo+ideapad+n581+mba4xge+15+allround+notebook?eqsqid=704c206a-7c78-4a45-80f4-45cbdd5d9822

Oder würde eine neuistallation von Windows helfen.? Weil die Updates können nämlich auch nicht installiert werden bzw. nicht konfiguriert werden.

...zur Frage

Was möchtest Du wissen?