Eclipse startet seit Sprachumstellung nicht mehr?

1 Antwort

Lösch mal den Cache von Eclipse und versuchs erneut. Starte eclipse dazu mit dem -clean Argument. Entweder via CMD falls du damit klarkommst oder erstell eine neue Verknüpfung von Eclipse → Rechtsklick → Eigenschaften → Bei "Ziel" hinten " -clean" anhängen und auf die Verknüpfung doppelklicken.

Wenn das nicht klappt, versuchs mal mit einer Neuinstallation von Eclipse

Windows 8.1 / Schwarzer Bildschirm nach Windows Logo, was tun?

Hallo computerfrage Community,

wie im Titel schon beschrieben geht es um ein Windows Problem. Ich hatte heute morgen meinen PC im Betreib, ich hatte ein Spiel gespielt. Mitten im Spiel wurde das Bild einfach Schwarz. Der Monitor hatte noch ein Signal, das schwarze Bild war hinterleuchtet. Jedoch mehr als dieses schwarze Bild war nicht zu sehen. Zunächst dachte ich, dass es ein Error war und habe den PC neu gestartet. Jedoch nach dem Start des PC´s kam der genannte schwarze Bildschirm nach dem Windows Logo (nach der fertigen Kreis-Lade-Animation) erneut. Ich habe gewartet und gewartet, jedoch passierte nichts. Das Mainboard etc arbeitete meines Erachtens. Lediglich das Bild war schwarz.

Darauf hin habe ich mich erstmal durch Foren gekämpft und einige Problemlösungen versucht:

PC im abgesicherten Modus starten. Hab ich gemacht und hat auch geklappt. Die Grafikkarte wurde im Geräte-Manager erkannt. Jedoch ohne Treiber. Die Auflösung betrug maximal 1024x768.

Im oben genannten Modus Trojaner löschen. Ich habe alle .exe Dateien gelöscht, welche im November im Explorer gelistet waren. Daran lag es also auch nicht. Kaspersky und Windows Defender habe ich ebenfalls drüber laufen lassen, ohne Fund.

Treiber aktualisieren. Ich habe alle Treiber vom Mainboard und der Grafikkarte aktualisiert. Das Problem bleibt immer noch bestehen

Treiber löschen. Ich habe die Treiber von der Grafikkarte gelöscht und habe die Grafikkarte erneut eingesetzt, gesäubert etc. Die Grafikkarte wird erkannt im Geräte-Manager. Jedoch ohne funktionieren Treiber. Auflösung 1024x768.

Grafikkarte ausbauen und starten. Mit dieser Methode konnte ich den PC einiger Maßen zum laufen bringen. Ohne abgesicherten Modus etc. Grafikkarte direkt vom Mainboard. Jedoch war der PC langsamer als zuvor. Das tritt bei allen obengenannten Problemlösungen auf. Der PC startet, das Windows Logo erscheint, der Kreis läuft ab. Dann der schwarze Bildschirm. Ca. 15 Sekunden danach kommt dann der Anmeldebildschirm von Windows.

PC reparieren mittels Windows Recovery. Der PC bot mir keine Möglichkeit zur Reparatur. Es kam eine Fehlermeldung.

Windows neu aufsetzen. Das macht in meinen Fall keinen Sinn. Ich habe 2 Festplatten, die eine etwas älter und die andere neu. Beide laufen mit Windows 8. Ich schließe stets nur eine Festplatte an. Das Problem tritt auf beiden Platten auf.

Treiber deinstallieren und neue Treiber installieren/Grafikkarte. Habe ich gemacht. Das System neu gestartet ohne Grafiktreiber. Während der Grafiktreiberinstallation ist dann das Bild schwarz geworden, und blieb auch so.

Leider befürchte ich, dass es an der Grafikkarte liegt. Was ich jedoch seltsam finde, da das System mir keine Fehlermeldung bezüglich der Grafikkarte gegeben hat. Sie roch auch nicht verbrannt und weist auch keine Mengel auf.. Sie wurde nicht übertaktet oder ähnliches.

Grafikkarte: Sapphire HD 6850 Mainboard: GA-H77M-D3H

Ich bin gespannt auf eure Antworten. Gruß

...zur Frage

Was möchtest Du wissen?