Downloadgeschwindigkeit bei 800 kBit/s und das bei 2000er DSL. Woran kann das liegen?

1 Antwort

Verbinde den PC einmal LAN mit dem Router und mach dann einen neuen Speedtest. Stimmt die Geschwindigkeit dann immer noch nicht, wende Dich mit einer Reklamation und einem Screenshot des Speedtest-Ergebnisses an Deinen Provider. Der soll die Leitung prüfen und für vertragliche Geschwindigkeit sorgen.

Hast Du LAN ein gutes Ergebnis, stell für WLAN im Router den Kanal um. Probier mehrere Kanäle, bis Du den besten gefunden hast. Denn ist sehr wahrscheinlich, dass ein anderes WLAN aus der Nachbarschaft ins Gehege kommt und stört. Denke, das Problem ist damit dann beseitigt.

Wlan (D-LINK DI-524): Netzwerkkabel angeschlossen / nicht angeschlossen | Router defekt?

Hallo alle !

Ich habe einen Wlan Router von Dlink (DI-524) und im Moment kein Internet mehr! Gestern nach dem Versenden mehrerer Emails mit vielen Fotos als Anlage, ging plötzlich gar nichts mehr und das Internet war weg. Das passierte aber öfters mal und dann wurde kurz der Strom gekappt und alles war wieder in Ordnung. Jetzt aber, passierte nichts nachdem ich den Router kurz vom Strom abgeschnitten hatte! Es leuchtete lediglich die Power-LED und erst nach ca. 3 Minuten fingen alle LED's an zu flackern und schließlich leuchteten und blinkten alle LED's wie verrückt.. Erste blinkte die "4", dann die "3"; "2" und "1". Wie eine Leiter nach unten. Die "Status", "WAN" und "WLAN" LED's blinkten auch nur. Unser Versatel Router lässt die "DSL" - LED durchgehend leuchten dass steht für "Alles in Ordnung" und heißt für mich dass es an Versatel nicht liegen kann sondern am WLAN - Modem. Die Leuchte für "WLAN" blinkt nämlich immer 4 Sekunden und bleibt dann für 3 Sekunden aus. So als ob sich der WLAN - Router wie bei einem Wackelkontakt immer wieder ein- und ausklinken würde und 4 Sekunden lang Internetzugang hat und dann nicht mehr... Am PC (Windows XP) erscheint GENAU IN DEM ABSTAND die Meldung "Ein Netzwerkkabel wurde gezogen" und ein paar Sekunden später "Ein Netzwerkkabel wurde eingesteckt". Ein paar Sekunden später dann "ist der Netzwerkkabel wieder gezogen". Das bestätigt mein Gedanke dass der Router sich ständig ein- und ausloggt.. An dem Router sind über Kabel 2 Computer angeschlossen. 1 Laptop geht über WLAN rein und 2 iPods sind auch durchgehend verbunden. Ich weiß nicht ob das WLAN - Modem einfach überlastet seinen Geist aufgegeben hat oder ob es ein anderes Problem gibt.

Hat jemand eine Ahnung WAS das Prolem sein könnte / was hier los ist ? Hoffe auf schnelle Antworten.. Danke im Vorraus !!!!

...zur Frage

Was möchtest Du wissen?