Desktopsymbole verändern ihren Platz von alleine / Das Bild flackert manchmal schwarz oder ist vollständig schwarz / Grafikkarte lüftet selbst bei 50° nicht. ?

...komplette Frage anzeigen

2 Antworten

Huhu sotnu,

Entweder es ist ein Fehler des Systems oder Dir hat jemand LSD in den Tee geschüttet... Beides könnte zu derartigen Effekten führen, wie Du sie hier beschreibst :D

Zu Frage1:

Spontan würde mir da Schadsoftware einfallen oder einen Fehler auf Deinem Destop. Letzteres ließe sich schnell prüfen. Erstelle über die Systemsteuerung einen neuen Benutzer (mit Adminrechten).Ö ffne den Windows Explorer (WINDOWSTASTE+E) gehe in den Pfad C:\Benutzer\DeinAlterNutzername\ und kopiere bitte den Ordner desktop und füge ihn in C.\Benutzer\DeinNeuerBenutzer\ ein. Fahre das System herunter und melde Dich mit dem neuen Benutzer an. Sortiere die Items so wie Du sie haben möchtest und starte das System neu und melde Dich wieder mit dem neuen Nutzer an. Ist das Problem dort auch noch vorhanden? Wenn ich mich richtig erinnere hast Du das System ja erst vor kurzem komplett neu aufgesetzt, oder?

Lieben Gruß,

NerdyByNature

NerdyByNature 03.06.2015, 02:34

Sorry, ganz vergessen noch etwas zur Grafikkarten Frage zu sagen ;) Wozu sollte sie bei 50 Grad anfangen zu lüften? ;) ABer um zu testen, ob Deine Grafikkarte richtig funktioniert, und sie an die Grenzen zu treiben,  installiere das Programm FurMark... Das ist das Tool schlechthin... Wenn der Lüfter funktioniert, wird er bei diesem Programm auch anspringen müssen :D

http://ozone3d.net/benchmarks/fur/

0
sotnu 03.06.2015, 10:05
@NerdyByNature

Hallo NerdByNature, danke für die Antwort. Und nein, auch wenn es noch so unglaubwüdig erscheint, ich habe kein LSD genommen und es passiert wirklich :)

Also jetzt, wo ich de PC wieder aus dem Standby gehlt habe, ist z.B schonwieder ein Symbol an einem anderen Platz gewesen.

Und ja den PC habe ich erst gerade neu aufgesetzt.

Das mit dem neuen Benutzer erstellen mach ich noch. Nach dem Erstellen des neuen Profil, habe ich leider keinen Pfad mit meinem neuen Benutzername gefunden, evtl. muss ich mich zuerst anmelden, ich habe aber gerade keine Zeit und kann es deshalb erst am Abend machen.

Und zur Grafikkarte. 50° ist doch schon ziemlich warm. Ich habs so eingestellt, das meine Lüfter zu 30% drehen, wenn Die GPU 30° erreicht hat und bei 40° 40% (usw). Und das fängt ab 30° an. Wenn sie bei 83° ist habe ichs auf 100% eingestellt.

Ist es nicht ideal, die Temperatur so gering wie möglich zu halten ? 

Und zu dem Test, der übertaktet meine Grafikkarte nicht oder ? Der lastet sie nur auf normale Weise aus, richtig ?

0
NerdyByNature 04.06.2015, 01:39
@sotnu

Neeeee... Der übertaktet nicht. Das ist eher mit einer Hinrichtung zu vergleichen was da passiert... Nur das niemand stirbt :D Ist wie WaterBoarding für die Grafikkarte :D Die wird einfach nur an ihre Grenzen gebracht...

50° sind bei einer Grafikkarte wirklich noch okay... Wenn es über 80° geht wird es kritisch. Das hat nichts mit der Leistung zu tun sondern mit der Beschädigung von Bauteilen und dem Totalausfall des Bauteils. Wie gesagt, probier das mit Furmark aus. Solltest Du merken dass der Lüfter nicht anspringt, beende Furmark, sonst kannst Du einen Braten im Rechner backen! Gehäuse am besten geöffnet lassen für den Test! Ahja... Hast Du den Lüfter der Karte mit Strom versorgt? Und! MSI GTX960 startet den Lüfter erst bei 60°!

0
sotnu 05.06.2015, 23:17
@NerdyByNature

Sorry das ich erst jetzt antworte, ich hatte gerade ein wenig viel los.

Ok, gut zu wissen, das Programm kann ich auch sonst gut gebrauchen. Aber ne, das Problem ist nicht das der Lüfter nicht geht, ich dachte, dass irgendwas falsch eingestellt ist und der Lüfter dadurch erst sehr spät anfängt zu drehen. Anscheinend ist das kein Fehler, naja auch egal, ich habe ja MSI Afterburn, womit ich die Lüfterdrehzahl selbst einstellen kann.

Zu den Desktopsymbolen. Also ich habe das mit dem Neuen Profil gemacht, den Desktop rüber kopiert und danach habe ich 2 mal neugestartet und bei beiden Malen war es genau gleich, dann habe ich mich wieder bei meinem Profil angemeldet und es war wieder alles verändert.

Und noch ne Frage, also die habe ich oben schon gestellt, aber wahrscheinlich hast du sie nicht gesehen. Mein Bild fängt manchmal einfach an zu fklackern und das schwarz, die Grafiktreiber sind richtig installiert und auch neu. Bis jetzt ist mir das nur bei Firefox passiert, aber das habe ich ja mit der Neuaufsetzung des PC's auch neu installiert und alles hat funktioniert. Ich hätte sonst ein Video davon, falls das hilft, sofern du helfen kannst.

0

Was möchtest Du wissen?