Dateibereinigung gemacht - USB wird nicht mehr erkannt

1 Antwort

Vom Fragesteller als hilfreich ausgezeichnet

Hier ist der evtl. Grund für das Nichterkennen der USB-Geräte dargelegt und ein kostenloses Tool bereit gestellt (mit Erklärung), mit dem das Problem meist behoben wird. http://www.chip.de/downloads/USB-Fehlerbehebung_37417412.html

Es funktioniert einwandfrei unter W7.

Die nicht funktionierende Systemwiederherstellung ist ein gesondertes Problem, mit dem sich fast jeder User irgendwann quälen muss. Sie ist einfach unzuverlässig. Daher ist eine (tägliche) PC-Komplettsicherung immer anzuraten. Dafür gibt es kostenlose Programme und solche Sicherung benötigt nicht viel Speicherplatz, wenn "Inkrementelles Backup" gewählt wird. Dann spielt man einfach den Zustand von gestern, wo alles noch funktionierte, wieder auf und gut ist. Gern mehr, bei Interesse. Viel Erfolg!

Klappt es nicht, wäre es hilfreich, Du verrätst noch, mit welchem Programm die "Dateibereinigung" gemacht wurde.

Es ist nicht das Tool "Datenträgerbereinigung". Mein Mann hat das in der Systemsteuerung gefunden, und es hieß - soweit ich das richtig gesehen habe "Dateibereinigung" und sollte dazu dienen, unnötige Dateien zu löschen. Nachdem er das gemacht hatte, war die Datei (oder das Programm) aus der Systemsteuerung verschwunden.

0

Mein Mann lässt sagen: danke, hat geholfen.

0
@Gritti

Danke für die (positive) Rückmeldung. Grüße an Deinen Mann.

0

Es war einmal eine ext. Festplatte und nun ist es ein Stück Platine als USB Controller aber:

Hallo !

Wie oben gesagt, habe ich mir für 1 Euro ein Stück Platine gekauft (Ist schon länger her)# Ein passendes Netzteil ist eins von meinem alten Pc Monitor. USB Kabel hat sowieso jeder und das Teil funktioniert mit jeder Festplatte. (2,5 und 3,5)

Nur die alte 80 GB Festplatte aus meinem IBM Rechner lässt das Ding nicht zu. Obwohl Partitionen und alles drauf ist, wird die Platte als nicht initialisiert und als "Schreibgeschützt" angezeigt. Kein Formatieren, ob mit Diskpart oder in der Datenträgerverwaltung ist möglich!

Beim Installieren der Treiber wird mir WD (Nehme an Western Digital) und eine Seriennummer angezeigt. Unter Geräte findet man noch das hier : Ext HDD 1021

Die Festplatte ist von Hitachi, Desktar (Genaue Nummer suche ich jetzt nicht, da die Platte andersrum auf dem Tisch liegt und die Kabel nicht zum umdrehen reichen.)

Die Platte funktioniert Intern super, aber über den USB-Controller nicht.

Mein Pc hat aber nun eine 160 Gb Samsung Festplatte die schneller arbeitet. Diese wird auch extern super erkannt, worüber ich auch mein Windows 8.1 Backup vom Ultrabook speichern konnte (Eigentlich brauche ich das nicht mal)

Mein Pc hat im Moment gar keine Festplatte drin, weil die alle eben im Moment rumliegen,weil ich an dem Pc nur rumbastele als daran zu Arbeiten. So wird eine kleine IDE Festplatte über USB und Windows 7 die Kiste bei Bedarf anschmeisen.

Also aber zurück zum eigentlichem Thema:

Warum will der Controller die Festplatte nicht durchlassen ? Alle anderen Marken und größen Stören das Ding nicht.

OBWOHL : kann das sein, dass die Festplatte eine ältere SATA Version hat und das Board diese nicht unterstützt? Immerhin die einzigste Platte mit SATA unter 100 GB.

...zur Frage

NVIDIA GeForce Experience lässt sich nicht updaten...

Hi!

Folgendes Problem: Wenn ich die neue Version von NVIDIA GeForce Experience installieren will, kommt immer eine Fehlermeldung, dass Im NVIDIA Installationsprogramm ein Fehler aufgetreten ist. Bei Virtual Audio steht "Fehler" und bei NVIDIA GeForce Experience steht dann "Nicht installiert". Ich habe schon mal versucht, das ganze zu deinstallieren in der Systemsteuerung, aber das klappt auch nicht. Statt "Fehler" steht dann da "Nicht ausgewählt". Im Geräte Manager Virtual Audio und Grafikkarte zu deinstallieren hat auch nichts gebracht. Dann habe ich es etwas radikaler gemacht: In den abgesicherten Modus gestartet und den Display Driver Uninstaller das mal erledigen lassen. Danach waren alle Treiber von NVIDIA schon mal weg. Installieren konnte ich sie danach nur nicht mehr. Weder im abgesichertem Modus, noch im "normalem" Modus und die Grafikkarte wurde nicht mehr erkannt.

Woran liegt das? Ich brauche möglichst schnell eine Lösung, da meine neue Grafikkarte schon unterwegs ist und für die muss ich ja dann auch nen Treiber installieren.

Was mir so aufgefallen ist: Für dem Audiotreiber von Realtek gabs auch laut SlimDrivers ein Update und das ist auch immer fehlgeschlagen. Danach hatte ich keinen Ton mehr und die Lautsprecher wurden nicht mehr erkannt. Deinstallation im Gerätemanger hat auch da nichts gebracht.

Übergangslösung: Zurücksetzung des PC's auf einen früheren Zeitpunkt.

Danke schon mal für eure Hilfe!

PS: sfc /scannow wurde auch schon ausgeführt.

...zur Frage

Was möchtest Du wissen?