Frage von sotnu, 18

CPU übertaktet: Taktet sich selbst immer runter (meine nicht den Stromsparmodi)?

Hallo erstmal. Also ich habe ein Problem beim Übertakten, könnte Hilfe gebrauchen :)

Prozessor: i7 4820K Mainboard: Asus P9X79 WS

Ich habe folgendes Problem: Wenn ich (per Multiplikator) übertakte, dann stellt sich das einfach (mit der Zeit?) wieder zurück zum Standarttakt (also 3.7Ghz). Ich meine nicht, das der Takt manchmal schwankt, ich rede also nicht vom Stromsparmodus. Der Takt will einfach nie mehr über 3.7GHz gehen, wenn er mal "festgehangen" ist. Runter takten kann er noch, aber hochtakten nur noch bis Standarttakt. Temperatur ist auch nicht das Problem, die ist immer unter 50°.

Ich habe z.B den Multiplikator (auf allen Kernen) auf 41. Dann starte ich Windows (7) und öffne gleich HwInfo64. Alles schön und gut, ich sehe es ging kurz auf 4.1Ghz. Starte ich ein Spiel, immer noch 4.1Ghz. Doch dann "hängt" sich der Multiplikator irgendwie auf. Er geht einfach auf 37 runter und hängt da fest. Obwohl ich ja manuell auf 41 gestellt habe.

Manchmal passiert das sofort beim Spielstart, manchmal auch erst 5 min später. Das passiert auch im Desktopbetrieb. Der PC läuft völlig stabil, also das passiert nicht nur bei 4.1GHz, auch bei 4.2, 4.3, 4.4 & 4.5.

Wenn ich den PC neustarte, dann gehts wieder (am Anfang kurz).. Wenn ich dann z.B irgend ein Programm starte, sehe ich, dass der Prozessor kurz auf 4.1GHz hochtaktet. Wenn ich dann wieder ein Spiel spiele, der Multi hängen bleibt, dann wieder ein Programm öffne, bleibt der takt einfach stur bei 3.7GHz. Es kann eigentlich kein Stromsparmodus sein. Ich habe diesen zwar eingestellt, aber der funktioniert schon (gegen unten), aber beim Hochtakten gehts dann eben nur bis 3.7GHz.

Und was ich mit HwInfo auch noch ausgelesen habe (aber nur einmalig, evtl. war es fehlerhaft): Der BLCK hat sich anscheinend auch noch verselbständigt und sich (irgendwann) auf 135MHz hochgetaktet (von 100). Somit war der Maximalwert von der CPU um die 5.5GHz (die Spannung war aber normal, was es irgendwie unglaubwürdig erscheinen lässt, da der Prozessor kaum ohne Spannungserhöhung und ohne Absturz auf 5.5GHz takten kann.). Das passierte alles während dem ich gezockt habe.

Ich habe den BLCK und Multiplikator auf manuell und die Spannungen sind auf automatisch. BLCK ist auf 100MHz wie normal und übertaktet wie gesagt nur über Multi. Verstehe nicht, warum der so hängen bleibt. Den Stromsparmodi abschalten liegt nicht drinn, ich takte nicht dauerhaft auf vollem Takt.

Wäre mal froh um Hilfe

Antwort
von sotnu, 11

Problem hat sich gelöst. Liegt an den Energieeinstellungen in Windows und daran, dass man/beim i7 4820K bei Anhebung des Multiplikator anscheinend nur den Turbo erhöht und nicht den Takt an sich. Das geht anscheinend nur über den BLCK.

Ohne Höchstleistung bei den Energieeinstellungen in Windows taktet der Prozessor einfach nie über Standarttakt. 

Verknüpfung der Energiespar-Einstellung auf Dekstop und einfach umstellen, wenn der höhere Takt gebraucht wird (z.B Gaming). Danach wieder raus nehmen, damit der Prozessor wieder runter takten kann. Ist kein grosser Aufwand. Bringt aber unter Umständen (bei CPU-Limitierten Spielen) wirklich ein Boost.

Keine passende Antwort gefunden?

Fragen Sie die Community