Cpu Lüfter?

1 Antwort

Meinst du, das das der Lüfter gegen die Ram Bänke stößt? Es kommt darauf an, wie nah die Lüfter aneinander sind und wie sie eingestellt sind. Am Vorteil ist, wen man es so einstellt das Sich der Cpu Lüfter früher hoch regelt als die Gehäuse Lüfter.

Aber Teste Selbst mit den Tool CpuBurner bringst du die Cpu auf 100% und mit Hw Monitor kannst du die Temperaturen sehen. Probiere selber, aus welche Einstellung am besten ist. Wen du unzufrieden bist oder es zu laut wird kannst du ja auf einen kleineren Kühler umtauschen.

1

Nein, der Lüfter der dafür da ist die Warme (verbrauchte) Luft aus dem Gehäuse zu transportieren "saugt" gegen den saugenden CPU kühler heißt 《-- ---》 und ich habe gestern einen CPU stresstest 15 Minuten lang gemacht und die Temperaturen haben sich bei Max. 86° Celsius eingependelt, kann man nicht meckern oder?

0
16
@Randstein

Ich verstehe schon dein Problem und 86grad halte ich für persönlich etwas hoch aber die Cpu wurde bis 100grad angegeben also solange sie sich nicht Runtertaktete sehe ich da kein problem.

Theoretisch könntest du auch den Gehäuse Lüfter ab machen und den Cpu Kühler umdrehen das der richtung auslass bläßst und im kühler ansaugt.

0

Plötzlich "No Signal" mitten im Spiel!

Ich weiß nich ob ich hier im richtigen Forum bin, aber da ich mit gutefrage.net gute Erfahrung gemacht habe dachte ich das ich mein Problem als erstes hier Schilder..

Naja kommen wir zum eigentlichen Problem: Wie ihr dem Titel schon entnehmen könnt sagt mit der Bildschirm plötzlich er hätte kein Signal, was er jedoch beim Start des Computers und die ersten 5 Min. im Spiel noch hatte!. Probleme hatte ich mit der Grafikkarte erst, seit ich sie aus meinem alten PC in den neuen hier eingebaut habe (GeForce 9500 GS) die Karte ist ziemlich im Durchschnitt, wenn nicht sogar schlechter, also wird sie ja wohl keine zu hohen Anforderungen für meinen neuen PC haben? :S Die Probleme waren bisher: Die Grafikkarte wurde bei kleinsten bewegungen das Gehäuses extrem laut (so eine art knattern) Lösung: Lüfter auseinander gebaut, wieder zusammen gebaut. Dann war sie jedoch grundsätzlich laut. Hat sich angehört als würden die Blättchen entweder an eine Schraube oder ans Gehäuse des Lüfters kommen. Schrauben tief reingeschraubt das nichts mehr drankommt und Gehäuse weggelassen. Dann war sie wieder etwas leiser, ich hab ein Spiel gestartet, das ich vorher ohne Probleme gespielt habe, es hat gestartet, ich hab 5 Minuten gespielt, plötzlich wird der Bildschrim schwarz und sagt er hätte kein Signal. Mir blieb dann nichts übrig als ihn am Power-Button abzuschalten, da der PC ja weiter lief, aber der Bildschrim nicht. Vorher ist sowas nie passiert!!

Wenns hilft: Meine Systemauslastung liegt (ohne Spiel) bei im Durchschnitt ca. 5% (?) (CPU 4 ist dabei meistens im Minus bis 0-Bereich) RAM werden ca. 3995 von 6100MB benutzt, habe Windows 7 Home Premium, eine Intel Core i3-2120, einen 3.30GHz x64 Prozessor, wenn ihr noch mehr Daten wollt sagt mir was ich euch geben soll.. Und am besten auch wie ich sie herausfinde ;)

...zur Frage

Was möchtest Du wissen?