CPU Leuchte auf einmal Rot nach Umbau?

 - (CPU, Mainboard)  - (CPU, Mainboard)  - (CPU, Mainboard)  - (CPU, Mainboard)  - (CPU, Mainboard)

3 Antworten

Wie fest hast du den Kühler auf die CPU geschraubt? Manchmal ist der Anpressdruck zu groß, wenn die Schrauben zu fest sind, wodurch dann entsprechende Kontakte nicht so ganz da sind.

Wie gesagt, den Kühler hab ich nicht abgebaut, habe das Mainboard mitsamt CPU und kühler ausgebaut

1
@Tobiplus2

Okay, aber weil die CPU jetzt nicht mehr erkannt wird, könnte es einen Versuch wert sein, die CPU nochmal auszubauen, neu einsetzen und mit frischer Wärmeleitpaste den Kühler aufzusetzen...

0
@gandalfawa

Dachte ich mir danach auch, habe ich dann gemacht aber leider kein Erfolg

1

Grafikkarte in eine anderen PC Testen.

Funktioniert Sie dort einwandfrei liegt es am Netzteil.

ATX Netzteil Tester sich Beschaffen Prüfen ob alle Spannungen korrekt Ausgegeben werden.

Fehlt eine Spannung dann muss das NT getauscht werden . Man kann versuchen alle Stecker aus und wieder einzustecken um zu sehen ob das Hilft .Hilft es nicht NT Wechseln.

Auch die Nase mal ins Handbuch zum Mainboard stecken und nachsehen was die Rote LED bedeutet. Jeder Hersteller brodelt da seine eigene Suppe dazu .Daher kann man da nicht alles wissen was da "Rot" bedeutet.

Woher ich das weiß:Berufserfahrung
 - (CPU, Mainboard)

Btw hast du vielleicht noch ein Paar Temperaturen gemessen in den 15min, die er lief? Könnte vllt auch ein Overheat von Grafikkarte, Prozessor oder Chipsatz sein.

Woher ich das weiß:eigene Erfahrung

Temperaturen habe ich leider nicht gemessen. Es wäre noch zu erwähnen das der rgb Controller einen Wackelkontakt hatte den ich versucht hatte zu beheben bevor das Bild verschwand

0
@Tobiplus2

Der Wackelkontakt könnte einen Kurzschluß verursacht haben. Daher fehlt eine Spannung und die LED zeigt das auf dem Mainboard an. Siehe meinen Test. Tester sich Beschaffen Testen dann weiß man mehr.

1

Was möchtest Du wissen?