CPU - Grafikkarte

1 Antwort

Wen die GPU auf das Mainboard passt und die CPU nicht zu schwach is gibt es kein Probleme. Da beide Tele aus einer Fabrik stammen ist die Konfig sehr gut und passt auf das Mainboard.

PC startet nicht mehr, was soll ich als nächstes machen?

Hallo,

ich habe ein Problem mit meinem Computer, der nicht mehr angeht (bis auf eine einzige Ausnahme, dazu weiter unten mehr). Ich hatte den Pc vorsichtig entstaubt, mit einem Tuch und vorsichtig den Staub weggeblasen. Davor hatte ich ihn natürlich vom Stromnetz getrennt. Ich war wirklich sehr vorsichtig und hatte ihn auf diese Art schon ein paarmal entstaubt.

Nach dem Entstauben hat der Pc allerdings nicht mehr reagiert, als ich ihn wieder angeschlossen habe. Es drehen sich keine Ventilatoren, kein Prozessorkühler. Rein gar nichts passiert, wenn ich den Startknopf drücke.

Folgendes habe ich bisher versucht, um den Fehler zu finden und den Pc wieder zum laufen zu bringen:

Ich habe zuerst das Netzteil komplett getrennt und habe versucht es zu überbrücken um zu schauen, ob sich der Ventilator dreht. Was er auch getan hat. Also bin ich davon ausgegangen, dass es nicht das Netzteil sein kann was defekt ist.

Dann habe ich Ram und Grafikkarte vom Pc entfernt und das Netzteil wieder eingebaut und angeschlossen. Mein Pc Gehäuse hat ein kleines blaues led licht vorne, das anfängt zu leuchten, wenn ich das Netzteil einschalte. Also ist auch das ein Indiz, dass das Netzteil funktioniert...schätze ich mal.

Dann ist etwas unerwartetes passiert: ein einziges mal, als ich die beiden Stecker von der Gehäuse led dem Stecker um den pc zu starten, vertauscht habe: der Pc ist angegangen. (Ich habe das mit dem umstecken umstecken probiert, weil ja auch die led geleuchtet hatte). Es hat sich dann der cpu Kühler gedreht.

Ich habe den Pc nochmal aus gemacht und probiert, ob er sich auf diese art erneut starten lässt. Vielleicht ist ja ein Stecker kaputt auf dem Mainboard, dachte ich. Aber seitdem ist der Pc nicht mehr angegangen und es kam wieder keine Reaktion, wenn ich ihn starten wollte.

Jetzt meine Frage in der Hoffnung, dass jemand sich besser auskennt und dieses Problem vielleicht auch schon hatte. Was kann ich jetzt noch unternehmen um den Pc wieder zum laufen zu bringen ?

Ich tippe darauf, dass das Mainboard irgendwie einen defekt hat oder es vielleicht nur an der Bios Batterie liegt. Könnte es noch irgendwas anderes sein ? Das Netzteil scheint ja zu funktionieren.

Hier noch meine Hardwarekomponenten falls das weiterhilft:

Netzteil: 500 Watt be quiet pure power

cpu: Intel Core i5 7400

ram 8 GB DDR4

Mainboard ASRock H110M

Grafikkarte: 4GB MSI Radeon RX 470

...zur Frage

Was möchtest Du wissen?