Computer lädt nach bios nicht weiter, wo liegt das Problem ?

3 Antworten

Für mich klingt das nach einem Hardware Defekt. Das bedeutet ein wenig Arbeit, nämlich Bauteil für Bauteil testweise austauschen, um herauszufinden welches Defekt ist.
Zum Beispiel als erstes eine andere Grafikkarte testen; ein anderes Netzteil; andere Festplatte; eine andere CPU; und unbenötigte Komponenten ausbauen. Im schlimmsten Fall ist es das Mainboard selbst.

Wenn es ein Softwareproblem wäre, wie defekter MBR, müsste irgendeine Meldung erscheinen.

Startet der PC eigentlich noch von Windows DVD? (Wenn ja, ist es vermutlich doch nur ein Software-Fehler.)

Vielleicht MBR beschädigt, dann Windows reparieren oder neu installieren. Oder Festplatte defekt, nachsehen im Bios ob diese dort aufgeführt ist.

Piepen heißt normalerweise, dass ein Teil oder mehrere Teile der Hardware beschädigt sind. Dort sind diese aufgelistet.

http://www.website-go.com/artikel/beepcodes.php

"Das piepsen kommt ...", schrieb Jayjo in der Frage.

Okay, der Winter kommt auch ... aber irgendwie klingt mir das danach, dass der Rechner brav und artig EIN MAL piept.

Und das hieße dann, dass die beim POST (power-on self-test) geprüfte Hardware einwandfrei funktioniert.

0

Lubuntu 10.04 startet nicht, Fehlermeldung/startet nicht?

Guten Abend.

Es geht darum, dass ich ein Linux System suche, das auf meinem alten Compaq Laptop läuft.Ich habe einige Versionen schon ausprobiert:Ubuntu 9.10 Ubuntu 10.04 und aktuell Lubuntu 10.04Jedoch scheitert eine Installation an 1. das CD Laufwerk ist zu langsam, Live System Boot dauert ne halbe Stunde, danach ist das starten eines Programms beinahe unmöglich, da es sich meist aufhängt, da das Laufwerk wirklich sau langsam ist!Ich habe dann versucht, Lubuntu über einen anderen Rechner zu installieren, da der einen schnelleren Unterbau und Laufwerk bietet.Also gut, die Festplatte ausgebaut, an den USB Adapter und los gehts!Windows ME wurde erkannt, in den Grub übernommen und ist derzeit das einzige Betriebsystem, das auf dem alten Laptop fehlerfrei läuft.Bei dem Eintrag "Lubuntu 10.04..." und "Wiederherstellungsmodus" sowie jeder weitere Eintrag im Grub Bootloader enden mit einer Nachricht wie "you need to load the kernel first"Dachte mir, da ich das Setup über einen anderen Rechner ausführte, findet er jetzt den Laufwerkspfad nicht oder so.An einem jeden Pc oder Laptop der neuer ist bootet das OS ohne Probleme über die USB Schnittstelle, doch nicht intern in diesem uralten Laptop!Doch warum? Das Live System startet, die Installation hat auch funktioniert doch nun?Das Setup wurde jetzt direkt auf dem alten Laptop durchgeführt.Immer das selbe kommt.Nur der Eintrag "Windows ME" bootet anständig.

Es handelt sich um einen sehr alten Laptop, Intel Pentium MMX 233 Mhz 144MB RAM und 40GB Festplatte.Ab Ubuntu 9.10 wird auch die alte Grafikkarte unterstützt.Ich weiß nun nicht weiter, was denn zu machen ist.Ich komme maximal in ein "minimal shell" doch keine Ahnung was da zu tun ist.

Kenne mich mit der Linux Eingabeaufforderung bzw. Terminal nicht so sehr aus.

Ich empfehle die angehängten Bilder anzusehen, das sollte eigentlich mein Problem erklären.

EDIT:
Ein Bild ist untergegangen, die direkte Fehlermeldung sieht man nicht... Ist beim upload was schief gegangen

...zur Frage

Kann meinen Prozessor anscheinend (doch) per Multiplikator übertakten - wer könnte bei ein paar mehr Fragen helfen?

Hallo und guten Morgen ;) Ich habe wieder einmal eine (mehrere) Frage(n).

Also ich habe, wie oben schon erwähnt, bemerkt, dass ich meinen Prozessor (doch) per Multiplikator übertakten kann und habe mir deshalb gedacht, dass ich ihn doch übertakten werde. Die andere "Art" (per FSB) zu übertakten war mir ja zu heikel, deshalb habe ich es gelassen, aber jetzt wäre es ja ganz simpel.

Ich habe ja einen i5 760, deshalb dachte ich das der Multiplikator nicht offen ist, aber laut BIOS, CPU-Z, HWiNFO und Core Temp habe ich einen erhöhten Takt und einen Multiplikator von 19 anstatt 18 (und ja, ich habe alle diese Programme). Ich habe einfach mal so aus Neugier versucht den Multiplikator im Bios von 18 auf 19 zu stellen. Hat geklappt.

Naja, ich komme mal zu den Fragen:

  1. Wenn ich mir einen Kühler anschaffe, wie sieht das mit der Lüfterkurve aus ? Wird das dann irgendwie durch den Hersteller bestimmt oder managed das, das System selbst ? Jenachdem wie langsam das Ding dann dreht (und wie laut es ist), würde ich die Lüfterkurve dann ein bisschen anpassen ( schneller drehen lassen, nicht langasmer, keine Angst).

  2. Bei dem Programm HWiNFO (64) sehe ich 2 Werte namens "Uncore Ratio" und "QPI Ratio". Was ist das ? Die sind auf x16 bzw. x18 (es hat noch 4 andere Multiplikatoranzeigen der jeweiligen 4 Kerne, ist also nicht "der" Multiplikator).

  3. Angenommen ich übertakte jetzt und finde dann eine wirklich stabile "Übertaktung". Wenn ich jetzt im Bios 2 Profile anlege (ich glaube das geht) und dann jeweils umschalte, wenn ich mehr Leistung haben möchte, ist der dann noch stabil oder funktioniert das nicht, wenn man "frisch" umschaltet ? Also ich würde dann z.B nur beim Zocken das Profil wählen, das übertaktet ist und sonst das andere. Aber ist es dann auch stabil, wenn ich immer wieder umschalte oder muss sich das System zuerst daran "gewöhnen" ?

  4. Was würdet ihr für Temperaturwerte empfehlen ? Ich bin da eher der Typ, der lieber noch 5 Grad unter der (mir unbekannten) Grenze sein möchte. Ich dachte da so an 68° (bzw. t. < 70) unter Volllast. Denkt ihr, das wäre in Ordnung?

  5. Bezüglich Spannungswandler: Das sollte ja kein Problem sein, solange ich nicht manuell die Spannung erhöhe, sondern nur den Multiplikator, richtig ?

  6. Wie merke ich, wann die Spannung zu niedrig ist ?

  7. Dann noch Fragen zu ein paar BIOS-Einstellungen: Da gibt es die " Intel Speedstep Technologie". Da steht, wenn aktiviert, übernimmt das Betriebssystem die Kontrolle über die CPU Geschw. Bei mir ist das deaktiviert. Sollte das nicht besser aktiviert sein ?

Dann noch so ein Wert, wo man glaube ich der Grafikkarte eine gewisse Menge an RAM als eine Art Auslagerungsspeicher zur Verfügung stellen kann. Ich habe ja (nur) 2 GB Grafikspeicher, denkt ihr es ist sinnvoll, das aktiviert zu lassen ?

Das war es dann "schon" :)

Danke schon einmal für die Hilfe.

Gruss sotnu

...zur Frage

Was möchtest Du wissen?