Computer kaputt gegangen?

1 Antwort

Etwar Grafikkarte defekt oder das Monitor Kabel von Maindboard zum Bildschrim hat ein wackelkontackt.

Könntest auch mal versuchen den Grafikktreiber neu zu installieren.

Bildschirm resettet ständig

Hallo zusammen, habe seit einiger Zeit ein ziehmlich nerviges Problem, am Anfang war es nur abundzu, der Bildschirm wird für 1-3 sek schwarz, ich vermute mal er resettet. Mittlerweile ist es so, dass er manchmal alle 10 sekunden einen Reset macht, es ist ziehmlich unregelmäßig. Die GraKa Sapphire HD 7870 XT kann ich weitgehend auschließen, aber nicht ganz, habe mit Ausführen dxdiag eingegeben, da wurden keineFehler gefunden. Habe auch mit FurMark einen benchmark Test gemacht, beim ersten gab es keine Probleme, nur die Graka wurde 70°C warm, lag aber daran, dass ich die automaische Hochregelung für die Graka aus hatte. beim zweiten Test lief eigentlich auch alles problemlos, bis kurz vor Schluss, da gabe es dann bei einem bestmmten Schwarzton nur weiße Pixel, aber nach einem Neustart des PCs war es wieder weg. grafiktreiber habe ich auch schon aktualisiert. Pc habe ich auch schon gereinigt. Habe im Internet gelesen, dass es an der Verschmutzung von Monitor liegen kann, aber man kann meinen Monitor nicht aufschrauben, da er geklebt ist. Seit ca 2 Wochen habe ich jetzt auch noch das problem, dass meist kurz vor dem reset das Bild kurz einen lilaton hat. Manchmal ist auch für ganz kurze zeit ein Waagerechter weiser Strich über dem Bild, aber immer an ner anderen Stelle. ich hoffe ich habe nichts vergessen. Sorry für den langen text, aber ich hoffe jemand macht sich die Mühe und liest sich alles durch. Hoffe auf eine hilfreiche Antwort. Mir ist noch eingefallen, fals es wichtig ist, habe win7 64 Bit und der bildschirm ist über HDMI angesteckt.

MfG Jonas

...zur Frage

PC startet nicht mehr - Netzteil kaputt?

Hallo alle zusammen!

Heute musste ich feststellen, dass mein PC nicht mehr startet. Wenn ich den Powerbutton drücke leuchtet dieser kurz auf und der CPU-Lüfter dreht sich für den Bruchteil einer Sekunde. Dann kann man einen kurzen Fiepton hören, der allerdings definitiv nicht zu hören sein sollte. Jedenfalls geht sofort wieder alles aus. Wenn ich jetzt versuche wieder den Powerbutton zu drücken passiert gar nichts mehr. Die Komponenten leuchten alle ganz normal, sowohl davor als auch danach. Erst wenn ich das Stromkabel vom Netzteil abziehe und nach ein paar Sekunden wieder anschließe kann ich den Prozess wiederholen: geht kurz an, Fiepton, sofort wieder aus. Gestern hat noch alles funktioniert. Der PC besteht in dieser Konfiguration schon eine Weile, also gehe ich nicht von falsch angeschlossenen Kabeln aus.

Mein Verdacht geht jetzt gegen das Netzteil aus folgenden Gründen:

  • Wäre die logische Erklärung, dass nach ein paar Millisekunden alles wieder ausgeht; liefert vllt zu wenig Strom?

  • Kein qualitativ hochwertiges Teil, schon über 2 Jahre alt

  • Hat schon einige Male laute Geräusche von sich gegeben

  • Kippschalter hinten funktioniert nicht mehr

  • Gestern ist im Flur nebenan die Birne der Deckenlampe kaputt gegangen, weshalb die Sicherung u.a. für die Steckdose von meinem PC rausgefolgen ist. Der PC war zu diesem Zeitpunkt jedoch nicht mehr an, hatte aber Strom!

Bei dem Netzteil handelt es sich um ein Inter-Tech Combat Power CP-650W plus.

Bevor ich mir also ein neues zulege würde ich gerne sicherstellen, ob es wirklich daran liegt oder ob es auch an anderen Ursachen liegen könnte.

LG ElecEdit

  • CPU: AMD FX 8350

  • Grafik: ASUS (AMD) Radeon R9 380 (4GB)

  • RAM: 1x 8Gb

  • Mainboard: ASUS M5A97 R2.0

  • Netzteil: s.o.

...zur Frage

Was möchtest Du wissen?