Bluescreen nach dem übertakten, wegen nicht neuinstalliertem Windows 7 nach Mainboardwechsel?

1 Antwort

Da intel und AMD Treiber unterschiedlich sind ist eine neu Installation zu empfehlen da es sonst nicht mit dem Turbo klappt.

Auch meine persönliche Erfahrung besagt, dass man in solchen Fällen das BS lieber neu installiert. Bei einem Wechsel "zwischen den Welten", also zwischen Intel und AMD würde ich das ohnehin machen.

Früher galt: Mainboardwechsel = Neuinstallation (es sei denn, das Board wurde durch ein identisches ersetzt - z. B. wg. Defekt).

Heute liest und hört man allenthalben, das sei nicht mehr nötig ... meine Erfahrung bestätigt das nicht.

0

Kann meinen Prozessor anscheinend (doch) per Multiplikator übertakten - wer könnte bei ein paar mehr Fragen helfen?

Hallo und guten Morgen ;) Ich habe wieder einmal eine (mehrere) Frage(n).

Also ich habe, wie oben schon erwähnt, bemerkt, dass ich meinen Prozessor (doch) per Multiplikator übertakten kann und habe mir deshalb gedacht, dass ich ihn doch übertakten werde. Die andere "Art" (per FSB) zu übertakten war mir ja zu heikel, deshalb habe ich es gelassen, aber jetzt wäre es ja ganz simpel.

Ich habe ja einen i5 760, deshalb dachte ich das der Multiplikator nicht offen ist, aber laut BIOS, CPU-Z, HWiNFO und Core Temp habe ich einen erhöhten Takt und einen Multiplikator von 19 anstatt 18 (und ja, ich habe alle diese Programme). Ich habe einfach mal so aus Neugier versucht den Multiplikator im Bios von 18 auf 19 zu stellen. Hat geklappt.

Naja, ich komme mal zu den Fragen:

  1. Wenn ich mir einen Kühler anschaffe, wie sieht das mit der Lüfterkurve aus ? Wird das dann irgendwie durch den Hersteller bestimmt oder managed das, das System selbst ? Jenachdem wie langsam das Ding dann dreht (und wie laut es ist), würde ich die Lüfterkurve dann ein bisschen anpassen ( schneller drehen lassen, nicht langasmer, keine Angst).

  2. Bei dem Programm HWiNFO (64) sehe ich 2 Werte namens "Uncore Ratio" und "QPI Ratio". Was ist das ? Die sind auf x16 bzw. x18 (es hat noch 4 andere Multiplikatoranzeigen der jeweiligen 4 Kerne, ist also nicht "der" Multiplikator).

  3. Angenommen ich übertakte jetzt und finde dann eine wirklich stabile "Übertaktung". Wenn ich jetzt im Bios 2 Profile anlege (ich glaube das geht) und dann jeweils umschalte, wenn ich mehr Leistung haben möchte, ist der dann noch stabil oder funktioniert das nicht, wenn man "frisch" umschaltet ? Also ich würde dann z.B nur beim Zocken das Profil wählen, das übertaktet ist und sonst das andere. Aber ist es dann auch stabil, wenn ich immer wieder umschalte oder muss sich das System zuerst daran "gewöhnen" ?

  4. Was würdet ihr für Temperaturwerte empfehlen ? Ich bin da eher der Typ, der lieber noch 5 Grad unter der (mir unbekannten) Grenze sein möchte. Ich dachte da so an 68° (bzw. t. < 70) unter Volllast. Denkt ihr, das wäre in Ordnung?

  5. Bezüglich Spannungswandler: Das sollte ja kein Problem sein, solange ich nicht manuell die Spannung erhöhe, sondern nur den Multiplikator, richtig ?

  6. Wie merke ich, wann die Spannung zu niedrig ist ?

  7. Dann noch Fragen zu ein paar BIOS-Einstellungen: Da gibt es die " Intel Speedstep Technologie". Da steht, wenn aktiviert, übernimmt das Betriebssystem die Kontrolle über die CPU Geschw. Bei mir ist das deaktiviert. Sollte das nicht besser aktiviert sein ?

Dann noch so ein Wert, wo man glaube ich der Grafikkarte eine gewisse Menge an RAM als eine Art Auslagerungsspeicher zur Verfügung stellen kann. Ich habe ja (nur) 2 GB Grafikspeicher, denkt ihr es ist sinnvoll, das aktiviert zu lassen ?

Das war es dann "schon" :)

Danke schon einmal für die Hilfe.

Gruss sotnu

...zur Frage

PC bzw. Mainboard bekommt für 2 Sekunden Strom und geht dann sofort wieder aus, Mainboard kaputt?

Hallo. Also erstmal möchte ich sagen das der PC nicht neu ist, die Teile sind schon so 2-3 Jahre oder älter.

Meine Hardware:

(CPU) Intel Core i5 750 (Grafikkarte) Palit GeForce GTX 750 Ti 2GB (RAM) 1 x 2GB und 1 x 4GB (Ich glaube beide von Kingston) (Mainboard) ASRock P55 Pro/USB3 (Netzteil) 450 Watt (CPU Kühler) Arctic Freezer 13

Habe so gut wie alles versucht was ich im Internet finden konnte. Der 20+4 Pin Stecker ist drin, der 4 Pin Stecker ist drin (Mainboard hat eigentlich 8 Pin anschluss), Alle Lüfter angeschlossen und auch schon das Mainboard auf den Tisch gelegt und nur mit Mainboard + CPU + CPU Kühler + 1 RAM und 2 RAM Sticks + Ohne und mit Grafikkarte probiert.. Jedes mal passierte das gleiche, das Mainboard bekam ganz kurz Strom (bzw. POWER + RESET Knopf am Mainboard blinkten auf). Habe es auch einmal geschafft (Mainboard war schon im Gehäuse) das der PC für 2-3 Sekunden Saft bekam, also Lüfter usw. drehten sich, und dann aus ging.. Das ganze wiederholte sich dann bis ich nicht letzendlich dem Netzteil den Saft wegnahm. Das sah so in etwa aus: https://www.youtube.com/watch?v=QPl2kULPvhI Bei ihm war jedoch das NETZTEIL kaputt doch das Netzteil funktioniert bei meinem alten Setup immer noch.

Hardware:

(CPU/APU) AMD A4-4000 (Mainboard) Biostar Hi-Fi A88S3+

Der Rest ist gleich wie beim anderen Setup, habe also die meisten Teile nur gewechselt, die 750 Ti war auch noch drin habe also nicht die OnBoard benutzt.

Also kann es nun doch nur das Mainboard sein, oder? Vielleicht muss ich ein Netzteil mit einem 8 Pin Stecker kaufen weil das Mainboard ja ein 8 Pin Anschluss hat aber ich den 4 Pin einfach auf die linke Seite reingesteckt habe und rechts jetzt noch 4 frei sind?

Kann falls nötig noch Bilder schicken.. Bin hier echt am verzweifeln.

...zur Frage

Was möchtest Du wissen?