Bios Update H61 Cafe

2 Antworten

Dir gibt natürlich niemand eine Garantie beim BIOS-Update, allerdings ist es auch nicht schwer. Du lädst dir das BIOS-Update herunter und speicherst es auf der Festplatte oder USB-Stick. Dann startest du den PC neu und drückst beim Starten die F2-Taste um in das BIOS zu gelangen. Dort unter "Advanced" findest du das "Instant Flash"-Utility, welches nach dem Starten schlicht nach der BIOS-Datei verlangt und dieses auf den Chip brennt.

Übrigens empfiehlt ASRock nicht, das BIOS zu updaten, wenn das System bisher stabil läuft und keine Probleme macht.

Die Downloads für das H61iCafe findest du hier: http://www.asrock.com/mb/overview.asp?cat=Download&os=BIOS&Model=H61iCafe

Übrigens empfiehlt ASRock nicht, das BIOS zu updaten, wenn das System bisher stabil läuft und keine Probleme macht.

...gibts denn irgendjemanden der das empfiehlt?

"Never touch a running system" - berühren des Laufsystems verboten, oder so... ;-)

2
@sphxx

Diese Aussage gefällt mir:

Übrigens empfiehlt ASRock nicht, das BIOS zu updaten, wenn das System bisher stabil läuft und keine Probleme macht.

...und diese auch:-)

"Never touch a running system"

Und danach würde ich ganz gewiss handeln. Ein neues Update ist nicht unbedingt besser.

0
@sphxx

Auch hier wieder: So unglaubwürdig es klingen mag, aber das Zitat nahm ich völlig unabhängig vom sphxxschen (oder sphxxsschen?) Kommentar in meine Antwort auf. Anscheinend muss ich künftig erst alle geöffneten Seiten aktualisieren, bevor ich ...

Nur gut, dass es keine Antwort war ...

0
@smatbohn

Vielen danke für die Umfangreiche Antwort ;) ( schreib ich bei allen drei Antworten rein, weil alle gut sind :D ) Ich bin nur dabei grad mein PC wieder richtig flott zu machen und dachte, dass es vlt was bringen würde, aber wenn es nur geringfügig was bringt lass ich lieber die Finger davon. Noch was anderes, habe mir heute SiSoftSandra runtergeladen und da stand drin, dass mein Prozessor noch mehr Leisten könnte, wie könnte ich noch mehr leistung "rauskitzeln" auser ihn zu Übertakten? Übertakten kommt erst mit der neuen Lüftung dran, obwohl der Standartlüfter den Prozessor sogar unter Vollast auf 30° hält.

0

Deine Angst kann ich verstehen, war ein BIOS-Update früher im Dos Mode mit Risiken verbunden. Heut ist es einfacher.!

Für ASUS gibt es update exe womit das Flashen automatisch geht aber für Asrock find ich bloß Anleitungen zum Selbstmachen, was ich hier für gefährlich halte, der Händler um die Ecke wird das aber für 20€ machen und für Asrock find ich leider nichts wie für Asus

Hab aber doch was gefunden-schau es dir mal an und evt. kennen es noch andere User hier und können Tipps dazu geben! http://www.asrock.com/support/BIOSUI.asp?cat=Windows5

Vielen danke für die Umfangreiche Antwort ;) ( schreib ich bei allen drei Antworten rein, weil alle gut sind :D ) Ich bin nur dabei grad mein PC wieder richtig flott zu machen und dachte, dass es vlt was bringen würde, aber wenn es nur geringfügig was bringt lass ich lieber die Finger davon. Noch was anderes, habe mir heute SiSoftSandra runtergeladen und da stand drin, dass mein Prozessor noch mehr Leisten könnte, wie könnte ich noch mehr leistung "rauskitzeln" auser ihn zu Übertakten? Übertakten kommt erst mit der neuen Lüftung dran, obwohl der Standartlüfter den Prozessor sogar unter Vollast auf 30° hält.

0

OnBoard Sound Verstärker Kaputt?

Hallo,Ich habe das Problem das aus meinen OnBoard Soundkarte nur ein sehr schwaches Signal Rauskommt

Ich habe auch schon in den Einstellungen alles mögliche aktiviert und Deaktiviert und alles auf 100% gestellt.Treiber habe ich auch schon neu drauf gemacht.

Ich weis auch nicht genau seit wann das Problem besteht den ich habe wo ich den Pc zusammen gebaut habe später ein neues Headset gekauft mit interner Soundkarte.So brauchte ich die Interne nicht mehr.Aber an Anfang ging alles Wunderbar.

Ich wollte schon vor längeren die OnBoard Karte benutzen da mein Headset ap und zu dazu neigt total zu Übersteuern,

Ich wollte deswegen meine alte Sound Blaster X-Fi SB 0770 einbauen das einzige Hindernis war war das diese Karte einen PCI Slot benötigt aber auch auf meinen Board nur Pci-e Slots vorhanden waren

So holte 2 Adapter von zwei Unterschiedlichen Anbieter und Preisen doch muste ich Feststellen das beide absolut gleich waren.Die Karte wurde erkannt aber es kam auch nur ein Leiser Ton von sich ich musste auch feststellen das die Karte irgentwie falsch angsteuert wurde den es kam aus allen 7 Kanälen der selbe gleiche Ton von sich Opwohl der Treiber richtig installiert wurden sind und nur 2 Channel eingestellt ist (Ton war auch genau so Leise wie bei der OnBoard)

Ich habe nach den Chipsatz von er Adapter Karte mal Gegoogelt und es stellte sich Herr aus das der AsMedia asm1083 schon von Haus an Probleme zeigte: http://www.vdr-portal.de/board60-linux/board61-hardware/119063-asm1083-pci-bridge-fehlerhaft-betrifft-viele-asus-asrock-und-msi-mainboards

Dummerweise war das irgentwie die einzigste Adapter Karte auf den Markt...im bezahl baren bereich

Meine Vermutung besteht es darin da ich keine Soundfehler festellen konnte (verzerrt Überseteuert wie ich es von Defekten Soundkarten kenne) Das der Verstärker von Msi ne meise hat aus Heiteren himmel.Aber auch an Anfang must ich sagen das der Sound noch nie Wirklich laut war egal mit welchen Kopfhörer von 100db konnte man nie sprechen da ist mein ALC662 um einiges Leistungstärker und mein Handy.

Mein MSI Z87M Gaming besitzt einen Realtek ALC1150 der Chip sitzt unter eine Plastik Abdeckung in einen Auf den Board separaten Apschnitt.Da rüber befindet sich der "Verstärker" der irgentwie auf der Vorderseite und Rückseite komischerweise nur aus Kondensatoren Besteht und dann gehts an die Klinker Buchsen

Ist das ein Treiber Fehler oder auch ein Ansteuerung Fehler wie bei der Adapter Karte oder eher ein Bautechnischer Fehler und kann man den Beheben? Ich mein ich habe es eine Woche Benutzt und wen ich das nach einen Jahr wieder Nutzen möchte ist es auf einmal kaputt

*Treiber von Headset hab ich natürlich auch entfernt aber keine Wirkung

...zur Frage

Computerleistung (Gaming) plötzlich erheblich schwächer!

Hey Leute!

Ich habe einen relativ alten Computer ( ca. 4,5Jahre), den ich hin und wieder auch heute noch für Gaming (z.B. für Freund) nutzen möchte. Aktuell geht es dabei v.a. um das Computerspiel League of Legends. Nun mein Problem:

Seit 2 Tagen ist das Spiel wegen Framerates von ca. 4 FPS nicht mehr spielbar. Natürlich auf höchsten Einstellungen, wenn ich wirklich ALLES auf das niedrigste stelle und die Auflösung heruntersetze, komme ich auch ca. 30 FPS ABER: mit starken Einbrüchen. Bis vor 4 Tagen konnte ich das Spiel bei dauerhaften 60 FPS spielen! Zwischendurch ist zwar ein Update erschienen, aber ich habe nichts im Spiel verstellt und auch bei anderen Spielen, die schon vorher flüssig liefen, habe ich das selbe Problem: extrem niedrige FPS. Allerdings hatte ich vor 2 Tagen die glorreiche (nicht) Idee, mein System zu übertakten. (Specs kommen noch). Ich habe alles extrem vorsichtig gemacht, und nur Prozessor (via BIOS, ohne Spannungsveränderung) und GraKa (via msi Afterburner) übertaktet. Alle Tests mit msi Afterburner/Kombustor, GPU-Z, Prime95, CPU-Z und Core Temp liefen UND LAUFEN IMMER NOCH normal/gut!! Die Temperaturen sind bei längerer 100%iger Vollast bei ca. 80°C. Als ich die niedrigen FPS festgestellt habe (leider weiß ich noch nicht mal ob das mit dem Overclocken zusammenhängt!!), habe ich alles wieder rückgängig gemacht, sogar das BIOS neu aufgespielt und alle OC Programme deinstalliert, sowie die LoL-Installation repariert --> KEINE Veränderung. Allerding hatte ich irgendwie die Vermutung, dass es am RAM liegen könnte, weil die GraKa beim Spielen voll ausgelastet wird und Speicher und Core arbeiten anscheinend normal, und auch Prozessorleistung ist bei ca. 60%. Inzwischen habe ich überhaupt keine Ahnung mehr. Bitte helft mir!

Meine PC Specs: Mainbord: ASUS P5Q Pro

Prozessor: Intel Core Duo E8400 @3,00 Ghz (bzw. 3,6 @ OC)

GPU: nVidia Geforce GTX 9800+

RAM: 4x2GB DDR2 800mHz

Danke schon mal im Voraus!

...zur Frage

Was möchtest Du wissen?