BIOS 1.41 (IBM) Bootreihenfolge ändern

1 Antwort

Vom Fragesteller als hilfreich ausgezeichnet

Wenn du das im Bios gespeichert hast, dann sieh doch nochmal im Bios nach an welcher Stelle das jetzt steht. Es muss auf jedenfall vor der Festplatte sein um davon zu booten. Wenn du mit "F12" ins Bootmenü gehst, dann ist das ja eigentlich so ein Menü bei dem du mit "Enter" auswählen kannst von wo er booten soll. Also wenn du dort dann auf "CD-ROM" gehst, dann sollte er davon booten selbst wenn es nicht an erster Stelle steht. Dieses Menü unter "F12" hat normalerweise nichts mit der Bootreihenfolge zutun. Hast du es denn schon getestet?

Ich habe es jetzt noch nicht getestet, ich habe Windows 7 vom Desktop aus installiert.

0

PC Bootet nicht VGA LED leuchtet

habe mir einen neuen pc zusammengestellt MB: Asus P8Z68-V Pro CPU: i5 3,1Hz ram: g-skill rip jaws 16 GB kit Kühler: Cooler Master Hyper612S Graka: Nvidia G-force 560 gtx ti Netzteil: Enermax Modu87+ 700W Festplatte(n): Vertex 160GB mini SD Samsung 1TB HDD

Folgendes problem: alels zuasmmengebaut und eingestellt pc gestartet...läuft. da ich zuerst kein laufwerk hatte habe ich versucht windows 7 über einen bootable usb stick zu installieren - erfolglos nun gut laufwerk gekauft beide festplatten formatiert und windows installiert hat wunderbar funktioniert nur hat der pc über die falsche festplatte gebootet also ins bios gegangen und die bootreihenfolge verändert. dabei is mir anscheinend ein fehler unterlaufen und jetzt bootet der pc nicht mehr und die VGA LED leuchtet.

hab schon versucht die grafikkarte auszuwechseln-erfolglos ram ausgewechselt-erfolglos . . .

habt ihr iwelche ideen wie ich mein bios resetten könnte? am besten manuell, da der pc nicht mal bis zum bios bootet geschweige denn iein signal an den bildschirm sendet

liebe grüße

...zur Frage

Opt. Laufwerk erkennt keine selbstgebrannten CDs/DVDs mehr. Wat `n nu?

Das opt. Laufwerk im Notebook mit W7 brennt CDs/DVDs einwandfrei, behauptet sie anschließend aber als leer. Andere Laufwerke in anderen Rechnern erkennen sie jedoch richtig als gebrannt mit Inhalt und machen sie verwertbar.

Auch in anderen opt. Laufwerken auf anderen Rechnern fehlerfrei gebrannte und benutzbare CDs/DVDs werden vom opt. Laufwerk des W7-Notebooks als leer behauptet.

Analysetools behaupten die Hardware des W7-Notebooks, auch das opt. Laufwerk, als ohne Probleme. BIOS und Treiber sind aktuell.

Das Problem ergibt sich unabhängig vom verwendeten Brennprogramm und vom verwendeten Rohling bei jeder selbst gebrannten CD/DVD.

Opt. Laufwerk brennt also, erkennt selbst gebrannte CDs/DVDs aber nicht, egal welcher Rohling womit und auf welchem Rechner mit welchem Laufwerk gebrannt wurde. :(

Wer hat sinnvolle Lösungsansätze oder gar die Problemlösung?

...zur Frage

Schwarzer Bildschirm! (Fujitsu Laptop)

Hallo! Ich habe ein Problem mit meinem alten Laptop! Wenn ich ihn starte bleibt der Bildschirm schwarz! Der Lüfter bläst kurz, die Festplatte läuft und das CD Laufwerk sucht nach CDs aber Bildschirm bleibt dunkel!

Ich habe noch eine Live-CD im Laufwerk gehabt und der Laptop hat davon gebootet; ich habe ihn abstürzen lassen da ich die CD vergessen hatte und von der Festplatte booten wollte! Beim Neustart blieb dann der Bildschirm dunkel!

Bisher habe ich den Laptop an einen externen Bildschirm angeschlossen, die Arbeitsspeicher Module einzeln getestet sowie den Laptop aufgeschraubt und die BIOS Batterie abgesteckt und wieder eingebaut!

Daten vom Laptop:

  • Fujitsu Lifebook E 6540
  • Microsoft Windows XP Professional 32 Bit
  • Linux SuSe 10.0
  • 10 GB Festplatte
  • 512 MB Ram
  • ATI Rage Mobility

Hoffentlich kann mir jemand helfen!

...zur Frage

Laufwerk erkennt DVD mit Linux ISO-Imagedatei nur als leere DVD, es kann nicht gebootet werden

Ich habe meinen uralt Laptop ASUS mit Vista mal rusgekramt um ein Linux-System aufzuspielen, ein bisschen runzuspielen und um Linux mal kennenzulernen.

Da der PC total zugemüllt war, hatte ich erst mal das Vista-System mit der beiliegenden Recovery DVD neu aufgespielt. Bootreihenfolge umgestellt, mit der Diskette hochgefahren, installiert und Treiber mit der ebenfals noch vohandenen Diskette aufgespielt. Alles kein Problem.

In der Zwischenzeit hatte ich mir auf dem neuem Laptop mit Windows 8.1 verschiedene ISO-Dateien der Linuxversionen LinuxMint, Ubuntu und openSUSE runtergeladen und auf DVD’s gebrannt. (richtig als ISO-Datei gebrannt, nicht nur raufkopiert!) Nach öffnen dieser DVD auf meinem neuen Laptop wurden auch alle erforderlichen Dateien ordnungsgemäss angezeigt.

Beim Installieren des Linuxsystems auf den alten PC fingen die Probleme an. Die Bootreihenfolge war mit Drücken auf „escape“ beim Hochfahren mit der eingelegten DVD auf CD/DVD umgestellt aber es tat sich garnichts. Kein Rattern des Lauwerks beim Suchen nach einer DVD, nichts, garnichts und der PC lief mit Vista hoch. Ich versuchte es also nochmals und drückte beim Neustart auf F2. Da kam ich dann ins BIOS, klickte dann BOOT an und konnte dann ebenfalls die Reihenfolge auf CD/DVD umstellen. Aber beim Bestätigen mit Enter erzälte man mir, dass das „Laufwerk disabled“ sei. Der PC lief natürlich wieder mit Vista hoch. Ich kontrollierte daraufhin im Geräte-Manager ob da beim Laufwerk vielleicht dieses gelbe Dreieck wäre, aber nichts. Da war nichts deaktiviert, nichts deinstalliert und der Treiber war auf dem neuesten Stand. Ich dachte dann, vielleicht hat die DVD einen Fehler und wiederholte die ganze Prozedur mit den anderen beiden Linux-Versionen aber immer mit dem gleichen Misserfolg.

Ich fuhr dann den alten PC mit Vista hoch und legte mal die Linux-ISO-Datei ins Laufwerk ein. Erst nach langer Zeit öffnete sich das Fenster und ich wurde gefragt mit welchem Programm ich die DVD brennen möchte, sie wurde also als leere DVD erkannt! Als ich dann im Windows Explorer versuchshalber eine Datei auf das Laufwerk zog, öffnete das Fenster: Auf Dateienträger brenen, Dateienträger vorbereiten! Ich legte daraufhin spasshalber die Vista Recovery DVD ein und siehe da, das Laufwerk erkannte die DVD und die Dateien: BOOT, EFI, Sources wurden ordnungsgmäss angezeigt.

Als totaler PC-Laie dachte ich dann, vielleicht muss ich die Linux-ISO-Datei auf diesem Computer brennen. Ich kopierte also die Iso-Datei auf den Vista-PC und legte eine nagelneue beschreibbare DVD ein. Und wieder tat sich garnichts, kein Rattern des Laufwerkes und es wurde auch nicht das Fenster geöffnet bei dem man nachfragte mit welchem Brennprogramm ich die DVD brennen möchte. Als ich dann das Brennprogramm CDBurnerXP öffnete und und die Linux ISO-Imagedatei brennen wollte, öffnet ein Fenster: benötigt 942 MB frei, leeres Medium, Aktuell 0 MB frei, leeres Medium. (3000 Zeichen voll!!) ............Was mache ich da falsch??

...zur Frage

Was möchtest Du wissen?