Bildfehler in Videos?

1 Antwort

Das deutet mir eher auf einen Fehler in dem Video-Codec hin, den diese Videos verwenden - bzw. dein AddOn, welches das Video abspielt.

Grafikkarte Ausrufezeichen im Gerätemanager

Hey Leute,

Ich habe seit dem ich meine neue Grafikkarte eingebaut habe (XFX Radeon HD 7850 2GBB) zum Teil heftige Pixelfehler im Browser (alle Firefox, IE, Chrome etc.). Darum habe ich mal nach dem Problem gesucht und im Gerätemanager bemerkt das dort ein Ausrufezeichen ist, jetzt würde ich gerne wissen warum das dort steht. Aus dem Text werde ich nciht schlau, ich habe die Treiber mindestens seit einbau 3 mal komplett gelöscht und neu installiert jedoch ohne Lösung meines Problems. In Spielen bringt mir die Karte sehr selten kurze Pixelfehler. Was mir jedoch auch etwas komisch rüber kommt ist das Der Hersteller des ATItool's wohl W1zzard?! was auch immer das ist sein soll.

Ich hoffe wirklich mir kann hier jemand helfen MfG Gamer772

...zur Frage

Extrem langsamer Laptop --> Problem beheben?

Sehr geehrte Ratgeber-Community,

das Internet ist voll von diesen Topic's, langsame Laptops usw.

Ich bin seit Tagen am surfen, was unter anderem keinen Spaß macht mit diesem Laptop und finde keine entgültige Lösung des Problems.

Kurz: Der Laptop soll zum surfen, Videos anschauen und schreiben dienen, nichts weiter! Der Laptop gehört meiner Freundin, sie hat momentan meinen PC, da ich wegen eines Dualen Studiums sehr viel unterwegs bin, habe ich den Laptop außerhalb unserer Wohnung.

Leider ist das Arbeiten an diesem Ding eine Qual. Laut Aussage meiner Freundin hat sie den PC ihrem Vater abgekauft und ein Backup durchgeführt. (mehr weiß ich leider nicht)

Angaben zum Problem und versuchte Lösungen:

Kurze Beschreibung allgemein: Programme brauchen 60-180 Sekunden zum Laden, hängen sich bei Mausklicken sehr schnell auf, Browser läuft extrem langsam oder hängt sich auf. Das Problem liegt meiner Meinung nach an dem physikalischen Speicher, der im Ruhestand mit quasi nur laufendem Desktop eine Auslastung von 60-70% hat! Prozesse am Laufen sind: um die 60.

Vor ein paar Tagen waren es 100-120!!!!! Ich habe hier also schon versucht krass zu reduzieren, habe den CCleaner laufen lassen, Registry Cleaner laufen lassen, Defragmentiert.

Zusätzlich ist bei dem Laptop ein Toshiba Repair Tool vorhanden, dass alle wichtigen Daten zu dem Laptop beinhaltet und mir keinerlei Hardware Fehler anzeigt:

CPU: Intel(R) Core(TM) i3 CPU M 370 @ 2.40GHz

Arbeitsspeicher: 2048MB RAM

Festplattenkapazität: 239,330,123,776 [Byte] 222.894 [GB]

Kapazität des freien Festplattenspeichers: 121,366,020,096 [Byte] 113.031 [GB]

Video: Intel(R) Graphics Media Accelerator HD Version=8.15.10.2082

Bildschirmauflösung: 1366 x 768 Pixel

Farbqualität: True Color (32 Bit)

Sound: Realtek High Definition Audio (With EC) Version=6.0.1.5971 Intel(R) Display-Audio Version=6.12.0.3041

Netzwerk: Intel(R) 82577LC Gigabit Network Connection Version=11.5.10.1011 MAC-Adresse=00:23:18:FA:AE:91 Atheros AR9280 Wireless Network Adapter Version=8.0.0.258 MAC-Adresse=00:26:B6:F4:E6:A5 Modem: Ohne

Internet Explorer: 8.0.7600.16385

IDE-Gerät: Hitachi HTS545025B9A300 MATSHITA DVD-RAM UJ890AS FW-Version=1.00

Alle Test wurden "erfolgreich" durchgeführt.

Was kann ich tun, um den PC eventuell etwas schneller zu bekommen (etwas langt mir schon!) insbesondere in Hinsicht auf den Arbeitsspeicher (ich weiß 2Gb RAM sind lächerlich, aber sollte doch reichen zum surfen und schreiben schnief)

Welche Informationen bräuchtet Ihr noch, um mir zu helfen?

Vielen Dank für's Lesen und eventuelles Helfen, GRUß

...zur Frage

Was möchtest Du wissen?