Bild friert ein und der pc piept bei laufendem betrieb?

1 Antwort

Bildschirm verliert verbindung und PC startet sich neu?

Hallo, seit ein paar Wochen habe ich ein Problem mit meinem PC. Es beginnt damit, dass das Bild kurz stehen bleibt, danach 'heult' ein Lüfter auf und mein Bildschirm verliert die Verbindung (Meine Logitech G510 hängt sich auf) aber der Ton funktioniert noch und ich kann zb. über Teamspeak weitertelefonieren (Headset). Manchmal startet sich der PC dann neu meisten aber schalte ich ihn manuell ab und nachdem ich das HDMI Kabel raus- und reingesteckt habe geht es wieder (manchmal muss ich ihn öfter neustartet und das Kabel raus- und reinstecken). Dieses Problem trat am Anfang nur bei einem Spiel auf (League of Legends) und das auch immer am Anfang des Spiels, mittlerweile passiert das aber auch wenn ich ein Video auf Youtube anschaue. Ich habe einen etwas älteren PC von Dell. Falls ihr die genauen Komponenten meines PC's benötigt schreibt es in die Kommentare.

Mfg, Dome.

...zur Frage

Bildschirm resettet ständig

Hallo zusammen, habe seit einiger Zeit ein ziehmlich nerviges Problem, am Anfang war es nur abundzu, der Bildschirm wird für 1-3 sek schwarz, ich vermute mal er resettet. Mittlerweile ist es so, dass er manchmal alle 10 sekunden einen Reset macht, es ist ziehmlich unregelmäßig. Die GraKa Sapphire HD 7870 XT kann ich weitgehend auschließen, aber nicht ganz, habe mit Ausführen dxdiag eingegeben, da wurden keineFehler gefunden. Habe auch mit FurMark einen benchmark Test gemacht, beim ersten gab es keine Probleme, nur die Graka wurde 70°C warm, lag aber daran, dass ich die automaische Hochregelung für die Graka aus hatte. beim zweiten Test lief eigentlich auch alles problemlos, bis kurz vor Schluss, da gabe es dann bei einem bestmmten Schwarzton nur weiße Pixel, aber nach einem Neustart des PCs war es wieder weg. grafiktreiber habe ich auch schon aktualisiert. Pc habe ich auch schon gereinigt. Habe im Internet gelesen, dass es an der Verschmutzung von Monitor liegen kann, aber man kann meinen Monitor nicht aufschrauben, da er geklebt ist. Seit ca 2 Wochen habe ich jetzt auch noch das problem, dass meist kurz vor dem reset das Bild kurz einen lilaton hat. Manchmal ist auch für ganz kurze zeit ein Waagerechter weiser Strich über dem Bild, aber immer an ner anderen Stelle. ich hoffe ich habe nichts vergessen. Sorry für den langen text, aber ich hoffe jemand macht sich die Mühe und liest sich alles durch. Hoffe auf eine hilfreiche Antwort. Mir ist noch eingefallen, fals es wichtig ist, habe win7 64 Bit und der bildschirm ist über HDMI angesteckt.

MfG Jonas

...zur Frage

PC nach dem Neustart kommt in einen Loop?

Hallo, ich habe echte Probleme mit meinem PC die letzten paar Wochen. Jedes Mal, wenn ich ihn neu starten will gerät er in einen Loop, das bedeutet der CPU Lüfter und alle anderen Lüfter (sowohl von der GPU, als auch die im Gehäuse verbaut sind) gehen an, und der PC fährt dann wieder runter, dann wieder hoch und wieder runter. Kein Bild, ich kann nicht einmal ins BIOS kommen. Und es passiert nur wenn ich Neustart machen will. Herunterfahren und dann wieder hochfahren klappt perfekt. Im Sommer werde ich mir eine neue CPU und deshalb auch ein neues Mainboard zulegen, dennoch würde ich gerne wissen, weshalb es denn passiert. Ist es das Mainboard oder Windows Software oder RAM oder Festplatte, auf der Windows installiert ist? Würde es helfen einen kompletten Reset zu machen und meine Festplatten (SSD mit Windows und HDD mit allen anderen Programmen) formatieren und alles sauber neu installieren?

Ab und an wenn ich den Control Panel öffnen will friert mein PC komplett ein, also Sound von einem Youtube video, dass ich an hatte kann ich noch hören, jedoch das Bild bleibt hängen. Manchmal kommt eine Fehlmeldung und dann geht der PC wieder, aber manchmal hilft auch gar nix und er bleibt so und ich muss ihn hart herunterfahren und wieder hochfahren.

Hat irgendjemand eine Idee was das Problem ist?

Meine Daten: Desktop PC, Windows 8.1 Pro auf der SSD, i5 4670, MSI radeon r9 270x 2G (bald kommt eine gtx 1060 6G her), Mainboard: AsRock H87 Pro4, Netzteil hat 650Watt, HDD 1TB mit allen Programmen und Spielen etc., 8GB Kingston 1600MHz DDR3 RAM, NZXT Gehäuse mit insgesamt 4 Lüftern, Arctic Freezer 13 co CPU Lüfter

Danke für jede mögliche Hilfe!

...zur Frage

Rechner friert nach exakt einer Stunde ein

Mein Pc friert regelmäßig nach exakt einer Stunde ein.
Hier erstmal mein System: Win7x64 Home Premium SP1 AMD Phenom II X6 1100T @3,31GHz 16GB RAM (Corsair, 4x4GB. genaue Bezeichnung der DIMMs kenne ich nicht) MB kann ich gerade nicht benennen (Hersteller ist Gigabyte), falls es wichtig ist, werde ich die Kiste mal aufschrauben.

Ich habe in letzter Zeit keine Treiber oder andere Software installiert, die mir den Absturz erklären könnten. Antivir, Spybot und HiJackthis bleiben ohne Befund. Es kommt nicht darauf an, welches Programm gerade läuft. Memtest 86+ hat nach 2,5h auch keine Fehler im RAM hervorgebracht. Meine CPU-Kerne funktionieren nach Stresstest tadellos und die Grafikkarte ebenfalls. Netzteil schließe ich mal an dieser Stelle aus, da es egal ist, ob das System Warm oder Kalt ist. Damit blieben nur noch Festplatten und MB übrig.

Zuerst manifestiert sich der drohende Absturz darin, dass z.b. Youtube-videos nicht weiter geladen oder abgespielt werden. Auch Andere Internetseiten stellen den Ladevorgang ein. Das Programm, das derzeit im Vordergrund ist, stürzt ab. Danach kann ich zwar noch die Maus bewegen und alle Schaltflächen reagieren noch auf mouseover, aber haben keine Funktion mehr. Da hilft dann nur noch ein Reset um di Kiste wieder zum laufen zu bewegen.

Mein Bootlaufwerk ist eine Crucial SSD mit 128GB, Datenlaufwerk ist ein 4TB Hardware-RAID0 Verdund aus 2 Seagate Caviar á 2TB. Beide laufen nach Ansicht von CheckDrive einwandfrei. SMART-Daten kann ich jedoch nciht auslesen (es ist möglich, dass die Laufwerke es nicht unterstützen)

Interessant ist, dass nach einem Reset über den Resetbutton manchmal kein Bootlaufwerk gefunden wird. Wenn ich allerdings den Powerbutton gedrückt halte und danach manuell einschalte, wird es sofort gefunden.

Meiner Einschätzung nach könnte es somit an der SSD liegen. Mein PLan ist es, das Laufwerk mal zu klonen und gegen den Klon zu tauschen. Dafür fehlt mir momentan allerdings noch die nötige Festplatte und auf Verdacht kaufen werde ich mir die nicht.

Jetzt meine Fragen: Hatte schon mal jemand ein solches Problem? Gibt es eine Fehlerquelle, die ich noch nicht abgedeckt habe? Und kennt jemand eine Möglichkeit den Urheber des Fehlers weiter einzugrenzen?

...zur Frage

Pc startet erst, wenn der Strom kurz weg genommen wird.

Hallo zusammen,

Habe schon wieder ein Problem mit meinem PC. Seit ein par Tagen will der PC nicht so recht starten. Wenn ich den Startknopf drücke passiert gar nichts und wenn ich auf den Startknopf direkt am Mainboard drücke pasiert auch nichts. auch beim Reset Knopf pasiert nichts, erst wenn ich kurz die Steckleiste ausmache und dann wieder anmache, dann gehts, aber dann startet er automatisch. Wenn ich die Steckleiste ausmache ist nicht mal der komplette reststrom drausen, denn die LEDs am Mainboard leuchten noch, die gehen erst nach ca 30 sekunden komplett ohne Strom aus. Wo könnte der fehler liegen?

...zur Frage

Wer kann mit diesen Fehlermeldungen etwas anfangen?

Beim starten des PC erscheinen diese beiden Fenster hintereinander: WZCSLDR2:exe Der Prozedureinsprungpunkt "apsInitialize" wurde in der DLL "wlanapi.dll" nicht gefunden.

AirGCFG.exe Der Prozedureinsprungpunkt "apsGetInterfaceCount" wurde in der DLL "wlanapi.dll" nicht gefunden.

Der PC (Windows XP) ist über ein AirPlus G Wireless USB Adapter mit einem Router verbunden. Nach diesen Fehlermeldungen muss man manchmal - nicht immer - den Adapter kurz aus dem USB-Stecker entfernen und dann verbindert er sich erst mit dem Router. Ich habe den Adapter-Treiber schon mehrmals gelöscht und wieder installiert, das hat ber nicht geholfen. Es ist kein tragischer Fehler, aber es nervt. Weiß jemand Rat?

...zur Frage

Was möchtest Du wissen?