Wieso erkennt mein BenQ Monitor den HDMI Anschluss nicht?

2 Antworten

Link zum Kabel.

P.S. VGA reicht normalerweise vollkommen aus.

In den Monitor-Einstellungen gibt es eine Option HDMI AutoSwitch. Bei mir hat es erst funktioniert nachdem ich diese Option auf On gestellt habe. Das Dumme daran ist, dass man nicht in die Einstellungen hineinkommt wenn der Monitor gar nicht angeschlossen ist. Dann kommt die Meldung No cable detected. Daher zuerst den Monitor über VGA anschließen. Dann kann man die Option einstellen. Dann mit HDMI anschließen.

Externer Monitor wird erkannt aber kein Bild?

Guten Abend,

ich habe ein Lenovo Yoga Laptop und habe mir einen Benq Monitor gekauft. Da mein Laptop eine micro-HDMI Anschluss hat, der Monitor aber nur HDMI, habe ich mir einen Adapter gekauft die beiden so verbunden.

Der Monitor geht an, dann wird aber "HDMI no signal" angezeigt und er geht in den standby- Modus. Ich habe Windows 10 und schon gesehen, dass der Monitor als 2. Bildschirm erkannt wird, allerdings bleibt er schwarz (bzw. wird "HDMI no signal") angezeigt, egal ob ich "duplicate display" oder irgendetwas anderes auswähle.


Kann mir jemand helfen?

Danke schonmal!

...zur Frage

PC Sound knackt/kratzt, (Geräusch hört sich an wie wenn man Kopfhörer oder Boxen anschließt)?

Moin, Wie im Titel schon steht hab ich Probleme mit meinem PC Sound, der PC ist höchstens 2 Monate alt also fast NEU. Ich hab neuerdings das Problem dass der Sound ab und zu komische "Kratzgeräusche" macht und es sich sehr ungesund anhört, was vorher auch nicht da gewesen ist. Dieses Geräusch hört sich knackend an, wie das Geräusch wenn man Kopfhörer anschließen würde).

Ob beim Spielen, beim Musik hören oder nur beim Lautstärke-regler die Lautstärke einstellen, es knackt.

Ich kann genauere Infos zu meinem System angeben wenn nötig


...zur Frage

PC stürzt unregelmäßig und nicht reproduzierbar ab

Hallo ich hab ein Problem mit meinem Computer. Seit Frühling 2014 hat mein Computer damit begonnen, in unregelmäßigen Abständen abzustürzen. Mal läuft es eine Woche gut, dann stürzt er wieder an einem Abend 6mal ab. Es ging sogar den ganzen September ohne Absturz, obwohl ich an der Computerkonfiguration nichts verändert habe. Ein Problem dabei ist, dass ich diesen Absturz nicht reproduzieren kann, da er an verschiedenen Zeitpunkten auftreten kann. Es kann beim Surfen im Internet, beim Filmgucken, beim Zocken oder einfach nur nach dem Hochfahren direkt passieren.

Zum Absturz:

Wenn der PC abstürzt, wird zuerst der Bildschirm schwarz und kurz darauf zeigt mir der Bildschirm: "Kein HDMI-Signal" an. Trotzdem laufen an meinem Rechner die Lüfter weiter und er fährt nicht runter. Wenn ich gleichzeitig Boxen an den Rechner angeschlossen habe, ertönt dort ein lautes Störsignal. Danach muss ich den Rechner manuell ausmachen und wieder hochfahren.

Ich habe:

  • Windows 7 64bit Professionell
  • wassergekühlten Intel Core i7 3770k Prozessor, der niemals über 45°C erreicht
  • zwei 8GB RAM Arbeitsspeicher
  • eine Gigabyte Nvidea Graka 670GTX
  • AS Rock z77 Extreme 4 Motherboard
  • Thermaltake 750W Netzteil
  • eine SSD auf welcher das Betriebsystem installiert ist (Modell müsste ich nachgucken)

Maßnahmen die ich bereits versucht habe:

  • ich habe bereits das komplette Betriebssystem neu aufgesetzt (jedoch natürlich gleich aufgebaut wie zuvor)
  • ich habe mir eine Graka von einem Freund geliehen (Nvidea 560GTX) und eine Zeit lang genutzt (Fehler ist in dieser Zeit nicht aufgetreten, aber nach erneutem Tausch auch einen Moant lang nicht mit meiner Graka
  • ich habe mir das gleiche Motherboard nochmal gekauft und das neue eingebaut nach kurzer Zeit selber Fehler (das alte hat nun mein Vater im Rechner eingebaut und er hat auch ab und an PC Buggs, die so vorhher noch nicht aufgetreten sind; vll. ein Serienproblem??? 0.o)
  • habe versucht die SSD von mir bei meinem Vater einzubauen und seine bei mir, jedoch erhielt ich hier nur Bluescreens (hab womöglich hierbei viele DInge nicht beachtet)
  • habe im alten Motherboard die Batterie gewechselt
  • mehrfach meinen Computer komplett auf Viren geprüft ohne Ergebnisse
  • jeweils einen der beiden Arbeitsspeicher herausgenommen und so eine Woche jeweils den PC genutzt (Abstürze trotzdem)
  • die neuesten Treiber installiert (möglichweise auch ein Softwareproblem? 0.o)
  • den PC angeschrien und gezetert, hat erstaunlicherweise auch nichts genützt

Meine nächste Idee wäre jetzt gewesen, jedes Bauteil einzeln auszuwechseln und eine Woche ausprobieren, ob die Abstürze noch auftreten.

Das größte Problem ist, dass sich der Fehler nicht reproduzieren lässt und so schlecht eingrenzen lässt, welches Bauteil möglicherweise für den Fehler verantwortlich ist. Doch ich glaube feststellen zu können, dass der Fehler gehäuft bei hohem Recourcenverbrauch auftritt.

Ich würde mich sehr freuen, falls irgendjemand eine Idee hätte! Danke!

...zur Frage

Monitor mit 144 hz für gtx 960 (benq 2411z)?

kann ich ein monitor mit 144hz mit meiner karte gtx 960 betreiben in voller auflösung ? windows 10 home 64 bit

...zur Frage

Was möchtest Du wissen?