Battlelog Web Plugin installation geht nicht

...komplette Frage anzeigen

1 Antwort

Hey Sebbel,

hast Du es auch mit einem anderen Browser probiert? FireFox zum Beispiel? Ich persönlich nutze Chrome nicht mehr. Zuviele kleine Fehler, das macht einfach keinen Spaß mehr. Probier das bitte einfach mit dem FireFox. Dann können wir zumindest einmal ausschließen, dass es ein System oder genereller PlugIn Fehler ist.

https://www.mozilla.org/de/firefox/products/

Gib bitte eine Rückmeldung, auch und besonders WENN es mit FireFox funktioniert. Auch nett wäre die Angabe darüber auf welchem System das läuft. Windows 7, 8, 8.1? Os X? IPhone? Android? Linux? 32bit? 64bit? Sind alle Systemupdates und ServicePacks installiert? Welcher Prozessor, welche Grafikkarte welches Mainboard, wieviel Arbeitsspeicher usw.

Das können alles wichtige Eckdaten sein um Dein Problem lösen zu können. Ich vermute dass es mit FireFox behoben sein wird. Gib bitte Bescheid.

Lieben Gruß,

NerdyByNature

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Sebbel245
21.05.2015, 18:16

Im Opera Browser funktionierts, vor der Neuinstallation hat es ja bei Chrome auch funktioniert jetzt nicht mehr. System ist Windows 8 (64 Bit), Intel Xeon CPU E3-1230 V2, NVIDIA GTX 660 und das AsRock B75 Pro3-M, achja und 12 GB RAM mit 1400MHz. Updates sind alle da, wie schon oben geschrieben bricht die installation kurz nach dem start ja ab, keine ahnung woran das liegt. Logisch das es nicht funktionieren kann, da es nicht fertig installiert wurde.

0

Was möchtest Du wissen?