ATI Systemsteuerung kann nicht initialisiert werden

ATI-Fehlermeldung - (Treiber fehlt, ATI Systemsteuerung, nicht initialisierbar)

1 Antwort

Hallo Gritti,

es ist unter den meisten Usern bekannt,daß ATI Treiberprobleme hat. Entweder der Treiber funktioniert nicht richtig,oder man kann keinen aktuellen runterladen. Mein Tip:Kauf dir eine Karte von NVIDIA,dann hast du keine Probleme mehr und bekommst immer die aktuellen Treiber.

Hallo Dorny, danke für deine Antwort! Aber meinst du, zahlt sich das aus, eine neue Karte zu kaufen? Das Notebook ist Jahrgang 2003. Und dafür wird es vielleicht auch keinen passenden Treiber geben.

0

Neue Grafikkarte --> Monitor zeigt manchmal kein Bild bei Systemstart!

Hallo :) Ich habe ein großes Problem mit meinem PC. Meine vorherige Grafikkarte war eine NVIDIA GeForce GTX 580. Vor ungefähr 3 Wochen hing sich mein PC beim Spielen plötzlich auf. Ich konnte also den PC nur noch über den Einschaltknopf neu starten. Als erstes kam halt wie gewohnt dann der Startbildschirm, wo der Name des Herstellers gezeigt wurde. Danach kommt der Bildschirm, wo steht: ''Press F11 to run Recovery''. Und oben rechts am Bildschirmrand waren mehrere Dollarzeichen $ zu sehen. Als dann der Willkommensbildschirm kam, war die Auflösung des Bildschirms nur auf 640x480 und der ganze Bildschirm war von komischen Farbflecken verseht, weiße Flecken unter anderem. Genauso war es dann nachdem Windows komplett hochgefahren war. Nur komische Farbfehler zu sehen und die Schriften waren so verpixelt auf dem Desktop, sodass man kaum etwas lesen konnte. Die NVIDIA Systemsteuerung erkannte die Grafikkarte nicht mehr. Unter Anzeige in der Systemsteuerung stand: ''Sie können diese Einstellung nicht ändern, da die Höhe der Anzeige kleiner als 600 Pixel ist''

Im Geräte-Manager war bei der Grafikkarte ein Warndreieck zu sehen und wenn man die Grafikkarte dort anklickte, stand unter Gerätestatus folgendes: ''Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat.(Code 43)''

So dann habe ich natürlich dem Support eine E-Mail gesendet und habe das Problem geschildert und als ein Mitarbeiter dann einen Tag später bei mir anrief, hat er gesagt, dass sie mir ein ATI Radeon HD 5870 schicken und ich die GTX 580 mit dem gleichen Paket zurücksenden muss. Jetzt fragt ihr euch vielleicht, warum die mir eine schlechtere Grafikkarte zusenden... Das ist so weil der PC nach dem Einkauf defekt zu mir geliefert wurde und die mir halt die GTX 580 gegeben hatten und jetzt habe ich eine HD 5870 bekommen, weil sie von Anfang an eigentlich im PC sein sollte.

Als dann die Grafikkarte ankam, habe ich die GTX 580 ausgebaut und dann halt die HD 5870 eingebaut, jedoch habe ich vorher meinen PC von Staub befreit und neue Wärmeleitpaste auf den Prozessor getan. Habe dann die Treiber von ATI bzw. AMD runtergeladen und installiert. Am Anfang war alles in Ordnung, jedoch als ich einmal ein Spiel startete hing sich der PC komplett auf und der Bildschirm war komplett grün gefärbt und mit schwarzen Strichen verseht und aus den Kopfhörern waren laute Motorgeräusche zu hören, so ähnlich wie ein Rasierer oder so... Hab den PC neugestartet und alles lief wieder normal und als ich dann das 2. mal das Spiel startete passierte das Gleiche noch einmal. Manchmal wenn ich den PC starte zeigt der TFT Bildschirm ''Kein Signal'' an und der Bildschirm bleibt schwarz, jedoch fährt sich der PC normal hoch, ich habe aber halt kein Bild, alle Lüfter drehen ganz normal, auch der der Grafikkarte. Nach 1-2 Neustarts per Reset-Knopf funktioniert der PC wieder ordnungsgemäß. Aber während dem ''Booten'' flackert 1-2 mal kurz der Bildschirm.

Ich hoffe Ihr könnt mir helfen. Vielen Dank!

...zur Frage

Warum ist mein Laptop Bildschirm schwarz?

Hallo, ich habe folgendes Problem mit meinem HP Laptop (G72 b03SG). Undzwar ging während eines Spieles einfach der Bildschirm aus bzw. wurde schwarz, worauf ich den Laptop mehrmals neu startete. Seitdem ist es so, dass wenn der Laptop hochfährt, man bis zu dem Windows-Zeichen das Bild sehen kann, und quasi danach, also ab dem punkt, wo die Grafikkarte übergreifen sollte, wird das Bild einfach nur schwarz und das war's. Ich habe erst die Grafik Treiber, und danach einfach mal alle Treiber aktualisiert, ohne Erfolg. Könnte es sein das der Grafikchip irgendwie durchgebrannt ist o.Ä.? Die Onboard-Grafik ist einmal die ATI Mobility Radeon Premium Graphics (welche "nicht mehr funktioniert", also den schwarzen Bildschirm verursacht) und die Intel HD Grafik (welche ich momentan benutze), Ich habe die ATI Grafik deaktiviert, und nutze jetzt die Intel HD Grafik. Natürlich ist das Thema "spiele" damit erstmal abgehakt....

Gibt es eine Lösung für dieses Problem? Ist es reparierbar, falls es ein Hardwarefehler ist? Oder doch lieber etwas neues kaufen? Danke schon mal im voraus für die (hoffentlich) hilfreichen antworten :/

...zur Frage

Google Chromecast konnte nicht mit dem ausgewählten WLAN verbunden werden!

Hallo! Ich habe ein Problem mit meinem Google Chromecast. Als ich ihn vor einem halbe Jahr das erste Mal eingerichtet hatte, lief er einwandfrei und vom Prinzip her ist das ja auch nicht so schwer einzurichten. Allerdings habe ich vor einem Monat das Problem bekommen, dass es immer wieder Bild- und Tonruckler gab und hatte mich dazu entschlossen, ihn neu einzurichten mit der Hoffnung, dass es danach wieder ohne Ruckler funktioniert. Von da an konnte das Gerät aber keine Verbindung mehr zu meinem Router aufstellen (FRITZ!Box 7490) mit der Fehlermeldung: "Wir bitten um Entschuldigung. Chromecast konnte nicht mit dem ausgewählten WLAN verbunden werden. Bitte überprüfen Sie den Netzwerknamen und das Passwort und vergewissern Sie sich, dass Ihr Netzwerk eine Verbindung mit neuen Geräten zulässt." Auch nach mehrerem Zurücksetzen auf die Werkseinstellung des Chromecast verschwindet diese Fehlermeldung nicht. Ich bin mal in meine Routereinstellungen gegangen (fritz.box ->WLAN -> Sicherheit) und habe den Chromecast entfernt. Danach ist das Gerät nach erneutem hinzufügen nicht wieder dort aufgelistet worden. Danach habe ich die MAC-Adresse manuell eingegeben, aber das Gerät wird einfach nicht gefunden. Das WLAN-Passwort ist korrekt, das habe ich mehrmals geprüft. Nun bin ich ratlos, wie ich meinen Chromecast wieder zu meinem Heimnetz hinzufügen kann, daher möchte ich hiermit die Community fragen.

Vielen Dank für jede hilfreiche Antwort schon mal im Vorhinein!

...zur Frage

Es war einmal eine ext. Festplatte und nun ist es ein Stück Platine als USB Controller aber:

Hallo !

Wie oben gesagt, habe ich mir für 1 Euro ein Stück Platine gekauft (Ist schon länger her)# Ein passendes Netzteil ist eins von meinem alten Pc Monitor. USB Kabel hat sowieso jeder und das Teil funktioniert mit jeder Festplatte. (2,5 und 3,5)

Nur die alte 80 GB Festplatte aus meinem IBM Rechner lässt das Ding nicht zu. Obwohl Partitionen und alles drauf ist, wird die Platte als nicht initialisiert und als "Schreibgeschützt" angezeigt. Kein Formatieren, ob mit Diskpart oder in der Datenträgerverwaltung ist möglich!

Beim Installieren der Treiber wird mir WD (Nehme an Western Digital) und eine Seriennummer angezeigt. Unter Geräte findet man noch das hier : Ext HDD 1021

Die Festplatte ist von Hitachi, Desktar (Genaue Nummer suche ich jetzt nicht, da die Platte andersrum auf dem Tisch liegt und die Kabel nicht zum umdrehen reichen.)

Die Platte funktioniert Intern super, aber über den USB-Controller nicht.

Mein Pc hat aber nun eine 160 Gb Samsung Festplatte die schneller arbeitet. Diese wird auch extern super erkannt, worüber ich auch mein Windows 8.1 Backup vom Ultrabook speichern konnte (Eigentlich brauche ich das nicht mal)

Mein Pc hat im Moment gar keine Festplatte drin, weil die alle eben im Moment rumliegen,weil ich an dem Pc nur rumbastele als daran zu Arbeiten. So wird eine kleine IDE Festplatte über USB und Windows 7 die Kiste bei Bedarf anschmeisen.

Also aber zurück zum eigentlichem Thema:

Warum will der Controller die Festplatte nicht durchlassen ? Alle anderen Marken und größen Stören das Ding nicht.

OBWOHL : kann das sein, dass die Festplatte eine ältere SATA Version hat und das Board diese nicht unterstützt? Immerhin die einzigste Platte mit SATA unter 100 GB.

...zur Frage

Audio funktioniert nicht mehr?!

Hallo zusammen!

Ich hab mich schon durch dutzende Foren durchgeklickt, doch irgendwie konnte ich keine Problemlösung finden. Folgendes:

Von einen Tag auf den andern ging der Ton plötzlich nicht. Da machte ich mich auf die Suche nach dem Problem, und im Geräte-Manager fand ich dann ein gelbes Zeichen. Wenn ich den Laptop (Asus Seashell) aufstarte, kommt eine Meldung, bei der steht, dass der SRS Premium Sound nicht installiert (oder sowas) ist. Dann habe ich diesen installiert und es funktioniert immer noch nicht. Nun ist im Geräte Manager aber anscheinend alles wieder "ok"

Ich glaube, ich muss den Audio Treiber neu installieren, aber da gibt es viele verschiedene, Xonar Xense, U3, U1, blabla. Wie kann ich herausfinden, welchen ich benötige? Oder liegt das Problem gar nicht da?

Danke im Voraus! TheWolfcub

...zur Frage

Was möchtest Du wissen?