Antenne vom Wlan Router verlängern, bringt das was?

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Also der Vorteil ist klar: Du kannst die Antenne viiiel leichter in eine Position bringen, in der der Empfang besser ist! Allein schon die Tatsache, dass du dadurch die Stationen näher zueinander bekommst (denn der Empfangs-/Sendepunkt einer Station ist ja ihre Antenne!), bringt einen Signalgewinn.

Hochfrequenztechnik ist ein wirklich schwieriges Gebiet, selbst im professionellen Bereich wird dort viel durch Experimentieren herausgefunden, insofern befindest du dich demnächst beim Suchen nach dem günstigsten Punkt für die Antenne in bester Gesellschaft.

Ich glaube wirklich viel wird das nicht bringen. Denn durch das Kabel wird die entsprechende Dämpfung auch grösser und damit dürfte sich der positive Effekt durch die Verlängerung wieder relativieren. Aber wenns nicht allzu teuer ist,hilft wohl wirklich nur ausprobieren wie es sich in deinem Fall auswirkt.

ich glaube,da verwechselst Du etwas. Das wäre richtig, wenn Du die WLAN Antenne meinst(mit einem Kabel zu verlängern). Aber das LAN Kabel kann bis 100m lang sein, da kommen immer noch 100Mbit/s an (lt. Ethernet Spezifikation bei einem Kategorie 5 UTP Kabel). Und das meinte bubuc.

0

Es gibt für sowas auch Repeater ab ca. 30 Euro. Der wird weiter entfernt aufgestellt und vergößert die Reichweite dadurch. Der verstärkt nicht, sondern gibt die schon schwächeren Signale wieder "aufgebessert" weiter. Manche schreiben Verstärker beim Repeater, das ist falsch wenn der nicht gerade einen Booster mit eingebaut hat. Der Router muss es unterstützen (WDS). Bei Fritz Boxen kann man auswählen ob die als Repeater oder Router arbeiten sollen. Aber ein Repeater ist günstiger als ein 2. Router.

Es gibt aber auch Wlan Antennen die durch Richtwirkung verstärken. Kannst eine selbst bauen (bei google wlan antennen bauanleitung eingeben). Gibt einfache zu bauen, die vielleicht schon helfen. Gib bei google auch mal yagi wlan antenne ein.

Oder eine Richtantenne kaufen. Man darf die Sendeleistung von 100mW nicht überschreiten. Gibt es, aber dürfte man nicht einsetzen. Genauso wie Wlan Verstärker (google Wlan Verstärker und wlan booster). Auch da gibt es was zum selbst bauen.

Voraussetzung ist natürlich, das du die Antenne abschrauben kannst. Es gibt Booster, mit denen du eine ganze Siedlung versorgen könntest mit entspechender Außenantenne maximale Reichweite ;)...aber illegal. Achte auch darauf, das deine Wlan Frequenz 2.4 Ghz ist. Eigentlich ist alles über 100mW nicht erlaubt.

Würde ja alles hier schreiben, aber ist ja jetzt schon Text genug und es gibt einige Möglichkeiten. Die Eingaben bei Google werden dir aber weiter helfen ;)

Sihe mal hier, ich meine nicht den 1000mW Booster, sondern weiter unten, auch die Bewertungen lesen.

http://www.amazon.de/Aya-Media-Booster-Verst/a>rker-Repeater-Antenne/dp/B002M5PI6W

Der Link von amazon wird hier nicht richtig angezeigt...hab den gekürzt:

http://tinyurl.com/3332qqo

0
@fasty2003

Man wird auch im Internet fündig und vielleicht auch mehr Auswahl. Hier nochmal amazon:

http://tinyurl.com/2uoaxyk

Bei Ebay gibt es auch gute Anbieter / Händler die sich darauf spezialisiert haben. Findet man eigentlich wenn man nach dem sucht wie bei google. Ich nehme mal an das Du am Router einen RP-SMA Stecker brauchst (bei den meisten als auch bei mir).

0

Laptop findet keine Drahtlosnetzwerke mehr?!

Hallo liebe Community, Ich habe meinen emachines E725 mit windows 7 mittlerweile seit 5 jahren und die ersten 3 Jahre hatte ich auch keinerlei Probleme mit dem Laptop. Nach diesen 3 Jahren hat es angefangen, dass beim Wlanzeichen in der Taskleiste ein gelbes Ausrufezeichen angezeigt wurde und trotz vollem Wlan-Empfang wurde mir "keine Internetverbindung" angezeigt. Nach einem Neustart hat es dann meist wieder funktioniert. Mit der Zeit trat der Fehler jedoch öfter auf und mir wurde dann bei der Problembehandlung angezeigt, dass ein fehler beim Zugriffspunkt, also beim Router liegt und ich diesen neu starten soll. Ich habe einen Speedport Router von der Telekom und jedes mal, wenn dieser Fehler auftrat blinkte das lämpchen "online" grün und das Lämpchen "Power DSL" leuchtete rot. Als noch mehr Zeit verging, fand mein Laptop nach ein paar minuten Internetverbindung überhaupt kein Wlan mehr, mir wird seitdem "keine Internetverbindung" angezeigt und beim wlanzeichen in der taskleiste ist ein rotes x. Jedes mal wenn ich den laptop neu starte habe ich paar minuten lang eine Verbingung, doch dann wiederholt sich das ganze. Außerdem leuchtete das Lämpchen am Laptop für das Wlan als aktiviert, egal ob ichs deaktoviert oder aktiv hatte, also immer. Also habe ich den Laptop als "kaputt" abgestempelt und seit etwa einem Jahr nur zum Karten spielen benutzt. Jetzt, wo der Computer den Geist aufgibt, kam der Laptop wieder in den Sinn, den ich einem Freund mitgab, damit er ihn repariert. Was er genau getan hat, kann ich euch jetzt leider nicht sagen. Er gab ihn mir zurück und meinte er sei repariert. Ich wollte ihn benutzen, jedoch verschwand wie immer die internetverbindung. Jedoch zeigte mir diesmal die problembehandlung ein problem mit dem drahtlosnetzweradapter an. Im gerätemanager wurde mir beim Atheros AR5B95 Wireless Network Adapter ein gelbes ausrufezeichen angezeigt. Beim doppelklick auf den Namen, wurde mir dann "code 10 - gerä kann nicht gestartet werden "angezeigt, obwohl ich den treiber aktualisiert hatte. Nach ein bisschen rumprobieren in den erweiterten eigenschaften, wurde mir code 45 angezeigt und das gerät verschwand aus dem gerätemanager. Dann suchte ich im gerätemanager nach geänderten hardware und daraufhin war der adapter wieder da - diesmal ohne das gelbe ausrufezeichen. Ich konnte mich wieder mit dem wlan verbinden. Und auch das wlan lampchen leuchtete nur noch, wenn das wlan aktiviert war. Glücklich schaltete ich den laptop nach 2 minuten im wlan ab. Als ich ein tag darauf dann versuchte ihn zu benutzen, passierte jedoch das gleiche wie immer "kurze zeit internet, dann leuchtet das power DSL lämpchen am router rot, das online lämpchen blinkt grün ( was mir nicht mehr passiert ist, als ich den laptop ein Jahr lang ruhen lassen hab), die internetverbindung verschwindet und die problembehandlung zeigt mir nur ein problem mit dem zugriffspunkt an, das wlan lämpchen leuchtet, egal ob aktiv oder inaktiv. Könnt ihr mir bitte helfen?

...zur Frage

ich fliege ständig aus dem internet raus, bitte helft mir!!!!!!!

alson ich habe eine noch rech neuen laptop ( lenovo) mit windos wista,mit den ich über wlan ins internet gehe! hat bis jetzt immer alles super funktioniert! ich gehe über den fritzbox router ins netz, der sich im selben zimmer befindet wie mein lappi! aber sein ein par tage, wird mindestens alle viertel stunde ca einfach meine internet verbindung unterbrochen, und ich muß den lappi jedesmal neu hochfahren, was echt doof ist! ich habe volle empfang ( signalstärke) und trotzdem passiert das! ich bin absoluter computerleihe, und habe leider auch keinen der mir helfen kann! :( auf einen anderen kanal habe ich es auch schon versucht, fliege aber trotzdem immer wieder raus :( schteht dann immer eingeschränkte verbindung. WAS KANN ICH TUN DAS DAS AUFHÖRT???? BITTE HELFT MIR

...zur Frage

Mit iPod Touch WLAN-Verbindung herstellen

Hallo, ich habe folgendes Problem:

Ich habe einen iPod Touch 4g 8GB und dieser ist auf neustem Softwarestand. Mit diesem möchte ich gerne in mein WLAN, doch ich komme nicht rein. Es kommt immer die Fehlermeldung beim Ipod "Verbindung zum Netzwerk "******" konnte nicht hergestellt werden. Auch wenn ich 1m vor meinem Router (Speedport W700V) stehe und das Passwort (WPA-Personal und AES Verschlüsselung) eingebe, kann ich keine Verbindung herstellen. Und eins möchte ich gleich klarstellen, ich habe nichts! falsch eingegeben, habe es mindestens schon 20-30 mal versucht, von Weichnachten 2011-Bis jetzt immer wieder!! Und das falsche Passwort habe ich auch nicht, denn mit meinem Rechner und Laptop komme ich ohne Problem per WLAN ins INternet.. Bitte um ANtowrten :-) Am iPod kann es auch nicht liegen, da ich mit ihm schon in etlichen anderen WLANs drin war...

...zur Frage

Prozess "softwareupdated" on OSX 10.9.2 blockt Firefow bzw. Internetverkehr?

Seit einiger Zeit ist mein Internet etwas träge. Ich bin mit dem internen Möglichkeiten des MacBook in einem Firmennetzwerk. Also ohne externe Antenne oder Kabel. Bisher gibt das alles auch recht gut. Erster Verdacht der immer noch möglich wäre ist das verstellen der Router Antennen etwa 50 Meter von meinem Standort.

Nun also ich startete heute mein Rechner und hatte das selbe Problem. Allerdings muss ich jetzt mal nachfragen wieso, auch wenn ich es schon vermute, der Prozess "softwareupdated" mit 340kb downloaded ohne mich zu informieren das er das tun müsse. Wie gesagt hatte vermute ich das es ein Update ist von Apples AppStore. Vor Tagen hatte mich ein kleines Fenster darauf hingewiesen das es Updates gibt. Jedenfalls wäre jetzt möglich dass er, weil ich den Prozess immer verschob nun einfach gedownloaded hat?

Ich habe mit Snitch den Verkehr aufgezeichnet und mit Wireshark analysiert:

Vom "privaten Intranet" 0.0.8.32 zu Source 17.253.48.221 auf Port 52399 habe ich viel Traffic also zum Apple Provider in San Jose. Das analysieren der Internen Aktivitäten- Anzeige schlug fehl. Ist das also jetzt nur der Versuch vom Prozess ein Update zu ziehen? Aber welches Programm? AppStore kann man aus der pcap-file nicht lesen. iTunes kann ich rauslesen: Nummer - Zeit - Source - Destination - Protocol

101965  196.034777  0.0.8.32    17.253.48.221   HTTP    GET /content/downloads/61/24/zzzz031-01973/tzufb9rm3yjshv7sx7kfz10jklzs4k6o39/iTunesAccess.pkg HTTP/1.1 

Also vermutlich nur das Update, oder?

...zur Frage

Was möchtest Du wissen?