Aerocool xPredator x3 hinterer Lüfter kaputt

3 Antworten

Habe das Problem nun selbst herausgefunden....Der Lüfter geht erst an wenn das mainboard auf 40 grad ist....Das Mainboard wird jedoch nicht heiß..Deshalb hab ich den Lüfter an den manuellen anschluss gesteckt...

MFG Tom

Besteht das Problem schon immer? Hast du den Lüfter selbst getauscht ?

Ich habe den PC selbst zusammen gebaut und am anfang ging er noch einwandfrei

0
@YourMTTV

da funktioniiert die lüftersteuerung denk ich nicht mehr richtig.

du könntest mal ein bios reset durchführen (pc vom stromnetz trennen, mainboard batterie für paar min raus)

1
@YourMTTV
Ich habe den PC selbst zusammen gebaut und am anfang ging er noch einwandfrei

Wurde gegenkommentiert mit :

Habe das Problem nun selbst herausgefunden....Der Lüfter geht erst an wenn das 
mainboard auf 40 grad ist....Das Mainboard wird jedoch nicht heiß..Deshalb hab 
ich den Lüfter an den manuellen anschluss gesteckt...

Das kommt davon wenn man Informationen anderen vorenthält und zu Geizig ist alles wichtige an Informationen zu nennen.

Kein Wunder das man dann Antworten bekommt die nicht hilfreich sind !

0
@Fugenfuzzi

naja das mit der temperatur war meine erste idee , deshalb die Frage auch ob es schon funktioniert hat, da aber mit ja geantwortet wurde dachte ich kann es eigentlich nicht daran liegen...

wenn nun aber kommt das er erst ab 40 grad anspringt bezweifle ich das es je funktioniert hat wenn das mb die 40 grad gar nicht erreicht...

0
@BDavid

Doch...

Das Mainboard liegt bei 30-35 Grad im Winter....Jedoch im Sommer war es immer um die 41-46 Grad warm.Deshalb ging der Lüfter im Winter nicht mehr an...

MFG Tom

0

Lüfter gegen ein anderes Modell austauschen ,dann ist das Problem vom Tisch.

Was möchtest Du wissen?