4GB USB stick zur systembeschleunigung

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Windows legt eine auslagerungsdatei auf deinen Stick als "RAM ersatz" Der stick ist aber immer langsamer als eine HDD! also ist des besser du lässt es! mfg

Hallo,

nein du hast dann keines Fall 6GB Arbeitspeicher. Der Arbeitspeicher bleibt weiterhin bei 2GB. Was ist jetzt also mit ReadyBoost anders. Wenn dein Arbeitspeicher voll ist, dann schreibt der PC Auslagerungsdateien auf die Festplatte. Mit ReadyBoost schreibt er diese auf den Stick. Ist jetzt der Stick wesentlich schneller als deine Festplatte und man hat sehr wenig Arbeitspeicher bringt das unter Umständen einen Vorteil. In den seltensten Fällen bringt Readyboost einen spürbaren Vorteil. Wenn der Arbeispeicher häufig zu knapp wäre bringt Aufrüsten viel mehr. Ich hoffe ich konnte dir Helfen?

Minimalanforderungen YouTube Thin Client Rechner?

Moinsen!

Kurz und knackig: Hab mir nen Fujitsu Futro S550 geholt. 1Ghz AMD Sempron 2100+ 1GB DDR2 Ram (wird noch auf 2gb aufgerüstet!) Radeon X1250 Jap es ist ein Thin Client und ist gedacht dafür, Windows 7 x86 von einer USB HDD mit 60GB laufen zu lassen. Alternativ vielleicht auch Ubuntu (bessere Performance auf alten Rechner) Jedenfalls wollte ich mal wissen, ob diese CPU vielleicht es grade so schafft ein YouTube Video abzuspielen. Muss natürlich nicht HD können, aber dieser Mini Pc soll mein Mediaplayer am Fernseher werden. Das heißt: 64GB USB Stick + 60GB HDD mit Musik usw. und per WLAN Stick Internetzugang. Windows 7 als OS. Mit Musik lokal abspielen da mach ich mir keine Sorgen, doch wie ist es nun mit Videos oder gar YouTube? Prinzipiell mit etwas Geduld möglich?

...zur Frage

Front USB funktioniert nicht richtig

Hi Community, wie oben schon beschrieben habe ich ein Problem mit meinem Front USB anschluss vom Gehäuse. Und zwar wird mein Lexar Echo ZE 8GB an einem der Front Anschlusse nicht erkannt. Windows meldet "unknown device". Beim Startup des PCs (noch vor Windows) wird der Stick an dem Port auch nicht erkannt, das heisst er leuchtet nicht auf. Am zweiten USB Frontanschluss wird er erkannt und auch an anderen USB Ports des PCs funktioniert er einwandfrei. Eine detaillierte Darstellung aller angeschlossenen USB Geräte kann dem Bild im Anhang entnommen werden.

http://www.bilder-space.de/show_img.php?img=164710-1300036337.jpg&size=original

Bin mit meinem Latein am Ende und kann den Fehler nicht finden.

Mögliche Fehlerannahmen meinerseits:

Mainboard defekt? USB Port des Gehäuses defekt? USB Stick bekommt zu wenig strom? Kabel der Front USB Anschlüsse des Gehäuses sind nicht abgeschirmt oder verdrillt? Netzteil defekt und liefert somit nicht genug Strom auf der +5V Leitung? etc.

Falls jm. eine Ahnung hat, woran es liegen könnte, wäre ich sehr dankbar.

Hier noch die Daten zum PC: AMD Phenom II X4 955 125W, MSI 890FXA-GD70, 890FX, Gigabyte GeForce GTX 560 Ti OC, EKL Alpenföhn Matterhorn, Western Digital Caviar Black 1000GB, Kingston Value RAM 4GB, Gehäuse NZXT Phantom

...zur Frage

USB für Windows 10 Installation lässt BIOS einfrieren?

Hallo, ich habe ein kleines Problem

Ich bin ein absoluter Noob was Computer undso angeht aber da mir öfters Mut gemacht wurde mir selber einen PC zusammen zu bauen, hab ich dies getan. Einige Komplikationen gabs aber als ich ihn das erste mal angeschaltet habe sah alles eigentlich ziemlich vielversprechend aus da alle Lüfter direkt angingen und die LEDs der Grafikkarte auch geleuchtet haben.

Jaa aber das wars auch. Kein Bild. Gar nichts. Ich habe nicht mal ein Piepen gehört, wobei ich nicht weiß ob das unbedingt so sein muss. Naja Stecker war richtig drin, auch den HDMI port habe ich versucht. Nichts. Mit dem Anschluss an der Grafikkarte hat es komischerweise direkt funktioniert. Naja hab mir da nicht viel gedacht und wollte erstmal Windows aufspielen. Da ich kein Laufwerk verbaut habe, habe ich mir im Internet einen bootfähigen USB-Stick mit Windows 10 drauf bestellt von dem ich das alles installieren wollte. Hab mir auch zahlreiche Videos dazu angeschaut und sah eigentlich auch ziemlich einfach aus. Naja das Problem ist nur dass der USB Stick alles zum einfrieren bringt. Ich bin mir nicht sicher ob es wirklich am USB liegt aber sobald ich ihn einstecke reagieren Maus und Tastatur nicht mehr und im BIOS bleibt die Zeit stehen. Sobald ich ihn allerdings wieder rausziehe kann ich alles wieder ganz normal benutzen. Habe natürlich alle USB Ports ausprobiert.

Liegt das jetzt wirklich nur am USB oder hab ich was falsch verkabelt oder ist vielleicht sogar das Mainboard defekt?

Ich verzweifel langsam weil das schon verdammt viel Geld war und ich jetzt nicht weiß woran es genau liegt.

Ich frage mich jetzt sogar ob es nicht besser gewesen wäre, wenn ich das mit dem PC einfach gelassen hätte.

Hier meine Komponenten für einen besseren Überblick:

Gehäuse: Cooler Master MasterBox 5 mit Sichtfenster KWNN 11 Midi Tower

Grafikkarte: 6GB Palit GeForce GTX 1060 JetStream Aktiv PCIe 3.0 x16 (Retail)

Netzteil: 400 Watt be quiet! Pure Power 10 CM Modular 80+ Silver

RAM: 16GB Corsair Vengeance LPX schwarz DDR4-3000 DIMM CL15 Dual Kit

Prozessor: AMD Ryzen 5 1600 6x 3.20GHz So.AM4 BOX

SSD: 275GB Crucial MX300 2.5" (6.4cm) SATA 6Gb/s 3D-NAND TLC Toggle (CT275MX300SSD1)

Festplatte: 1000GB Seagate BarraCuda ST1000DM010 64MB 3.5" (8.9cm) SATA 6Gb/s

Mainboard: ASRock Fatal1ty AB350 Gaming K4 AMD B350 So.AM4 Dual Channel DDR4 ATX Retail

Ich hoffe wirklich das jemand so nett ist und mir helfen kann :3

...zur Frage

Was möchtest Du wissen?