250GB Festplatte zeigt nur 32GB an (Auch im BIOS)

1 Antwort

Vom Fragesteller als hilfreich ausgezeichnet

Wenn Du sicher bist, das die Platte richtig gejumpert ist, würde ich eher auf ein "uralt" Mainboard/Bios tippen, welches nur 32GB Festplatten verwalten kann. Ev solltest Du zu diesem Thema vorsichtshalber mal die Anleitung zu deinem Mainboard befragen und ev das Bios updaten. Vorher würde ich allerdings hier http://www.seagate.com/de/de/support/internal-hard-drives/desktop-hard-drives/ die SeaTools herunterladen und damit die Festplatte prüfen.

3

Erstmal vielen Dank für die Antwort. Ich hatte schon verschiedene Festplatten über 32GB an meinem Mainboard (eine 160GB, 2 mal 40GB), welch richtig erkannt wurden.

Gibt es das Tool auch für eine Boot CD oder ähnliches, da die Festplatte in meinem NAS System eingebaut ist. Ich suche mal danach, aber vielleicht wissen Sie ja etwas.

Danke :)

0
3
@lfducnbavtg

Hab's soeben gesehen, dass ich das DOS Image auf eine CD brennen Kann. Vielen Dank, ich werd's gleich mal versuchen :)

0
3
@lfducnbavtg

Also den test hat die Platte bestanden ("PASSED") Aber wenns ums formatieren mit dem Tool geht, fällt sie immer durch, egal welche Methode ("FAILED"). Wir wohl kaputt sein... kann man nichts machen.. ;) Trotzdem danke!

0
39
@lfducnbavtg

Dann wird wohl nur bleiben, die Platte mal an einem anderen Controller bzw. PC zu testen.

0
3
@aluny

OK werd' ich morgen machen. Vielen Dank!

0
3
@lfducnbavtg

ES FUNKTIONIERT DOCH MIT DEN SEATOOLS NACH MEHRFACHEN NEUSTARTEN UND NEU VERSUCHEN! VIELEN DANK!

0

Festplatte runtergefallen > Wirkt sich das auf die Performance aus ?...

Hallo,

Nun mal wieder was von mir zu lesen ;P

Ich habe hier eine kleine 2,5 Zoll Festplatte von Hitachi mit 60 GB

Diese ist über einen USB Andapter mit meinem Laptop verbunden um da allerlei blödeleinen Auszuprobieren (z.b. Ubuntu oder Windows 7 von usb starten)

Nun eben ist das Ding ein kleines Stück runtergeflogen.

Das hatte ich schonmal mit einerSeagate 80 gb IDE 3,5 Zoll Festplatte. Bei der konnte man sofort die Sympthome hören. Denn eine uralte Seagate von 2 GB. Diese ist paar mal runtergeflogen.

Bei beiden Modellen hörte man, wie der Lesekopf eben hin und her hin und her (sehr langsam) über die Platte schlendert.

Die uralte hat es auch noch mit an/abschalten des Spindels erwischt, was das alles noch mehr verlangsamte. https://www.youtube.com/watch?v=HVdGTrKNAr4&list=UUsIMfTAUBjTyTVO6nI3Wycg

Nun am ende war sie dann ganz kaputt.

Egal Nun ist mir die sehr wichtge Hitachi Festplatte runtergefallen.

Die scheint im ersten Moment problemlos zu funktionieren.

Beim kopieren einer größeren Datei aber, dauert es... Ist aber eigentlich normal... ... bis ich sah, das das Interne Laufwerk absolut nicht arbeitet.

Beim kopieren der internen HDD auf interne SSD dauert das ganze nur 15 Sekunden

Nun was hat sich an diesem Laufwerk verändert ?

Gestern hatte ich zum Test mal ubuntu installiert.

Bei der Installation konnte man ab und zu ein Rattern hören (Als wäre das Laufwerk voll ausgelastet) Aber eben nicht die ganze Zeit.

Werde das wohl noch weiter untersuchen mit meinem "USB" Windows (In Registrierung einige Schlüssel modifizieren um USB Treiber beim starten zu laden)

Für eine entgültige Aufklärung usw Antworten würde ich mich freuen :)

...zur Frage

PC hängt sich plötzlich beim Ladebildschirm immer auf bzw. startet neu. Woran liegt das?

Hallo allerseits,

Vor zwei Wochen hat sich mein PC im normalen Betrieb plötzlich neugestartet und hängt seitdem in einer Bootschleife. Ob neue Treiber kurz vorher installiert wurden, kann ich nicht mit Sicherheit sagen (vielleicht lief was im Hintergrund). Der Boot läuft bis zum Ladebildschirm mit Windows Symbol. Dann stürzt der Rechner sofort ab. Ich kann ganz normal auf das BIOS zugreifen. Dort werden auch alle Geräte erkannt. Auch sonst wirkt auf den ersten Blick (eines Laien) nichts auffällig.

Technische Daten: Mainboard - Maximus VIII Ranger Prozessor - i7 6700k Grafikkarte - GTX 970 Gaming 4G Arbeitsspeicher - 4 8GB Riegel HyperX Fury DDR4 Netzteil - Thermaltake Berlin 630W

Bisherige Maßnahmen:

  • Netzteil ausgetauscht
  • Grafikkarte abgemacht
  • Arbeitsspeicherriegel in allen Kombinationen durchprobiert (auch einzeln und zu zweit eingesteckt)
  • andere Festplatte angeschlossen
  • Mainboard ausgetauscht (selbes Modell)
  • Festplatte an anderem PC gestartet (funktionierte)
  • Windows von CD gestartet (auch hier erfolgt direkt der Absturz)
  • Kompatibilitätsmodus (dito)
  • alle möglichen Auswahlen des F8-Menüs durchprobiert (dito)

Ich bin dezent verzweifelt. Hat jemand noch eine weitere Idee, was ich da machen könnte?

LG Carl

...zur Frage

Warum funktioniert mein Ubuntu-Windows Dualboot nicht?

Hey Leute! Folgendes Problem ist bei mir aufgetreten: Ich hab mir auf meinem Laptop(WIndows 10) noch die Neuste Linux Ubuntu Version gespielt. Hab das per boot-stick gemacht und bei der Installation hat sich Ubuntu eine eigene Festplattenpartition erstellt. Windows und und Ubunt teilen sich also die Festplatte etwa 50/50(jeder etwa 250 GB) hat bei den ersten beiden versuchen auch gut funktioniert, musste jedoch jedes mal ins Boot menü um zu wechseln. Wurde nicht automatisch gefragt auf welchem System ich starten will. Aber seit Heute morgen wird mir nur der Windows Boot manager angezeigt. Ich kann nicht mehr zu Ubuntu wechseln und es wird mir weder im Boot menü noch im Bios(UEFI) angezeigt.

Wie kann ich wieder zu Ubuntu wechseln und warum musste ich mich vorher immer mit F12 ins Boot Menü hämmern um zu wechseln? Müsste ich nicht eigentlich beim hochfahren gefragt werden was ich booten will?

Hoffe ihr könnt mir helfen. Danke schonmal im Voraus.

...zur Frage

Primary Slave Drive-ATAPI Incompatible

Hallo Leute, nachdem ich ein zweites DVD ROM-Laufwerk installiert habe erscheint beim hochfahren immer nach einem zweiten Piepton in der Anzeige"Primary Slave Drive-ATAPI Incomptible Press F1 to Resume".Erst wenn ich dann F1 drücke startet Windows.Da ja alles SATA-Anschlüsse sind ist da auch nichts mit jumpern,im BIOS finde ich auch nichts zum einstellen und der neueste SATA-Controllertreiber ist auch installiert. Pc-Daten: ASUS P5Q Mainboard 500 Gb WD Festplatte 4Gb RAM Intel Core 2 Duo E6320 NIVIDIA 8400GS WINDOWS7 Ultimate 32bit Samsung SH223C (neues Laufwerk) HL-DT-ST DVD-ROM GDR H10N

Kurios ist auch das das SAMSUNG nicht jede DVD-ROM erkennt,das HL-DT-ST aber schon.Sämtliche Funktionen beim brennen gehen aber. Ich habe schon verschiedene Foren durchsucht,ehe ich hier diese Frage stelle,aber überall was über IDE-Anschlüsse,nichts mit SATA.

Könnte mir jemand mal dabei helfen da dies nervig ist.Danke!

...zur Frage

Ist dieser PC ausreichend zum zocken?

Ich habe mir auf ,,Alternate''' einen PC zusammengestellt, da ich zum Zocken einen neuen haben möchte. Ich würde sowohl neuere Spiele (z.B. Battlefield 1) als auch ,,ältere'' (z.B. Grand Theft Auto V, Assassin's Creed Unity, Sims 4) spielen. Reichen die Komponenten dafür aus ? Bei den älteren Spielen wäre es mir wichtig, dass sie flüssig laufen und gut aussehen, bei den neueren steht das Aussehen eher an 2. Stelle. Was den Preis angeht will ich ungern über 800€ gehen, 850€ maximal.

PC-Netzteil: Thermaltake Hamburg 530W, PC-Netzteil schwarz, 2x PCIe, Retail

DVD-Brenner: LG GH24NSD1, DVD-Brenner schwarz, 12-fach DVD-RAM schreiben, Bulk

Arbeitsspeicher: Kingston HyperX DIMM 8GB DDR4-2133 Kit, Arbeitsspeicher HX421C14FBK2/8, Fury Black

Prozessor: Intel® Core i5-6600K,Prozessor FC-LGA4,"Skylake" Festplatte: Seagate ST1000DM003 1 TB, Festplatte SATA 600, Barracuda 7200.14, Bulk

CPU-Kühler: Scythe Katana 4, Retail

Grafikkarte: GIGABYTE GeForce GTX950 OC WINDFORCE 2X, Grafikkarte HDMI, DisplayPort,DVI-I, DVI-D, Retail (mit einer GTX1070 bin ich bei über 1000€. Bin mir nicht sicher ob ich dann lieber mehr ausgebe oder ob die 950 reicht)

Tower-Gehäuse: Zalman Z1, Tower-Gehäuse schwarz

Mainboard: ASRock Fatal1ty Z170Gaming K4, Mainboard

...zur Frage

Selbstbau-Pc. Bios-Konfiguration nötig?

Ich möchte mir Ende diesen Jahres einen eigenen PC zusammenstellen:

Gehäuse: Zalman Z9 Plus Midi Tower (ohne Netzteil)

Mainboard: ASRock Z87 Pro3 Intel Z87 So.1150 Dual Channel DDR3 ATX Retail

Prozessor: Intel Core i5 4670K 4x 3.40GHz So.1150 BOX

CPU -Kühler: Thermalright HR-02 Macho 120 Tower Kühler

RAM: 8GB G.Skill NT Series DDR3-1333 DIMM CL9 Dual Kit

Festplatte: 1000GB Seagate Desktop HDD ST1000DM003 64MB 3.5" (8.9cm) SATA 6Gb/s

Grafikkarte: 3072MB PowerColor Radeon R9 280X Aktiv PCIe 3.0 x16 (Retail)

Netzteil: 400 Watt be quiet! Straight Power E9 Non-Modular 80+ Gold

Auflistung(außer Kühler): https://www.mindfactory.de/shopping_cart.php/basket_action/load_basket_extern/id/fdddf3220981a9d2ee894469b8920afaaeef8c215dba8154fcb

Preis: ~ 800€

Boxed Kühler bleibt übrig.

Erst einmal würde mich interessieren, ob ich irgendwelche Fehler (Sockel, Leistung) gemacht habe, bzw. ob ihr Verbesserungsvorschläge habt.

Weiterhin habe ich keine Ahnung was BIOS angeht, worauf sich meine eigentliche Frage bezieht und hoffe darüber aufgeklärt zu werden.

Hoffentlich könnt ihr mir helfen, bis dahin Danke im Vorraus.

...zur Frage

Was möchtest Du wissen?