2 Soundausgaben

2 Antworten

Ich denke soetwas kannst du nur in den jeweiligen Programmen direkt einstellen. Ansonsten kannst du einfach das Standard-Ausgabegerät in der Systemsteuerung ändern.

Wenn ich dich richtig verstanden habe willst du z.B.: einmal kopfhörer und meinmal deine anlange gleichzeitig zum laufen bringen...

kauf dir wie ich einfach für 2-3€ ein stecker der von 1 in 2 auf geht...heißt er macht aus einem IN 2 INputs...

mfg

Soundkarte defekt?

Hallo. :)

Ich habe das Gefühl, dass eventuell meine Soundkarte defekt sein könnte, allerdings bin ich mir nicht sicher.

Alles begann damit, dass ich Sims 4 gespielt und nebenbei ein Video laufen lassen habe. Als ich das Spiel schließen wollte, hing es sich allerdings auf und ich konnte nicht zum Taskmanager tabben, um es zu schließen. Daraufhin habe ich den PC neugestartet.

Da ging das ganze Chaos los.

Ich hatte plötzlich keinen Ton mehr! Also habe ich herumprobiert, auch die Soundprobleme behandeln lassen, aber nichts half! Nach einigen Neustart-Aktionen ging es plötzlich wieder. Warum auch immer.

Heute allerdings wieder dasselbe Problem. Audio geht nicht, neustarten. Hat bei einem Test dann sogar für circa 15 Minuten funktioniert, dann wieder nicht.

Bis jetzt gab es auch keine weiteren Erfolge. Ich habe schon diverse Treiber aktualisiert, Kopfhörer gewechselt (habe einen USB-Bluetooth-Adapter für meine Bluetooth-Kopfhörer eingesteckt -> habe auf Kopfhörer mit Kabel gewechselt, selbes Ergebnis), Windows-Updates gemacht und und und...

Dann wurde mir vorgeschlagen, dass ich den Audiodienst und die Audioendpunkterstellung ja mal neustarten könnte. Hab ich probiert. Bei dem normalen Audiodienst steht nur "wird beendet" da und nichts ändert sich. Selbst beim Neustart des Computers stand noch "wird beendet" da.

Ich hab mir dann ein Diagnose-Programm heruntergeladen, was mir kurzzeitig anzeigte, dass keine Soundkarte gefunden werden konnte. Nach einem Windows-Update war das aber auch wieder weg und kurzzeitig stand nur "Keine Probleme gefunden" da. Dann allerdings wieder, dass der Audiodienst nicht aktiviert sei. Hab nachgesehen. War aber normal aktiviert.

Ich habe auch schon versucht, einen älteren Audio-Treiber zu verwenden, aber hat auch nichts geholfen.

Ps.: Meine Soundkarte wurde im Gesamtpaket mit dem PC gekauft, also nichts selbst eingebautes.

Ich hoffe, man kann mir irgendwie weiterhelfen. :)

...zur Frage

Was möchtest Du wissen?