Stabilitätsprobleme, Windows 10?

Hallo zusammen

Ich habe mit meinem Pc ständig Probleme. Er hängt sich manchmal auf, das Netzteil brummt manchmal ungewöhnlich laut, zwischendurch hohe Festplatten auslastung (nicht dauerhaft) bei den einfachsten Anwendungen und in manchen Spielen selbst auf niedriger Grafik starke fps Drops, wobei ich beim Taskmanager beobachten konnte, dass die auslastung der cpu während der Drops sinkt. Das hochfahren dauert auch schon mal was länger. So, ich glaube jetzt hab ich alles 😅

Die Temperaturen sind alle im grünen Bereich. Habe den Arbeitsspeicher auf Fehler überprüft, das System und die Festplatte, keine Fehlermeldungen.

Die Treiber sind auf dem neusten Stand. Festplatte ist kaum gefüllt, defragmentiert und entmüllt. Das System habe ich vor etwa 3 Monaten neu aufgesetzt, ohne Erfolg...

Hoffe sehr, dass mir jemand Abhilfe schaffen kann....

Hier daten zum pc

AMD fx 8350 (keine 4 Monate alt)

Geforce GTX 760 ti

2x4gb ram (crucial ballistix sport)

Seagate FireCuda 2 TB hdd (zusammen mit Prozessor gekauft)

Asrock 970 extreme 4

Corsair cx 600w 80+ Bronze

System Windows 10 home 64bit...

software Hardware Probleme System zocken 64 bit 64bit freeze Komponenten Performance Problembehandlung Systemstart brummen Instabil Netzteil Stabilität Standbild Systemfehler problembehebung hängt sich auf FX8350 Fps Probleme Windows 10 fps drops
2 Antworten
PC schaltet sich unter Last aus.Ursachen?

Ich habe seit einiger Zeit eine neue Grafikkarte (Zotac GTX 980 TI AMP Omega 6 GB). So weit so gut. Seit einiger Zeit schaltet sich der PC unter Last nach einiger Zeit (Bei Spielen wie Battlefield 4 oder Assassins´s Creed Unity) einfach ab, um dann selber neuzustarten und mich zu fragen, ob ich Windows normal oder oder im abgesicherten Modus (etc.) nach dem unerwarteten herunterfahren ausführen möchte. Ich dachte schon, die neue Grafikkarte würde mein Netzteil überfordern. Daher habe ich zwischen Steckdose und PC mal einen klassischen Wattzähler gesteckt. Selbst ohne V-Sync steigt der Verbrauch (zu meiner Verwunderung, schließlich habe ich mit meinen Komponenten ein System im High-End Bereich) nie über 450 Watt. Da mein Netzteil mit 875 W angegeben ist sollte der Fehler also nicht beim Netzteil liegen (oder?). Die Temperaturen sind auch völlig in Ordnung. Bei Auslastung unter Prime95 liegt die max. Temperatur der CPU bei 65°C. Bei Furmark liegt die Temperatur bei Auslastung der GPU bei maximal 65 °C. Selbst als ich Furmark und Prime 95 gleichzeitig habe laufen lassen lief das System stabil. Das Netzteil war mit 350-400 Watt auch nicht ausgelastet. Was mich jedoch stutzig gemacht hat ist, dass Furmark zwar 100% Nutzung der Grafikkarte angegeben hat, die "GPU Power" jedoch lediglich bei 67-68% lag. Wäre es also möglich, dass das Netzteil zwar an sich stark genug ist, die GPU aber aus irgendeinem Grund trotzdem nicht genug Strom bekommt und daher die Notbremse zieht? Ist möglicherweise mein Netzteil dabei sich zu verabschieden? Erwähnenswert ist außerdem, dass die Grafikarte zwei 8-Pin-Stecker vorraussetzt, ich aber nur 6-Pin-Stecker im System habe. Den passenden Adapter hatte ich schon, weshalb ich mir keine Gedanken darüber gemacht habe. Da ich allerdings nicht weiß, wieviel Leistung 6-pin-Stecker weitergeben können wäre dies ja auch eine mögliche Fehlerquelle. Nebenbei habe ich auch einmal das BIOS über die Batterie resetted. Dies hat natürlich auch nicht geholfen. Das Internet konnte mir bisher nicht weiterhelfen, weshalb ich hoffe hier Hilfe zu finden :)

software Grafikkarte Hardware Spiele Stromverbrauch Netzteil Stromversorgung
2 Antworten
Weshalb läuft neues Netzteil auf Hochtouren?

Holla zusammen, also ich habe mir einen neuen rechner zusammengestellt,folgenden: Zalman Z9, Netzteil thermaltake berlin 630Watt, 8 GB Gskill ddr3 RAM, MSI Geforce gtx 970 4GB, Intel CPU I5 4670K gakühlt durch einen Alpenföhn Brocken Lüfter, LG DVD Brenner. So, als ich das gerät zum ersten mal anschaltete war alles gut netzteil sowie graka leise bzw so gut wie. Jetzt ist es mir aber schon zum zweiten mal passiert, das das netzteil auf vollen touren lief, also wirklich laut war, was vorher nicht der fall war, da war es flüsterleise. Das war diese beiden male nicht erst nach ein, zwei stunden zocken, nein, Sofort. Zu meiner installierten software muss ich sagen, habe hardwaremoinitor, msi afterburner, die aktuelle, mitgelieverte nvidia treber dvd mit ein par tuning programmen, speedfan, nvidia experience und noch ein , zwei andere programme mit installiert. Als spiele witcher 3, call of duty MW 3, Metro 2033 sowie einen billigshooter installiert. Wo kann die ursache für dieses plötzliche loslegen,voll aufdrehen des netzteil liegen? Hab im bios bzw uefi schon nach ner lösung gesucht, dann aber alles wieder auf empfohlenr werte zurück gestellt. Bin überfragt, was das sein kann. Hat eventuell eines dieser sogenannten tuning programme etwas in system verstellt. Wäre super wenn mir da bei jemand helfen könnte. Vielen Danke vorab. Gruß peter

Grafikkarte Hardware tuning Fehler Strom Temperatur MSI Netzteil
1 Antwort

Meistgelesene Fragen zum Thema Hardware + Netzteil

Woher weiß ich wieviel Watt mein Netzteil braucht?

5 Antworten

Kann man irgendwie die PC-Netzteil Lüftergeschwindigkeit regeln?

2 Antworten

Sind PC Netzteile immer gleich,ausser der Watt-Stärke ?

4 Antworten

PC reagiert nicht auf den Power-Button?

1 Antwort

Was kann schlimmstenfalls passieren wenn ein zu schwaches Netzteil im pc verbaut wird?

3 Antworten

Pc gibt Kratzende geräusche von sich!

2 Antworten

Gibt es ein Programm womit ich sehen kann wie viel Watt mein Netzteil gerade verbraucht?

4 Antworten

PC schaltet sich unter Last aus.Ursachen?

2 Antworten

Verbraucht das 650W Netzteil hier immer 650 Watt ??

4 Antworten