Frage von comadenem, 12

Zusammengebauter PC verbindet sich nicht mit dem Bildschirm

Hallo Zusammen

Ich habe mir einen PC aus den unten aufgeführten Komponenten zusammengebaut, der Bau lief eigentlich einwandfrei soweit ich das beurteilen kann und wenn ich den PC starte springen alle Lüfter an und die HDD scheint beim hinhören auch zu laufen.

Wenn ich nun aber den PC per HDMI zu HDMI (sowohl vom GPU- oder Mainboardanschluss ) mit meinem Dell UltraSharp Bildschirm versuche zu verbinden wechselt dieser im ca. 3 sek Takt zwischen "Power Save Mode" und an bzw. scheint den PC nicht zu erkennen.

Welche Möglichen Gründe gibt es dafür und wie kann ich diese Probleme beheben? Liegt es am Bildschirm, an der Verbindung, oder könnte das auf einen Fehler von mir beim zusammenbauen zurückzuführen sein.

Bin über jeden noch so kleinen Tipp extrem dankbar...

Komponenten:

Motherboard: Gigabyte GA-H97N-WIFI

CPU: Intel Core i5-4590

RAM: Crucial Ballistix Sport XT 8GB

GPU: GB GeForce GTX 750 1GB

SSD: Samsung Evo 250GB

HDD: Seagate Barracuda 2TB

Netzteil: be quiet! Pure Power L8 350W

Gehäuse: Fractal Design Define Mini

Kleiner Nachtrag am Rande: Der PC sollte ein sogenannter "Hackintosh" werden dazu habe ich einen USB Stick nach der Anleitung auf "tonymacx86" vorbereitet. (Falls dies in irgendeiner Weise von Bedeutung sein könnte)

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Tidos, 10

Puh das Problem ist garnicht so einfach. Ich hoffe das du dich mit dem Zusammenbau wirklich gut auskennst. Also du hast hoffentlich einen Anti-Statik-Schutz verwendet, CPU + Kühler und RAM auf dem Mainboard außerhalb draufgesetzt und nicht im Gehäuse und die Teile auch wirklich nach den Anleitungen eingebaut. Weil sonst können da schon Teile kaputt gegangen sein.

Ich nehm mal an, dass der Monitor geht, wenn er sich so anschaltet. Das beste ist, wenn man anfängt die Teile gegen andere zu ersetzen und mit anderen funktionierenden zu testen. Wenn du keine weitere Hardwae hast kann man auch eine andere Variante machen. Man fängt mit der Basis an und erweitert dann Stück für Stück. Also am Anfang nur das nötigste:

  • Mainbaord
  • CPU + Lüfter
  • ein RAM Riegel

Damit sollte mindestens eine Fehlermeldung über eine fehlende Festplatte kommen, bzw solltest du ins Bios kommen.

Wenn das nichts bringt, dann überprüf mal alle Steckverbindungen ob die auch wirklich wie nach Anleitungen vom Mainboard, Netzteil und so weiter richtig angesteckt sind.

Sollte dich das auch nicht weiter bringen, kann man die CPU noch mal ausbauen und überprüfen, ob bei den PINS eventuell einer umgeknickt ist.

An sonsten wüsste ich auf Anhieb auch nicht weiter. Wenn du dann nicht weiter kommst, solltest du vielleicht mal zu einem Fachman gehen oder einen Freund fragen, der sich da noch gut auskennt.

Kommentar von comadenem ,

Erstmal vielen Dank für die Antwort!

Naja ich kenne mich mit dem ganzen nur bedingt aus, sonst würde ich womöglich nicht hier nach Rat fragen. Einen speziellen Anti-Statik-Schutz habe ich nicht verwendet die Komponenten jedoch mit gewissem Mass an Vorsicht behandelt und elektrostatische Einflüsse zu vermeiden und selbstverständlich habe ich CPU und RAM ausserhalb des Gehäuses aufgesetzt.

Da ich im Moment keine weiteren zur Verfügung habe werde ich mal deine vorgeschlagene "Stück um Stück" Methode ausprobieren, falls ich damit wirklich in die Bios gelangen könnte wäre das natürlich ein Erfolg.

Vielleicht noch eine Frage zu den Kabeln, welche Verbindung wäre zu empfehlen? Habe von Dell ein SuperSpeed-USB-Kabel und ein Mini DisplayPort-DisplayPort-Kabel zum Display bekommen und habe privat noch ein Mini DisplayPort-HDMI und ein HDMI-HDMI zur Verfügung. Bei allen Verbindungsmöglichkeiten die ich bisher versucht habe wurde mir "Kein Signal" angezeigt ausser beim HDMI-HDMI bei dem es zu diesem erwähnten Wechselzustand kommt.

Bin auch für weitere Ratschläge dankbar...

Kommentar von Tidos ,

An sich gehen alle gängigen DVI, HMDI und Display Port Varianten solange beide Geräte die benötigten Steckvorrichtungen haben. Bei USB geht die Bildübertragung meines Wissen erst mit USB 3.1 und da glaub ich nicht, dass du das schon haben wirst. USB am Monitor ist meistens nur dafür da, dass man da weitere Geräte wie Maus oder Tastatur anstecken kann. Bei den Anschlüssen am Mainboard bzw. der Grafikkarte kannst du dort alle der oben 3 Varianten nehmen. Der Monitor bzw. die Grafikkarte erkennen es normalerweise automatisch solange es kein alter VGA Anschluss ist. ;)

Antwort
von Fugenfuzzi, 8

Achte auch drauf das eine Grafikkarte separat Stromanschluß benötigt. Je nach Leistung 6 Pin oder 8 Pin sowie in Kombination davon und bis hin zu 2X8 Pin PCIe Stromanschluß . Ist dieser Anschluß an der Grafikkarte nicht vorhanden kann auch die Grafikkarte kein Bild zeigen da die Stromaufnahme über PCIe zu schwach ist.

Kommentar von Tidos ,

Du solltest vielleicht bevor du schreibst nachschauen, was es für eine Grafikkarte ist. Denn die Gigabyte GTX 750 1 GB Version hat keine extra PCIe Stromanschlüsse.

Antwort
von Dingo, 7

Na zuerst solltest die Kabelverbindung checken, wozu auch die Stecker am Gerät und am Kabel gehören. Das Kabel selbst kann natürlich auch defekt sein, wackel doch mal dran, evt ist s ein Wackelkontakt!

Keine passende Antwort gefunden?

Fragen Sie die Community