Frage von simpleQuest, 5

Windows Audio konnte nicht gestartet werden Fehler: 1068

Hallo Com, habe folgendes Problem unter Windows 8.1: unten rechts bei dem Soundsymbol ist ein rotes X - somit kann auch kein Audio abgespielt werden, habe schon erfolglos Versucht:

Allgemeines:

  • Fn Tasten laut, leise und Sound aus/an
  • Windowsproblembehandlung (wie immer sinnlos)
  • Neustart
  • Herunterfahren und wieder einschalten

Gerätemanager:

  • Treiber aktuallisieren
  • Treiber deinstallieren und wieder zu installieren
  • Treiber manuell zu installieren

= Resultat Treiber sind wie von Anfang an auf dem neusten Stand

Windows Dienste:

  • Audiowiedergabe (Windows Problembehandlung)
  • Audioaufnahme (Windows Problembehandlung)
  • Windows Audio (ist standartmässig auf Automatisch starten und als Lokaler Dienst)
  • Windows Audio manuell starten

= Resultat die Fehlermeldung aus der Überschrift

Registry:

Habe dann mehrere Stunden gegoogelt und so ziemlich alles abgearbeitet was ich gefunden habe. Was sehr oft als Tip kam war das:

http://www.pcfaq.de/content/4/21/de/audiodienst-der-audiodienst-wird-nicht-ausge...

Also habe ich auch aus der Registry unter dem Pfad HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Audiosrv geöffnen und dann den Eintrag "DependsonService" bearbeitet und alles bis auf "RpcSs" entfernt.

Auch das hilft mir nicht, bin jetzt ziemlich ratlos und auch etwas angepisst :)

Kennt sich jemand damit aus? Hatte schon wer den selben Fehler?

Antwort
von hans39, 5

Dieses Phänomen tritt (auch) auf, wenn die Soundkarte deaktiviert ist.
Versuche folgendes: Suche im Gerätemanager die Soundkarte heraus > Rechtsklick darauf > Aktivieren. Siehe Bildbeispiel.
Funktioniert das nicht, mach einen neuen Anlauf: Über einen Rechtsklick "Deaktivieren" > erneut Rechtsklick > Aktivieren. Gegebenenfalls führe nach dem Deaktivieren einen Neustart aus.

Hilft das auch nicht, hast Du noch eine gute Chance mit einer Systemwiederherstellung, wobei natürlich ein Wiederherstellungszeitpunkt ausgesucht werden muss, der ganz klar. d.h. mit ausreichendem Abstand vor dem ersten Auftreten dieser Macke liegt.
Hier eine kurze und klare Anleitung, die auch für Windows 8/8.1 gilt:

Kommentar von simpleQuest ,

Danke werd ich am Wochenende mal testen.

Antwort
von BDavid, 4

Ist der Audio Dienst als " lokaler Dienst" gestartet oder unter bestimmten Benutzer?

Kommentar von simpleQuest ,

Als Lokaler Dienst und auf automatisch Starten.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten