Frage von Enemy74 30.12.2010

Wie komme ich ins internet (Speedport W 504 V)

  • Antwort von Avita 30.12.2010
    1 Mitglied fand diese Antwort hilfreich

    "Nur lokal" bedeutet, dass der Rechner vom Router keine IP bekommt. Das Problem ist ganz klar auf dem Rechner zu suchen, nicht beim Router, zumal die anderen Rechner ja Verbindung haben.

    Für das Problem kann es sehr viele Gründe geben, die hier nicht alle angeführt werden können und eine gezielte Ferndiagnose ist auch nicht möglich.

    Manchmal liegt das Problem an Vista. In solchen Fällen kann es helfen, sich in das Netzwerk- und Freigabecenter zu klicken. Dort siehst Du links den Rechner, in der Mitte das Netzwerk, rechts das Internet. Bei nur lokaler Verbindung (auch eingeschränkter Konnektivität) befindet sich zwischen dem PC und dem Netzwerk ein rotes Kreuz. Wenn Du das anklickst und den Anweisungen im Sinne von "Reparieren" folgst, repariert sich Vista manchmal selbst. Kann eine Reparatur nicht erfolgen, wird Dir am Ende angezeigt, wie Du weiter vorgehen sollst.

    Sinvoll ist auch eine Kontrolle, ob auf dem Rechner DHCP aktiviert ist.

    Da dies ein anfängliches Vista-Problem war, das mit dem SP2 wohl endgültig beseitigt wurde, schau auch, ob SP2 installiert ist.

    Bei einigen Usern blieb das Problem allerdings trotz SP2 vorhanden. Für diese User hat Microsoft ein Patch/Bugfix bereit gestellt, das Du downloaden kannst. Bischen Recherche im Internet, dann findest Du es.

    Aber wie gesagt, es kann viele Gründe für das Dilemma geben. Hilfreich kann es auch sein, das ganze auf dem Problemrechner eingerichtete Netzwerk zu entfernen, Lan-Verbindung herzustellen und dann noch einmal neu die WLAN-Verbindung einzurichten.

  • Antwort von Enemy74 07.01.2011

    Vielen Dank für eure Antworten! Ich werde die Tipps jetzt mal ausprobieren wenn ich das nächste mal dort bin an ihrem Rechner=)

  • Antwort von fasty2003 31.12.2010

    Schalte mal im Router testweise die Verschlüsselung ab. Wenn es dann geht, sind es eventuell die Teiber (wegen der Verschlüsselung) des Netzwerkadapters. Oder auch mal beim Rechner WPA2/TKIP auf WPA2/AES umstellen oder umgekehrt.

  • Antwort von SummerBoy 30.12.2010

    Es könnte sein, das der W-Lan Treiber nicht richtig funktioniert. Versuche diesen mal neu zu installieren. Vielleicht könnte das das Problem beheben.

Bitte noch eine Antwort ... Frage erneut stellen
Diese Frage und Antworten teilen:

Verwandte Fragen

Fragen Sie die Community –

anonym und kostenlos!