Frage von Tempa, 18

Ultrabook im Netzbetrieb gedrosselt

Guten Tag, ich habe ein Problem mit meinem Acer Aspire R7-371T. Sobald ich das Netzkabel anstecke wird mein Prozessor stark gedrosselt. Die maximale Frequenz wären 2,5 GHz. Im Netzbetrieb (ja, wirklich Netzbetrieb) taktet er mit 0,77 bis 0,99 GHz. Nichtmal 720p Videos kann man so ansehen. Im Akkubetrieb laufen selbst 4k Videos flüssig.

Sämtliche Energiespar Optionen sind angepasst. (Windows Energiespar Einstellungen auf Ausbalanciert oder Höchstleistung. Hier ist auch die Maximale Frequenz auf 100% gesetzt. Ich habe zudem noch eine Intel Verwaltungssoftware, aber auch in dieser ist alles auf Höchstleistung eingestellt.)

Im BIOS kann ich nichts dergleichen einstellen.

System:

Prozessor: Intel I5-4210U

Arbeitsspeicher: 8 GB Kingston 1600 MHz

Massenspeicher: 256 GB Kingston SSD

Ich hoffe, dass mir jemand weiterhelfen kann.

Antwort
von Fugenfuzzi, 14

Teste es mit einer Linux Live DVD (Falls kein Laufwerk vorhandne geht auch ein externes USB DVD Laufwerk) oder ein ISO File das auf einen USB Stick mittels Unetbootin erstellt wurde. Boote damit dein Ultrabook und teste ob der Speed ebenfalls sich so verhält. Wenn nein liegt es am Windoof bzw. Treiber. auch hier nachsehen welcher Treiber (alt) aktualisiert werden können ( neue vorhanden ? ) . Bevor man aktualisiert ,sollte man den alten Deinstallieren ,Ultrabook neu starten und danach den Treiber Installieren.

Kommentar von Tempa ,

Ich gehe davon aus, dass es an Windows liegt, da es nach einem Neustart häufig weg ist. Wenn es dann in den Energiesparmodus gesetzt wird (zuklappen), ist es wieder da.

Die Treiber sind alle aktuell. Es gibt auch keine älteren, da das Gerät erst kürzlich auf den Markt gekommen ist.

Keine passende Antwort gefunden?

Fragen Sie die Community