Frage von abcdefgh, 34

Rechner läuft nicht flüssig, falsche Komponentenzusammensetzung?

Hallo, ich habe mir vor gut 2 Jahren einen selbst zusammen gestellten Rechner im Internet bestellt. Ich habe leider nicht viel Ahnung von Computern und bezweifel, dass z.B. mein Mainboard zu schlecht ist für den Prozessor, da mein PC ab und an hängt. Ich spiele Counter Strike GO, was ja kein sehr anspruchvolles Game ist, ich habe aber einige Lags, die schon im Hauptmenü anfangen und ingame auch auftauchen. Manchmal habe ich das Gefühl, dass der Curser leicht versetzt "hinterher zieht". Das sind meine Angaben: - Gehäuse: 

 -Sharkoon Gaming-Tower VAYA - 

 - Netzteil: 450 Watt Gaming-Power Netzteil (80+) 

 - Mainboard: Gigabyte GA-B85M-HD3, Intel B85

 - Prozessor: Intel Core i7 4770 4x 3.4GHz 

 - RAM Speicher: 4GB DDR3-RAM PC-1333 

 - Grafikkarte: AMD HD7790 1024MB (2xDP/DVI/HDMI) 

 - Festplatte: 1000GB S-ATA2, 300MB/Sek. 

 - Wireless LAN: Wireless LAN Karte 300 Mbit 

 - Soundkarte: 7.1 Soundkarte onboard (8-Kanal) 

 - Betriebssystem: Windows 8 64-Bit 

 - Bildschirm: Samsung SyncM. S24B350H 60cm (24")

Könnt ihr mir vielleicht Ratschläge geben, ob ich mir vllt einen besseren RAM kaufen sollte, oder vllt etwas anderes austauschen sollte? Ich dachte mir damals, das ein guter Prozessor und eine gute Grafikkarte reichen würden.. Vielen Dank für eure Antworten

Antwort
von FaronWeissAlles, 34

Zunächst mal überprüfst du bitte ob der Grafikkartentreiber von AMD korrekt installiert ist. Wenn du solche Effekte hast kann das darauf hindeuten dass der Standardtreiber aktiv ist. Der unterstützt praktisch nur das allernötigste um was sehen zu können. Öffne dazu den Gerätemanager (Win+R drücken, "devmgmt.msc" eingeben und bestätigen). Unter dem Punkt Grafikkarte muss deine Grafikkarte aufgelistet sein. Wenn du ein Doppelklick drauf machst und in den Treiber-Tab wechselst muss als Treiberanbieter AMD da stehen. Steht da stattdessen "Intel" oder sowas ist der Treiber nicht installiert wass die Ursache des Problems ist.

Egal ob das der Fall ist oder nicht würd ich dir raten den Treiber neu zu installieren. Wenn der AMD-Treiber drauf ist, klick auf "Deinstallieren" um ihn runterzuwerfen, lade dir die neuste Version und installiere sie: http://support.amd.com/de-de/download Wann immer er um Neustart bittet, neustarten.

Das ganze klingt sehr nach einem Software-Problem. Mehr Informationen wären hilfreich: Seit wann hast du das Problem? Sind andere Spiele auch betroffen? Sind nur 3D-Spiele betroffen? Oder tritt das immer auf, also auch am Desktop, Browser, etc? Auf welche Schnittstelle ist das Rendering bei CS:GO eingestellt (Direct3D/OpenGL/Software)?

Ein Hardware-Problem ist zwar nicht ganz ausgeschlossen, aber wenn dann liegt das Problem sicher bei der Grafikkarte. Mainboard hat keinen Einfluss auf die Performance der CPU, die CPU ist mehr als ausreichend als dass sowas passieren darf, RAM auch nicht.

Keine passende Antwort gefunden?

Fragen Sie die Community