Frage von nadvic17, 60

PC/USB - Verbindungsprobleme/ Startprobleme

Hallo erstmal!

Ich hab ein größeres Problem mit meinem Computer. Ich habe die Teile komplett selbst zusammengestellt und arbeite schon mehrere Jahre damit (die Technik ist aber nicht veraltet). Meine Komponentenbeschreibung ist am Ende der Frage notiert.

Problem 1: Wenn bei uns im Haus jemand im Nebenraum ein Licht einmacht (oder ich in meinem Zimmer den "Power-Modus" meines Lichts aktiviere), höre ich das Geräusch wenn ein USB-Gerät von Windows getrennt wird (Windows 8). Dies geschieht dann scheinbar zufällig, denn manchmal ist dann ein Gerät tatsächlich getrennt, manchmal aber auch nicht. Des öfteren waren schon Maus und Headset betroffen (Roccat Kone XTD und Razer Megalodon), meine Tastatur hatte bisher noch nie Probleme (Roccat Isku FX). Manchmal trennt sich auch die Verbindung meines Mikrofons (Auna MIC-900 B USB Kondensator Mikrofon).

Letztens hat sich auch einfach meine Maus vom PC getrennt und sich nur wieder verbunden sobald ich eine Taste gedrückt hatte. Dann hat sie sich wieder getrennt und bei erneutem drücken wieder für etwa eine Sekunde verbunden.

Nur zur Information: Ich habe auch mehrere Festplatten (intern sowie extern) und hatte bis vor einigen Wochen noch keine Probleme mit irgendeiner meiner Komponenten. Trotz leistungsanfordernder Benchmarks hatte ich während etwa einem viertel Jahr keinerlei Probleme (es sieht für mich nach einem klassischem Stromproblem aus, weil ja die Verbindung zu meinem PC gekappt wird sobald jemand im Haus größere Mengen Strom kurzzeitig verbraucht (scheint mir zumindest so, aber ich liege wohl hoffentlich falsch, da ich keine Ahnung habe wie ich so ein Problem lösen sollte.

Problem 2: Des öfteren hatte ich auch schon Probleme mit meinem BIOS/ dem Startvorgang. Manchmal zeigt mir jenes einfach an: ERROR while overclocking. Das Problem: ich overclocke nicht von selbst. Ich habe einen i5 4670 Prozessor. Manchmal kommt aber auch einfach gar keine Fehlermeldung sondern nur das Standard-Startbild per Standbild und KEIN BIOS-Piepen.

Ich habe schon längere Zeit gegoogelt und bin entweder unfähig oder kenne mich nicht genug mit Elektronik aus, um das Problem zu lösen, und bitte daher um eure Hilfe.

Falls ihr noch nähere Beschreibungen eines Problems braucht, sagt bitte Bescheid. Dennoch schonmal danke, dass ihr bis hierher überhaupt mitgelesen habt :D

Danke Vielmals

NadVic17

Konfiguration: Prozessor: i5-4670 Grafikkarte: GTX 780 AMP! Mainboard: ASUS Z78-PLUS Netzteil: 850 Watt XFX Pro Tastatur: Roccat Isku FX Maus: Roccat Kone XTD Mikrofon: Auna MIC-900 B Headset: Razer Megalodon 7.1

Antwort
von Fugenfuzzi, 51

Netzteil gegen ein anderes Modell austauschen. Ein Ähnliches Problem hatte ich mit meiner AMD Kiste .Das Problem war nach dem Tausch des Netzteils weg. Was die Maus angeht so verwende keine Funk Maus sondern eine Kabel Gebundene dann ist das Problem auch vom Tisch. Wenn es eine Kabel Gebundene Maus schon ist . dann ersetzte mal die Popelige Gamer Tastatur gegen eine Normale No Name und eine andere Optische Kabelgebundene Maus.

Antwort
von nadvic17, 32

PS: Ich bin Informatik-Student und kenne mich nicht übel mit dieser Thematik aus, habe aber hier leider meine Grenzen gefunden. Dies nur zur Info, denn mir ist mit Antworten wie: "Have you tried turning it off and on again" nicht geholfen.

Thx

NadVic17

Kommentar von Fugenfuzzi ,
habe aber hier leider meine Grenzen gefunden.

Tja Informatik Student zu sein ist nicht immer von Vorteil. Pc Techniker oder wie Ich Linux Administrator ,ist da das wissen größer und vielfältiger. Vor allem wenn man tagtäglich mit Hardware und Software Problemen zu tun hat. Da Nutzt es nix das Sitzfleisch auf den Stühlen im Hörsaal Plattzudrücken.

Keine passende Antwort gefunden?

Fragen Sie die Community