Frage von Cori1395, 19

PC stürzt unregelmäßig und nicht reproduzierbar ab

Hallo ich hab ein Problem mit meinem Computer. Seit Frühling 2014 hat mein Computer damit begonnen, in unregelmäßigen Abständen abzustürzen. Mal läuft es eine Woche gut, dann stürzt er wieder an einem Abend 6mal ab. Es ging sogar den ganzen September ohne Absturz, obwohl ich an der Computerkonfiguration nichts verändert habe. Ein Problem dabei ist, dass ich diesen Absturz nicht reproduzieren kann, da er an verschiedenen Zeitpunkten auftreten kann. Es kann beim Surfen im Internet, beim Filmgucken, beim Zocken oder einfach nur nach dem Hochfahren direkt passieren.

Zum Absturz:

Wenn der PC abstürzt, wird zuerst der Bildschirm schwarz und kurz darauf zeigt mir der Bildschirm: "Kein HDMI-Signal" an. Trotzdem laufen an meinem Rechner die Lüfter weiter und er fährt nicht runter. Wenn ich gleichzeitig Boxen an den Rechner angeschlossen habe, ertönt dort ein lautes Störsignal. Danach muss ich den Rechner manuell ausmachen und wieder hochfahren.

Ich habe:

  • Windows 7 64bit Professionell
  • wassergekühlten Intel Core i7 3770k Prozessor, der niemals über 45°C erreicht
  • zwei 8GB RAM Arbeitsspeicher
  • eine Gigabyte Nvidea Graka 670GTX
  • AS Rock z77 Extreme 4 Motherboard
  • Thermaltake 750W Netzteil
  • eine SSD auf welcher das Betriebsystem installiert ist (Modell müsste ich nachgucken)

Maßnahmen die ich bereits versucht habe:

  • ich habe bereits das komplette Betriebssystem neu aufgesetzt (jedoch natürlich gleich aufgebaut wie zuvor)
  • ich habe mir eine Graka von einem Freund geliehen (Nvidea 560GTX) und eine Zeit lang genutzt (Fehler ist in dieser Zeit nicht aufgetreten, aber nach erneutem Tausch auch einen Moant lang nicht mit meiner Graka
  • ich habe mir das gleiche Motherboard nochmal gekauft und das neue eingebaut nach kurzer Zeit selber Fehler (das alte hat nun mein Vater im Rechner eingebaut und er hat auch ab und an PC Buggs, die so vorhher noch nicht aufgetreten sind; vll. ein Serienproblem??? 0.o)
  • habe versucht die SSD von mir bei meinem Vater einzubauen und seine bei mir, jedoch erhielt ich hier nur Bluescreens (hab womöglich hierbei viele DInge nicht beachtet)
  • habe im alten Motherboard die Batterie gewechselt
  • mehrfach meinen Computer komplett auf Viren geprüft ohne Ergebnisse
  • jeweils einen der beiden Arbeitsspeicher herausgenommen und so eine Woche jeweils den PC genutzt (Abstürze trotzdem)
  • die neuesten Treiber installiert (möglichweise auch ein Softwareproblem? 0.o)
  • den PC angeschrien und gezetert, hat erstaunlicherweise auch nichts genützt

Meine nächste Idee wäre jetzt gewesen, jedes Bauteil einzeln auszuwechseln und eine Woche ausprobieren, ob die Abstürze noch auftreten.

Das größte Problem ist, dass sich der Fehler nicht reproduzieren lässt und so schlecht eingrenzen lässt, welches Bauteil möglicherweise für den Fehler verantwortlich ist. Doch ich glaube feststellen zu können, dass der Fehler gehäuft bei hohem Recourcenverbrauch auftritt.

Ich würde mich sehr freuen, falls irgendjemand eine Idee hätte! Danke!

Antwort
von Michael051965, 19

Wenn die Meldung kein HDMI Signal kommt würde ich mal das HDMI Kabel wechseln vielleicht ist das defekt.

Kommentar von Cori1395 ,

Danke für die schnelle Antwort. Schon, aber dann dürfte doch lediglich der Bildschirm nicht mehr funktionieren, aber das Betriebsystem dürfte doch davon nicht beeinflusst werden, also abstürzen. Also ich meine, ich müsste dann doch weiterhin den Ton des Films oder den Sound des Games etc. hören....

Kommentar von Michael051965 ,

Stimmt auch wieder.

Kommentar von Fugenfuzzi ,
Wenn die Meldung kein HDMI Signal kommt würde ich mal das HDMI Kabel wechseln vielleicht ist das defekt.

Schlimmstenfalls würde es dein HDMI Ausgang der Grafikkarte Fetzen und den TFT Monitor dazu. Aber das Betriebssystem würde dabei nicht einfrieren oder Abstürzen.

Antwort
von maxspies99, 14

Ich vermute mal, Mainboard oder Grafikkarte ist der Verursacher. Wohl eher das Mainboard.

Kommentar von Cori1395 ,

Danke schonmal für die zügige Antwort. Redest du davon, dass dieses Motherboard defekt ist, oder dass es ein Serienproblem ist, denn sonst hätte der Fehler ja nach Einbau des neuen Motherboards nicht mehr auftreten dürfen. Oder versteht sich vielleicht einfach das AS Rock z77 Extreme Motherboard nicht mit meiner Konfiguration?

Fragen über Fragen...Grübel

Kommentar von maxspies99 ,

Nein, nicht defekt, wenns beim neuen Mainboard auch so ist. Bei dem PC von deinem Vater gibts ja auch Probleme nach dem Einbau von dem Mainboard.

Kommentar von Cori1395 ,

Hab bereits nach ähnlichen Problemen mit dem Mainboardtyp gegoogelt und nichts gefunden. Sollte das ein Serienfehler sein, würde doch darüber etwas im Netz stehen. Sprich irgendwelche Spezialisten sollten sich doch damit auseinandergesetzt haben....

Kommentar von maxspies99 ,

Stimmt.

Antwort
von Cori1395, 13

Bin momentan dabei, die SSD komplett vom System abzukapseln und das Betriebsystem auszualgern. Ursprünglich war geplant Windows auf eine neu erstellte Partition der HDD-Platte zu installieren. Somit wurden 40GB der neuen Partition überschrieben und Win 7 installiert.

Wollte nun die alten Einstellungen (die von der SSD) draufkopieren hatte jedoch lediglich 3GB freien Speicher (kein Mensch weiß warum Win7 aufeinmal fast 40GB groß sein soll...). Also hab ich beschlossen der Partition noch etwas mehr Speicherplatz zuzuschreiben. Also hab ich von der Hauptpartition der HDD nochmal 20GB abgeschnitten. Da dieser freie Speicherplatz aber ebenfalls als Primäre Partition gerechnet wird, hat Windows kurzerhand entschlossen, die gesamte HDD als Dynamischen Datenträger zu markieren (Grund dafür war anscheind, dass lediglich 4 Primäre Partitionen zu verarbeiten sind und jede weitere als dynamische gerechnet wird (warum win aber die ganze HDD platte dynamisch markiert hat weiß ich ebenfalls nicht).

Um jetzt aber die Dateien von der SSD auf die HDD zu kopieren bräuchte ich entweder ein Programm wie "Acronis True Image" oder eben Linux... Also die Linux CD rein und von der aus booten. Doch Linux konnte mit dem dynamischen Datenträger nichts anfangen. Kurzerhand wieder Win7 gebooten und siehe da...Win7 erkannte die HDD ebenfalls nicht mehr. Sie war nicht im Arbeitsplatz und auch beim Datenträgerverwaltung war sie nicht vorhanden (unäbhängig davon, ob ich von der SSD bootete oder von der HDD; hab zu diesem Zeitpunkt ja zwei bootfähige WIn7 installationen). Also wollte ich die dynamische Festplatte zurückkonvertieren, was jedoch mit Datenverlust verbunden sein soll, weshalb ich momentan über einen zweiten PC die Daten am sichern bin und schier die Krätze kriege.

Ein gutes hat das Ganze aber:

Ich weiß mittlerweile, dass die SSD soweit nicht am Absturz Schuld sein kann, da trotz abstecken vom System, der PC bestimmt 7 - 8 abgestürtzt ist.

Momentan also am Reparieren, der Verschlimmbesserung und danach kann ich weiter auf Fehlersuche gehen. Melde mich dann und würde mich über neue Ideen eurerseits freuen.

Mfg

Cori

Antwort
von Computers, 12

insgesamt hört sich das System sehr custom an und dann ist es meist kein Wunder, das sich hier und da ein größerer Bug einschleicht. Am besten beim nächsten mal ein Komplettsystem oder gleich ein Notebook kaufen. Diese unnötige Leistung braucht doch heutzutage kein Mensch mehr. Just my 50 Cents

Antwort
von Fugenfuzzi, 11

Sieht sehr danach aus das man schlichtweg vergessen hat das Bios auf den Aktuellsten Stand zu bringen.

Meine nächste Idee wäre jetzt gewesen, jedes Bauteil einzeln auszuwechseln und eine Woche ausprobieren, ob die Abstürze noch auftreten.

Wäre auch meine Tätigkeit gewesen.

Doch ich glaube feststellen zu können, dass der Fehler gehäuft bei hohem 
Recourcenverbrauch auftritt.

Wenn das der Fall ist ist auch logisch Nachzuvollziehen das Wärme dabei Produziert wird. Egal wie Sie Abgeführt wird Sie entsteht und das ist ein Fakt. Man könnte auch hier Vermuten das Evtl. die CPU bei Starker Belastung das Problem hat. In meiner Vergangenheit (Tätigkeit) waren früher viele P III und P IV Prozessoren von Intel in einer Charge mal ausgefallen. Das betraf Weltweit ca. 20.000 PC Systeme von einen namhaften PC Hersteller. Ob sich das wiederholt bei den Moderneren Prozessoren von Intel kann man so aus dem stehgreif nicht Beweisen eine Vermutung wäre es aber wert.

Kommentar von Fugenfuzzi ,

Auch wenn wieder der eine oder andere aufjammert ,ich bin froh keine Intel Produkte bei mir in Verwendung habe. Alle meine Heim Pc Systeme arbeiten auf AMD Basis und Besitzen AMD/ATI Grafikkarten. Lediglich ein Laptop hat einen I3 drin und mittlerweile ist der (Verglichen mit anderen Prozessoren) ein echt lahmes Teil mit der Zeit geworden.

Kommentar von Cori1395 ,

Hi! Danke für die Antwort. Bin momentan dabei die SSD mal abzutrennen und das Betriebssystem auszulagern. Stellt sich gerade als recht umständlich heraus...grins Als nächstes werde ich mich warscheinlich der Grafikkarte nocheinmal zuwenden.

Kommentar von Fugenfuzzi ,

Meine Vermutung ist immer noch die CPU

Kommentar von Cori1395 ,

Ach und das BIOS ist auf dem neusten Stand.... ;)

Keine passende Antwort gefunden?

Fragen Sie die Community