Frage von maxspies99, 522

NVIDIA GeForce Experience lässt sich nicht updaten...

Hi!

Folgendes Problem: Wenn ich die neue Version von NVIDIA GeForce Experience installieren will, kommt immer eine Fehlermeldung, dass Im NVIDIA Installationsprogramm ein Fehler aufgetreten ist. Bei Virtual Audio steht "Fehler" und bei NVIDIA GeForce Experience steht dann "Nicht installiert". Ich habe schon mal versucht, das ganze zu deinstallieren in der Systemsteuerung, aber das klappt auch nicht. Statt "Fehler" steht dann da "Nicht ausgewählt". Im Geräte Manager Virtual Audio und Grafikkarte zu deinstallieren hat auch nichts gebracht. Dann habe ich es etwas radikaler gemacht: In den abgesicherten Modus gestartet und den Display Driver Uninstaller das mal erledigen lassen. Danach waren alle Treiber von NVIDIA schon mal weg. Installieren konnte ich sie danach nur nicht mehr. Weder im abgesichertem Modus, noch im "normalem" Modus und die Grafikkarte wurde nicht mehr erkannt.

Woran liegt das? Ich brauche möglichst schnell eine Lösung, da meine neue Grafikkarte schon unterwegs ist und für die muss ich ja dann auch nen Treiber installieren.

Was mir so aufgefallen ist: Für dem Audiotreiber von Realtek gabs auch laut SlimDrivers ein Update und das ist auch immer fehlgeschlagen. Danach hatte ich keinen Ton mehr und die Lautsprecher wurden nicht mehr erkannt. Deinstallation im Gerätemanger hat auch da nichts gebracht.

Übergangslösung: Zurücksetzung des PC's auf einen früheren Zeitpunkt.

Danke schon mal für eure Hilfe!

PS: sfc /scannow wurde auch schon ausgeführt.

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Michael051965, 522

Welche Grafikkarte hast du denn ?

Kommentar von maxspies99 ,

Im Moment noch die Gtx 650

Kommentar von Michael051965 ,

Die ist doch eigentlich ok.

Ich hatte mal das Problem mit der GTS 450 meines Sohnes mit einigen anderen Fehlern das habe ich nur mit dem Formatieren der Festplatte und einer kompletten neuinstallation wieder hinbekommen.

Kommentar von maxspies99 ,

Mittlerweile denke ich auch, dass das noch die einzigste funktionierende Lösung ist. Ich habe da aber irgendwie gar keine Lust drauf.

Kommentar von Michael051965 ,

Schon hier probiert ?

http://www.geforce.com/

Kommentar von maxspies99 ,

Jap

Kommentar von Fugenfuzzi ,
Ich habe da aber irgendwie gar keine Lust drauf. 

Wenn du kein Bock hast dann stell um auf Linux ,dann hast solche Probleme nicht mehr und es arbeitet ein stabileres Betriebssystem auf deiner Kiste als mit Windoof.

Nicht vergessen vorher Daten sichern. Windoof ist nunmal "doof" und wenn da keiner Böcke drauf hat selbst Schuld ,warum verwendest du es dann auch ?

Kommentar von maxspies99 ,

Ich hab schon seit ich einen PC hab immer Windows drauf und das wird sich auch wegen so Kleinigkeiten nicht ändern :D Zum Glück kann man ja mittlerweile Programme, Spiele usw. ganz einfach sichern.

Kommentar von Michael051965 ,

Danke für den Stern.

Läuft es jetzt ?

Kommentar von maxspies99 ,

Ja :)

Antwort
von Dingo, 442

https://www.computerfrage.net/tipp/test-der-hdd-undoder-des-dateisystems

Wenn das nicht hilft, Temp..../Prefetchordner manuell leeren. Du weißt ja, dass im abgesicherten Modzs keine Dienste aktiv sind ne!? . Dazu könnre auch Malware eine Option sein.

Kommentar von maxspies99 ,

Malwarebytes schützt meinen PC schon länger und scannt auch brav regelmäßig nach Viren. Das Laufwerk wird gerade überprüft. Treiber von der Herstellerseite habe ich natürlich auch versucht. Hat beim Audio und Grafikkartenreiber nicht funktioniert.

Kommentar von maxspies99 ,

Achso...Temp Ordner wird regelmäßig gelöscht und den Prefetchordner habe ich gerade mal gelöscht. Überprüfung der HDD is abgeschlossen...Keine Fehler entdeckt. Malwarebytes hat auch beim Scan nichts entdeckt und ist kurz vorm Ende.

Kommentar von maxspies99 ,

Hab jetzt den PC komplett bereinigt (Temp Ordner gelöscht usw.), im abgesichertem Modus gestartet und sfc /scannow so oft ausgeführt, bis keine Fehler mehr gefunden wurden. Es klappt immer noch nicht. Komplett deinstallieren will ich das jetzt nicht noch mal weil dann wieder gar nichts geht. Das neue ist: Jetzt kommt mittlerweile immer beim startet von GeForce Experience die Meldung, dass ein Fehler aufgetreten ist und das Programm beendet werden muss.

Kommentar von maxspies99 ,

Bereits gemacht

Keine passende Antwort gefunden?

Fragen Sie die Community