Frage von n3rder, 92

Netzwerk- und Freigabecenter und "WLAN-Auswahl" reagiert sehr langsam bzw. gar nicht erst. Kann mir jemand helfen?

Ich habe mir vor einer Woche das neue MSI GE72 2QF Apache Pro (Windows 10 vorinstalliert) besorgt und kämpfe seitdem mit den folgenden 2 Problemen und hoffe, dass ihr mir in dieser Angelegenheit weiterhelfen könnt.

1. Problem: Liegt in den Bereichen

. Netzwerk- und Freigabecenter

. Einstellungen: Netzwerk und Internet

. WLAN

WLAN Systray: verfügbare WLAN-Netze werden manchmal angezeigt und manchmal wieder nicht. Ein Umstand mit dem ich leben könnte, wären da nicht die die extrem langen Ladezeiten, wenn ich einerseits die "Netzwerkeinstellungen" aufrufen möchte oder mit einem Rechtsklick das Netzwerk- und Freigabecenter öffnen möchte. Das gleiche Problem gibt es, wenn ich über die Systemsteuerung das Netzwerk- und Freigabecenter öffnen möchte. Es wird zwar geöffnet, aber mit der besagten "extrem" langen Verzögerung. Das scheint mir auf jeden Fall nicht normal zu sein.

Screenshot (WLAN): http://www.directupload.net/file/d/4160/uepj7u3s_png.htm

Das Surfen im Internet ist aber ohne Einschränkungen möglich.

An und für sich gibt es keine anderen Probleme welche mir, in Zusammenhang mit der Systemsteuerung aufgefallen wären. Allem Anschein nach ist alles andere OK.

2. Problem: Knackende Lautsprecher trotz lautlos. Am öftesten kommt das Knacken mein Surfen im Web vor, wo Medieninhalte bzw. Werbung auf Webseiten angezeigt wird bzw. eingebunden ist. Bisher habe ich die Treiber der Soundkarte aktualisiert - ohne Veränderung.

Vielen Dank schon mal im Voraus!

Antwort
von DrErika, 92

Bei einer solchen Maschine gehe ich nicht davon aus, dass soetwas prinzipiell möglich wäre, es sei denn entweder Treiber sind defekt oder die Hardware selbst. Kann auch gut sein, dass die Win10-Treiber noch nicht so hundertprozentig auf das Mainboard und die Peripherie angepasst sind. Das wäre aber sicher dem einen oder anderen Käufer aufgefallen bzw. im Test angesprochen worden. Daher ist es eher wahrscheinlich, dass ein Hardwaredefekt vorliegt.

Antwort
von BDavid, 91

Wieviel RAM hast du und welche Festplatte ist bei dir verbaut ?! gibt es soviel ich weiß verschiedene möglichkeiten.

Bei mir zumindest war nicht nur bei den Netzwerkfreigabecenter usw sondern auch bei Start - Taste. bei mir lag es allerdings am RAM

Antwort
von n3rder, 55

Update: Vielen Dank für eure Hilfe!

Da ich mit meinem Latein am Ende war habe ich Windows 10 im zweiten! Anlauf erfolgreich neu installiert (Beim ersten Versuch wurde durch einen unbekannten Fehler die Neuinstallation nach 3 Stunden abgebrochen...).

1. Problem gelöst. Es dürfte tatsächlich nur ein Fehler im OS bei der Erstinstallation aufgetreten sein. Hardware okay! :-)

Ich sage euch, diese Komplexität und Labilität und folglich auch die Fehlersuche, wird uns alle noch in den Wahnsinn treiben...

Bei Problem #2 bin ich allerdings noch nicht viel weiter.

2. Problem: Knackende Lautsprecher trotz lautlos. Am öftesten kommt das Knacken mein Surfen im Web vor, wo Medieninhalte bzw. Werbung auf Webseiten angezeigt wird bzw. eingebunden ist.Bisher habe ich die Treiber der Soundkarte aktualisiert - ohne Veränderung.

Es liegt kein offensichtlicher Hardwaredefekt vor. Lautsprecher spielen laut und gut. Nur dieses Knacksen / Ploppen / Knistern macht mich fertig. Wie geschrieben knacksen die Lautsprecher auch wenn sie stumm geschalten sind. Ich hatte zuvor dasgleiche Geräte, welches aber wegen eines Pixelfehlers zurückging, mit dem selben Problem...

Vielleicht könnt ihr mir hier noch einmal unter die Arme greifen... Danke euch!

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten