Frage von KevAmZocken, 38

Nach dem Tausch meiner CPU kein Bild mehr?

Hallo,

nach dem Tausch meiner CPU bekomme ich kein Bild mehr.

Ich habe schon einige Sachen probiert wie z.B. das Bios zu Updaten. Am Anfang dachte ich das mein Netzteil vlt. zu schwach ist aber heute ist dann auch mein neues eingetroffen und dieses muss ohne Probleme gehen. Ich bekomme vom Beeper auch keine Rückmeldung.

Ich weiß zurzeit nicht was ich noch machen kann, wenn ich mit der alten CPU den PC starte klappt es ohne Probleme!

Danke schon im voraus.

Kevin

Alte CPU: Intel Core i3 4130 Neue CPU: Intel Core i7 4790K Motherboard: Asus B85M-G Netzteil: bequiet Pure Power 9 500W

Antwort
von FaronWeissAlles, 25

Ich bekomme vom Beeper auch keine Rückmeldung.

Hast du denn überhaupt einen Speaker am Mainboard? Heutzutage gibts das kaum noch. Die meisten haben Diagnose-LEDs am Board, die diese Funktion übernehmen oder sogar kleine LCD-Displays.

Mögliche Ursachen die mir einfallen:

  • Die CPU bekommt nicht genügend Strom: Du hast nicht den 2x4Pin Zusatzanschluss für die CPU angestöpselt.
  • Dein Mainboard erkennt die CPU nicht: BIOS-Update notwendig (halte ich aber für unwahrscheinlich bzw. hast du ausgeschlossen)
  • Du hast die CPU nicht korrekt installiert (halte ich für unwahrscheinlich, die alte hast du ja auch wieder richtig eingebaut)
  • Seit dem CPU-Wechsel wird die Onboard-Grafik des Chips verwendet anstatt deiner Nvidia/AMD Grafikkarte. Schließt du den Monitor an den Anschluss am Mainboard an müsstest du was sehen können und es im BIOS wieder umstellen

Es wäre auch interessant zu wissen ob und wie weit der Rechner mit der neuen CPU hochfährt. Drehen sich die Lüfter? Findet der typische Festplattenzugriff statt wie bei einem normalen Start oder tut sich da gar nichts?

Antwort
von KevAmZocken, 25

Ja ich habe einen Speaker am Mainboard angeschlossen. Wenn ich den PC mit dem alten Prozessort starte kommt auch einmal ein Ton.

Er startet auch so weit das die Lüfter angehen sowie die Festplatten!

Was mir gerade aufgefallen ist und was wahrscheinlich der Fehler sein wird ist das ich eine ältere Version von diesem Motherboard habe und dadurch nur einen 1x4 Pin für die CPU.

Gibt es eine Möglichkeit herauszufinden ob die CPU zu wenig Strom bekommt?

Mit freundlichen Grüßen

Kevin

Kommentar von FaronWeissAlles ,

Das Board hat zwar nur 1x4, aber das sollte trotzdem gehen. Auf der Herstellerseite ist der i7-4790K auch unter den kompatiblen CPUs aufgeführt.

Die BIOS-Version 2001 oder höher wird benötigt damit der i7 funkioniert. Hast du die installiert?

Kommentar von hans39 ,

Das Board hat lt. Asus ein UEFI BIOS.

Keine passende Antwort gefunden?

Fragen Sie die Community