Frage von linhei, 244

ladet nicht mehr hoch > TrekStor SurfTab ventos 7.0 HD

Hallo, mein Tablet (( TrekStor SurfTab ventos 7.0 HD )) ladet seid zwei Tagen NICHT mehr hoch. d.h. Ich mache es an >> es erscheint ein Android. >> dann die Schriftbild Trekstor. >> danach der Balken , der auf hochladen hinweist. Dieses dauert normal ca 10 sek. .- . - . Jetzt passiert nichts mehr. Habe bereits den RESET schon gedrückt. Nichts hat sich getan. Weis Einer vielleicht RAT ? Nette Grüße / linhei

Antwort
von aluny, 244

Du könntest einen Reset auf die Werkseinstellungen versuchen.
Aber Achtung, dabei wird das Tab in den Lieferzustand versetzt, sprich alle installierten Apps und auch die persönlichen Daten gehen dabei verloren und das Tab muss danach neu eingerichtet werden.

Funktionieren soll das so:

Taste Home + Powertaste gedrückt halten, bis das Recovery Menü erscheint.
Mit der Home-taste kann man dann durchs Menü blättern und mit Power bestätigen.

gefunden hier:
http://www.android-hilfe.de/surftab-ventos-7-0-forum/511649-surftab-ventos-7-0-n...
unter #4

Kommentar von linhei ,

Hallo aluny, DANKE für dein schnelles reagieren. Habe mir deinen Vorschlag angesehen, kann ihn aber nicht nutzen, da ich ein ...TrekStor SurfTab ventos 7.0 HD ... habe, also mit HD, mir fehlt leider die HOME-Taste. Reset hatte ich auch schon vorgenommen, hat sich aber nichts getan. Nochmals danke für deine Mühe. LG / linhei

Kommentar von aluny ,

Das HD habe ich doch glatt übersehen.
Aber auch mit diesem Tablet sollte ein Rücksetzen funktionieren, siehe

http://www.android-hilfe.de/surftab-ventos-7-0-hd-forum/426891-das-neue-surftab-...

Dazu die Lautstärke [-] Taste + [Power] Taste gleichzeitig drücken, bis der kleine Roboter erscheint, dann warten bis zu Recovery-Menü
mit den Lautstärke-Tasten auswählen:

  1. wipe media - mit Power ausführen,
  2. wipe cache, dto.
  3. wipe data/factory reset
Kommentar von linhei ,

Mein Tab... ist wieder in Arbeit. --- DANKE --- ALLES IST WEG . Schade. Ich bin Zeichner und hatte nicht alles immer gesichert ,,ausgelagert,, . Aus Schaden wird man schlau, heisst es ja. Nochmals Danke. ( facebook > karikatur linjo ) LG / linhei

Antwort
von Fugenfuzzi, 173

Es wäre das beste sich an den Support von Trekstor zu wenden. Sieht mir nach einem Gewährleistungsfall aus. Wenn also noch Gewährleistung drauf ist ,sollte es darüber Abgewickelt werden. Aber auch hier sollte man dann wissen das man seine Private Daten ( sofern da welche drauf sind) verliert !

Kommentar von linhei ,

Danke für deine Mitteilung. mein Model ist schon einige Jahre alt und so schon nicht mehr zuhaben. es war mir nur soooo an die Finger ,,gewachsen,, . Aber jetzt nach dem Zurückstellen ist ES total auf Werkseinstellung. Nun Gut. LG / linhei

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten