Frage von Sebbel245, 16

Internet dauernd weg wieder da usw.

Halöchen, Ich habe seit ein paar Tagen ein Problem mit meinem Internet. Es passiert immer folgendes: Internet weg nach ca. 1min wieder da dann nach kurzer zeit meistens nicht mal 5min wieder weg und immer wieder das selbe. Ich bin echt ratlos warum das passiert. Falls es wichtig ist, es ist ein Speedport W 501V von der Telekom. Mit Lan hängt mein Pc dran und noch zwei Handys mit Wlan.

Antwort
von aluny, 8

Bei der knappen Beschreibung kann das Alles und Nichts sein.
Interessant wäre, welche Lampe(n) am Router während des Ausfalls blinkt, leuchtet oder ggf. sogar ganz aus ist.
Wenn ich das jetzt richtig verstehe, betrifft das alle Geräte?
So nebenbei, solltest Du vielleicht auch mal darüber nachdenken, einen neuen Router anzuschaffen, denn der 501 ist aufgrund des Alters und des vor Jahren eingestellten Support Betreff neuer Firmware heutzutage nicht gerade mehr zu empfehlen und es könnte gut sein, das er so langsam das zeitliche segnet.
Andererseits kann es aber auch sein, das einfach nur ein Problem seitens deines Anbieters vorliegt.

Kommentar von Sebbel245 ,

Alle Lampen sind an wenn es weg ist, also alle die auch sonst an sind DSL, Internet, Wlan

Kommentar von aluny ,

Wenn an den Lampen keine Auffälligkeit festzustellen ist, wird die Eingrenzung schon schwieriger.
Falls Du die Möglichkeit hast, würde ich das mal mit einem anderen (geborgten) Router testen... Eine weitere Möglichkeit wäre ev. den Router über die Programieroberfläche mal in den Lieferzustand zu versetzen und nacher neu zu programmieren.
Bei der Gelegenheit könnte man auch die aktuellste Firmware (nochmal) neu einspielen und schauen, was dann geschieht.

Antwort
von bubuc, 8

An deiner Stelle würde ich den Speedport auf Fritzbox flashen:

http://www.pc-magazin.de/ratgeber/speedport-fritzbox-hack-firmware-modding-downl...

Wenn du Glück hast, hast einen super Router danach.

Kommentar von bubuc ,
Kommentar von mrcmck ,

Neuer Router und mal in den Proiritäten beim Ruter nachschauen. Vewendest du devolo Adapter oder sowas?

Kommentar von Dingo ,

Wieso Devolos?, eine kaputte Software ist wie ein fertiges Puzzle aus dem einige Teile fehlen. Diese fehlenden Teile können durch Überspannung oder Malware oder so hervorgerufen werden. Die Software eines Router nennt sich Firnmware. Stromnetze neigen selten zu Fragmenten oder Wackelkontakten.

Kommentar von bubuc ,

Hallo DIngo, ich habe den Kommentar von mrcmck absichtlich ignoriert, weil es in keinem Zusammenhang mit meiner Antwort steht. Damit wird der Fragesteller bloß durcheinander gebracht.

Mein Vorschlag war den alten Router auf FritzBox zu flashen, was in diesem Fall kein Risiko darstellt, wenn es genau nach der Anleitung gemacht wird und trotzdem zu einem kostenlosen Erfolg führen könnte.

Kommentar von Dingo ,

Hab mich erst jetzt um deine Antwort gekümmert aber die scheint mir momentan am hilfreichsten zu sein, ich hatte direkt die Firmware im Kopf aber du hast nen Link geboten den ich leider nicht hab da der alte Treiber von 07 der letzte ist :o DH Bubuc

Kommentar von bubuc ,

Thanks, Dingo. Und vergiss nicht den Link zu bookmarken. :-)

Kommentar von Dingo ,

Wieso ich denn?, hab ne Standleitung mit Tecnicolor ModemRouter :)

Antwort
von Apfelfreak, 8

Hi, also ich hatte auch lange Zeit mal mit meinem inet zu knabbern. Ständig weg - das bereitet beim zocken besonders viel Freude :( Nach einigen hin und her mit dem Anbieter kam raus, dass mein ROUTER viel zu alt war. Darauf muss man erstmal kommen, hatte auch meinen kompletten rechner auf den kopf gestellt.

Kommentar von Sebbel245 ,

Das wird wohl auch das Problem sein, das ding is mittlerweile sicher 10 Jahre alt... Leider läuft der Telekom Vertrag erst mitte des Jahres aus und von dieser Drosselkom wollte Ich mir eigentlich keinen schrott mehr ins Haus liefern lassen...

Antwort
von Sebbel245, 7

WICHTIGE INFO: Es liegt an Arma 3, nur wenn Ich bei Arma 3 versuche einem Server zu joinen und es dann die Dateien runterlädt bricht es ab.

Habe gerade vlt. das Problem gefunden hatte letztens etwas in dem Verbindungseinstellungen geändert wegen League of Legends.

Kommentar von Sebbel245 ,

Hat leider nicht geholfen

Antwort
von Dingo, 7

Neue Firmware installieren dann ist meist das Problem der abruppten Ausfälle behoben. Kontrollier wenigstens mal

Kommentar von Sebbel245 ,

Du bist gut, neueste Firmware von 2007 war schon drauf...

Kommentar von Dingo ,

Die neuste Firmware von 2007 :D Wir befinden uns im Jahr 2015 -würde mich bei der Tölekom erkundigen. >>> http://www.telekom.de/dlp/eki/downloads/Speedport/Speedport_W501V/SpeedW_501V_re...

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten