Frage von joarb, 42

hi, mein neuer smart-TV will flash-Player install. haben. Er schlägt dann download vor - dann erhalte ich "download wird nicht unterstützt" was kann ich tun?

Antwort
von hans39, 16

Hast Du den Flash Player für Linux heruntergeladen?   

Meiner Meinung nach müsstest Du ihn auch über einem PC auf einen USB-Stick herunterladen und dann über den USB-Eingang des Fernsehers installieren können.  Schau doch mal in der Bedienungsanleitung des Fernsehers nach, was dazu angegeben wird.

Antwort
von excellero, 35

hmm nenn mal typ und hersteller von der kiste...

Antwort
von joarb, 17

is leider n no name geräte "Technika", aber nagelneu - behauptet von sich selbst mit Linux 32-bit, deutsch, opera zu laufen.

Kommentar von excellero ,

Ich schätze dann will das Gerät die Windows version von Flash laden was mit Linux ja keinen Sinn macht.

Ich denke die Kiste hat nen usb port... lad doch einfach die exe auf nen usbstick und installier flash für linux manuell.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten