Frage von kiv09, 111

Hallo ich habe einen neuen Computer zusammengebaut und wen ich die neue Grafikkarte rein tue kommt kein Bild auf dem Monitor und wen ich Grafikkarte wegnehme

Hallo
ich habe einen neuen Computer zusammengebaut  und wen ich die neue Grafikkarte rein tue kommt kein Bild auf dem Monitor und wen ich Grafikkarte wegnehme ,kommt ein Bild es steh please enter Setup to recover Bios Settings und USB Device over current Status detect und System will shut down after 15 seconds . Und der Computer schaltet sich dann automatisch nach 15 Sekunden aus. Die Lüfter von der Grafikkarte drehen sich wen ich es schliesse aber es kommt kein Bild und ich habe alles angeschlossen bei der Grafikkarte. Wen ich schnell F2 drücke kommt trotzdem nichts nur dieses Bild die ich ihnen geschickt habe. Wen ich mit Grafikkarte Computer einschalte piepst es 1mal schnell am Anfang aber nach 10 Sekunden Schaltet es sich aus und wen ich Grafikkarte weg nehme genau dass gleiche aber wenn ich den 6 Stecker Kabel oben bei der Grafikkarte raus nehme piepst der Computer trotzdem und es kommt immer noch kein Bild aber es schaltet sich nicht aus es drehen sich die Lüfter von der CPU, Computer und der Grafikkarte weiter die ganze Zeit. Könnten sie mir bitte weiter Helfen weil vielleicht ist die Grafikkarte kapput ich habe nichts auf dem PC drauf kein Betriebssystem. Aber wie soll ich Betriebssystem auf dem PC laden wen kein Bild auf dem PC kommt mir der Grafikkarte.

 

Ich habe EVAG Geforce GTX 950 Grafikkarte
650 Watt Corsair Netzteil
2* 4 GB Arbeitsspeicher
H81M-A Asus Mainboard
Intelcore I7 4771 CPU

 

 Danke

Antwort
von kiv09, 95

falsche frage bitte nicht antworten

Keine passende Antwort gefunden?

Fragen Sie die Community