Frage von DerApfelfan, 5

Grafikkarte (vermutlich) fängt plötzlich an zu spinnen

Und zwar ist es so, dass wenn ich ein Spiel beende (egal welches) ein Bluescreen kommt und der Rechner neu startert oder ich laute weiße flimmernde vertikale Streifen im Bild habe. Das ist nur in Spielen nach ca. 20 Minuten beim beenden!!! Nicht in Anwendungen! Jedenfalls nicht bei Firefox oder Media Player.

Einmal war es sogar so, dass sich der Treiber irgendwie abgeschossen hat. Diese Fehler traten dann aber immer noch auf. Auch mit einem älteren Treiber.

Das System:

Mainboard: Gigabyte GA-Z77-D3H

Prozessor: Intel Core i5 3330

Grafikkarte: MSI GTX 580 TwinFrozr II OC (1,5 GB)

Arbeitsspeicher: 2x 8GB Kingston HyperX Beast 1600 CL8 (noch recht neu!!!)

SSD: Kingston 128GB (auch noch recht neu!!!!)

HDD: Toshiba 500GB 5400RPM (schon älter!!!)

Netzteil: LCPower 650 Watt 80+ (+12V = 25A =550 Watt)

Betriebssystem: Windows 7 Ultimate SP1 mit allen Updates

Die Spiele liegen übrigens auf der HDD die schon recht alt und lahm und laut ist. Vielleicht ist diese ja Fehlerhaft? Die Grafikkarte wurde nie übertaktet und lief ganz selten über 70 Grad und wurde öfters mal entstaubt. Und wurde auch pfleglich behandelt.

Crystaldisk zeigt bei SSD als auch HDD Zustand Gut an und auch immer unter 40 Grad. Die beiden Festplatten sind auch nicht zugemüllt oder sonst irgendetwas.

Unten in den Bilder noch einmal verschiedene Benchmarks und Auslesungen!!!

Soll ich auch noch mal einen Prime 95 Test machen? Oder eine andere Karte einstecken um zu testen ob es daran liegt?

Ich hoffe jemand kann mir da helfen!!!

Vielen Dank

Antwort
von julianclp, 5

ich würde sagen dass es an der HDD liegt denn da die schon älter und auch langsamer als der Standart kann bei der Fehler auftreten (die von meinem Laptop is auch älter und bei der treten manchmal auch fehler auf)

lade mal 1 spiel auf die ssd rüber wenns keine probleme mehr gibt dann weisst dus. kaufe dir dann in dem fall ne neue hdd ich würde dir ne WD (=Western Digital).

falls es immeroch probleme gibt mach mal nen prime test.

Probiere mal in beiden Fällen die Karte zu übertakten das wird sehr nützlich sein!


-Julian

Antwort
von NerdyByNature, 5

Hey Apfelfan,

seltsame Konfiguration in Relation zu Deinem Nickname :D

Die SMART Daten der Festplatte auf den Screenshots stimmt mit Deinen Angaben aber mal so überhaupt nicht überein :D Nur der Hersteller ist stimmig. Auf dem Screenshot sehe ich eine ziemlich neue, respektive neuwertige Festplatte die vollkommen intakt ist ;)

Die WICHTIGSTE Angabe (BLUESCREEN) ist leider unkenntlich, da die eingefügten Bilder hier leider stark skaliert werden. Daher bitte ich Dich diesen Screenshot nochmal zu posten. Hinterlege das Bild einfach auf http://666k.com/ und poste dann hier den Link dazu.

Meine Vermutung ist tatsächlich, dass Deine Grafikkarte im Eimer ist. Du hast ja bereits andere Treiber benutzt und es gab keine Änderung des Ergebnisses. Abschließend kann ich dazu allerdings erst was sagen, sobald ich die Meldung des Bluescreens entziffern kann :)

Was Du noch probieren kannst ist die prozessorinterne GPU zu aktivieren und dann zu schauen ob der Fehler immernoch auftritt. Da müsste die Intel HD Graphics 2500 integriert sein. Bau einfach Deine Grafikkarte aus, aktiviere die integrierte GPU im BIOS und schau mal was passiert.

Auch kannst Du in den Eigenschaften der Grafikkarte mal nachsehen, ob da Fehler angezeigt werden. Dazu einfach im Gerätemanager die Grafikkarte aufrufen und Eigenschaften anzeigen lassen. WINDOWSTASTE+R -> devmgmt.msc ruft direkt den Gerätemanager auf.

Lieben Gruß,

NerdyByNature

Kommentar von DerApfelfan ,

Also die Festplatte macht ab und zu merkwürdige Geräusche. Habe es nun auch mal versucht ein Spiel von der SSD aus zu starten, hat allerdings nichts gebracht.

Das Bild: http://666kb.com/i/cynxgy2vtco559o6s.jpg

Vorhin kamen übrigens grüne rauschende Punkte statt den Streifen. Nach ca 10 Minuten hat Windows so das 5 mal versucht den Treiber neuzustarten und dann ging es plötzlich weg. Wenn man dann aber wieder ein Spiel öffnete und schließte kam der Mist wieder!!!!!

Danke soweit schon mal!!! Hoffe das Bild bringt was...

Kommentar von NerdyByNature ,

Jepp, bringt einiges :) Das ist ein BSOD -> BlueScreen Of Death verursacht durch den DirectX Graphic Kernel... In verschiedenen HowTos wird berichtet, dass es an alten Treibern läge, dass es sich um Virenbefall handle, alte Registryeinträge usw.

In allen Fällen war die Lösung ein Hardwaredefekt diverser Teile :D Mal war es das Motherboard, mal die Grafikkarte, der Arbeitsspeicher oder die Festplatte ;)

Da ich annehme, dass Dein System auf der SSD installiert ist, kann das weitgehend ausgeschlossen werden.

Oder hast Du den Fehler erst seit Du die SSD hast? WIndowsupdates alle aktuell? Wichtig ist tatsächlich, dass Du die onboard GraKa probierst und schaust ob die Fehler wieder auftreten. Wenn dann kein BSOD mehr ausgelöst wird, dann kannst Du mit sehr hoher Wahrscheinlichkeit davon ausgehen, dass Deine GraKa kaputt ist. Wenn vorhanden kannst Du auch versuchen die GraKa auf einen anderen Slot zu packen und dann mal schauen was passiert.

Eine Neuinstallation von Windows wäre auch noch eine Maßnahme, die Dir dann Gewissheit verschafft ob es sich um einen softwareseitigen Fehler oder eben doch um einen Hardwareschaden handelt.

Im Falle des Auftretens weiterer BSODs bei aktiver onboard GraKa kann es sowohl die Software, als auch dann das Motherboard, der Arbeitsspeicher oder die SSD sein ;)

Probieren...

Abfolge wäre wohl so am geschicktesten (Liste nur bis zu dem Punkt abarbeiten bis der Fehler behoben, respektive die Fehlerquelle eindeutig ausgemacht ist)

  • Graka ausbauen und die onboard aktivieren
  • Windows neu installieren
  • Motherboard austauschen
  • Festplatte austauschen
  • Ram austauschen

Ich vermute nach wie vor sehr stark, dass die GraKa einen Schaden hat. Ansonsten hoffe ich, dass es mit einer Neuinstallation von Windows behoben ist. Ansonsten wird es halt etwas eklig :D



Kommentar von DerApfelfan ,

Da das nicht mein eigenes System ist kann ich da auch gar nicht mal so viel zu sagen. Das System ist natürlich auf der SSD installiert, die bisher immer tadelos lief. Die Windows Updates sind alle aktuell.

Kann ich die Intel HD denn einfach aktivierern oder muss ich dafür wieder extra einen Treiber installieren? Kann ich auch eine ganz andere Karte einfach zum testen dafür nehmen? Hab noch eine ältere HD 5670er gammeln.

Das mit der Windows neu installation kann ich mal machen.

Können diese Fehler denn auch auftreten wenn der RAM nicht richtig mit dem MB kompatibel ist? Bin mir nicht ganz sicher ob es nun 1600 sind oder nicht, aber ich meine das beim Kauf dort niemand auf Kompatiblität geachtet hat.

Kommentar von NerdyByNature ,

Klar, probiere die HD 5670er aus. Da brauchst aber auch Treiber für. Wenn damit keine Fehler auftreten ist die Fehlerquelle ausgemacht... Sollte der Fehler weiterhin auftreten installiere Windows neu. Wenn es dann noch nicht geht, dann reden wir weiter :)

BTW... Wenn der Arbeitsspeicher nicht mit dem MB kompatibel ist, dann geht garnichts :)

Kommentar von NerdyByNature ,

Hey Apfelfan,

konntest Du das Problem mittlerweile lösen?

Keine passende Antwort gefunden?

Fragen Sie die Community