Frage von Feather,

Firefox lädt keine Youtube Videos

Hallo allerseits,

seit heute lädt mein Firefox keine Videos auf Youtube mehr. Der Internet Explorer funktioniert einwandfrei, und andere Seiten mit Videos funktionieren in Firefox auch. Firefox scheint sogar embedded Youtube-Videos auf anderen Seiten laden zu können. Und: Seit gestern habe ich meines Wissens nichts bewusst an Firefox geändert. Und gestern funktionierte Youtube noch. Heute sehe ich dort, wo das Video sein sollte, nur noch ein schwarzes Rechteck, und Firefox gibt an, dass die Seite "Fertig" geladen ist.

Ich habe die neuste Java-Version und den aktuellen Flash-Player. Und was ich noch habe: keine Ahnung, wo das Problem liegt! =)

Kann mir jemand helfen? Das wäre wirklich klasse.

Schöne Grüße, Feather

Antwort von anonymous,

Hatte das Problem auch. Trat nur mit dem Firefox und nur bei youtube auf, auch in der channel Ansicht und bei eingebetteten youtube Videos auf Drittseiten. Deaktivieren der Addons, Flashplayer Update, Neustart von Firefox und Windows hat nichts gebracht. Firefox startet einen child-Prozess namens plugin-container.exe . Als ich den im Taskmanager abgeschossen hab, stand in dem Youtubefenster, daß das Flashplugin abestürzt sei. Nach einem Reload der Seite gingen dann wieder alle youtube Videos. Scheinbar hat sich da Flash-intern was verheddert und erst durch den kontrollierten Absturz hat sich Flash nochmal komplett initialisert. Falls also Jemand statt youtube Videos nur schwarz sieht, einfach mal die plugin-container.exe abschießen. Das sollte das Problem beheben.

Antwort von Feather,

Vielen Dank für eure Antworten. Letztendlich musste ich gar nichts machen - Youtube hatte bei mir aus nicht geklärten Gründen wohl einfach zwei Tage lang einen Aussetzer. Ohne dass ich irgendwas gemacht hätte, funktioniert es auf einmal wieder. Was weiß ich, warum. =)

Vielen Dank trotzdem für die Hilfe, Feather

Antwort von SinCity,

Kann deine Beobachtungen so nicht bestätigen. Kenne nur den einen Fall, dass ein Youtube-Video im Firefox "schwarz" anzeigt - Youtube-Message: "Das Video wurde von unserer Plattform entfernt" !

;-P

Antwort von qwert,

Oft kann bei solchen Problemen ein simpler Neustart des Systems helfen

Keine passende Antwort gefunden?

Verwandte Fragen

Fragen Sie die Community